Corsair Vengeance RGB ram ljusproblem

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Corsair Vengeance RGB ram ljusproblem

Hej hej,

Efter min Asus Z390-F + i9-9900K uppgradering så vill inte Corsair iCUE hitta minnena och lyser inget alls. De fungerar jättebra men lyser inget bara. Tidigare hade jag Z270/B250 moderkort och då lös det på fint. Funderade på om det är något problem med Z390 som inte gillar minnena?

Testat följande:
iCUE firmware uppdatering
Moderkort bios uppdatering

Länk till de minnen jag har:
https://www.komplett.se/product/917017/datorutrustning/datork...

Tacksam för ideér och tips!

/Jakob

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Prova att göra en "Cold reboot", alltså stäng av datorn och slå av strömmen på nätaggregatet. Tryck en gång på startknappen och sen slå på strömmen på nätaggregatet igen. Starta datorn och kolla om du ser minnena i iCUE efter det. Ibland kan det räcka.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

@Krokarn: Testat det med utan framgång tyvärr

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Har du något mer övervakningsprogram igång? Tex HWmonitor? Läst en del på Corsairs forum och iCUE och HWm kan bråka lite.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

@Krokarn: Verkar inte ha någon påverkan med några sånna program på eller av heller. Ska testa dem igen i ett annat äldre moderkort och se om de fungerar bra där, såfall är det nog något med Z390 som strular.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Det visade sig vara Asus aura sync som försökte styra belysningen. Stängde av ram sync där och uppdatera iCue igen så fungerade allt

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Jaqobe:

Det visade sig vara Asus aura sync som försökte styra belysningen. Stängde av ram sync där och uppdatera iCue igen så fungerade allt

Se där, gott att det löste sig. Hade samma problem med Gigabytes program, gick inte att kontrollera mina minnen pga programmet. Bort med skiten så fungerade det bra i iCUE igen.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Vengeance RGB DDR4 32Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb m.2, Intel SSD 520 180Gb x 2 | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Void PRO Wireless SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 PRO RGB