Permalänk
Medlem

Skärmproblem Acer xb240h

Hej

Jag har problem vid uppstart av min dator. Skärmen/datorn söker som av alla ingångar innan den hittar rätt. Använder mig av displayport men när datorn startas så är skärmen svart och det står VGA i hörnet, så byter det till dvi sen hdmi och sen displayport och då får jag bild. Någon som har något tips på vad detta beror på och hur jag får datorn/skärmen att starta direkt på displayporten?

Permalänk
Medlem

@Sel:
Många skärmar har i sina inställningar att man kan välja om det ska vara automatiskt (den söker då igenom alla ingångar efter en som har signal) eller manuellt (man väljer då källa via "source" knappen).
Så kontrollera i dess inställningar om det finns.

Permalänk
Medlem
Skrivet av Belzader:

@Sel:
Många skärmar har i sina inställningar att man kan välja om det ska vara automatiskt (den söker då igenom alla ingångar efter en som har signal) eller manuellt (man väljer då källa via "source" knappen).
Så kontrollera i dess inställningar om det finns.

Jag ändrade min till DP när jag köpte datorn. Sen skulle jag testa broderns GPU pga hans dator krångla, byter till HDMI och GPUn funkar finfint. Sen är vi båda borta 1vecka+ och när vi kommer tillbaka hämtar han sitt kort. Jag kopplar in min egna GPU, skärmen och slår på datorn men får bara svart skärm. Är helt dumbfounded. Efter att ha dubbelkollat allt 3 gånger så inser jag tillslut att jag är ett dumfan och inte har ändrat tillbaka till DP...

Permalänk
Medlem
Skrivet av Belzader:

@Sel:
Många skärmar har i sina inställningar att man kan välja om det ska vara automatiskt (den söker då igenom alla ingångar efter en som har signal) eller manuellt (man väljer då källa via "source" knappen).
Så kontrollera i dess inställningar om det finns.

Jag ska kika! Har försökt leta efter det men inte hittat något men ska kika igen. Måste ju vara där kan man tycka

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Belzader:

@Sel:
Många skärmar har i sina inställningar att man kan välja om det ska vara automatiskt (den söker då igenom alla ingångar efter en som har signal) eller manuellt (man väljer då källa via "source" knappen).
Så kontrollera i dess inställningar om det finns.

Hittar tyvärr inget :/ bara att man kan välja vilken input

Skickades från m.sweclockers.com