Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

AMD Ryzen 3000 "Matisse" – samlingstråd

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Vad har ni för AGESA i era B350/X370/B450/X470-bios?

Hittade att man kan se agesa-versionen i CPU-Z under mainboard - version.

Mitt bios V1607 till Asus B450 Prime plus kör AGESA 1.0.0.2, så inte den nyaste 1.0.0.3a :/

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av CubaCola:

Vad har ni för AGESA i era B350/X370/B450/X470-bios?

Hittade att man kan se agesa-versionen i CPU-Z under mainboard - version.

Mitt bios V1607 till Asus B450 Prime plus kör AGESA 1.0.0.2, så inte den nyaste 1.0.0.3a :/

Alla Asus bios är fortfarande på 1.0.0.2, det fungerar men har en hel del buggar. 1.0.0.3AB är det vi väntar på, vi vet inte när men Asus brukar vara sega. Någon i en annan tråd påstod att han hört att det kommer nästa vecka, vet ej om det stämmer.

AMD räknar inte med att dom flesta besvärande buggarna skall vara borta förrän i AGESA 1.0.0.6, troligen slutet av Augusti om vi pratar från Asus, tills dess får vi hålla tillgodo med dom bios som finns.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av 3rk0:

Han påstår att ryzen master är correct eller cpuz båda visar 1.47 vcore för mig

Skickades från m.sweclockers.com

Vid CC6 idle läge kommer senast aktiva vcore visas även om kärnan är effektivt avstängd och inte får spänning alls, detta gör att en helt idlande kärna kan visa max boost vcore trots att den inte får det egentligen, mjukvaran vet inte bättre och väcka en kärna bara för att uppdatera denna info motverkar bra boost beteende på enstaka kärnor/trådar.

Upp till 1,5V vid idle eller en tråd är fullt normalt om du däremot får samma spänning vid full load alla kärnor så är det kris...

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@the squonk: ok, får hoppas att det stämmer.
Och hoppas att buggar inte innebär att processorerna får högre spänning än vad diverse program rapporterar :/

Såg även i hwinfo att moderkortet jag har stöder Pcie 4.0 Antar att AMD ber sina moderkortstillverkare att ta bort det på allt utom x570

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av tellus82:

Vid CC6 idle läge kommer senast aktiva vcore visas även om kärnan är effektivt avstängd och inte får spänning alls, detta gör att en helt idlande kärna kan visa max boost vcore trots att den inte får det egentligen, mjukvaran vet inte bättre och väcka en kärna bara för att uppdatera denna info motverkar bra boost beteende på enstaka kärnor/trådar.

Upp till 1,5V vid idle eller en tråd är fullt normalt om du däremot får samma spänning vid full load alla kärnor så är det kris...

Exakt, skilj på full load och idle. HWINFO64 är bra, ha den igång när ni kör något i full load så ser ni vad den aktuella vcore är under körningen. Sannolikt inte mycket över 1.3V.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

balanserat

@Dekkan: tack för informationen
Med vänlig hälsning Paul

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av the squonk:

Alla Asus bios är fortfarande på 1.0.0.2, det fungerar men har en hel del buggar. 1.0.0.3AB är det vi väntar på, vi vet inte när men Asus brukar vara sega. Någon i en annan tråd påstod att han hört att det kommer nästa vecka, vet ej om det stämmer.

AMD räknar inte med att dom flesta besvärande buggarna skall vara borta förrän i AGESA 1.0.0.6, troligen slutet av Augusti om vi pratar från Asus, tills dess får vi hålla tillgodo med dom bios som finns.

Vart har dom sagt det och vilka menar dom är de mest besvärande buggarna? Jag har inte jättebråttom med uppgradering så kan gott vänta drygt en månad.

Skickades från m.sweclockers.com

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av CubaCola:

@the squonk: ok, får hoppas att det stämmer.
Och hoppas att buggar inte innebär att processorerna får högre spänning än vad diverse program rapporterar :/

Såg även i hwinfo att moderkortet jag har stöder Pcie 4.0 Antar att AMD ber sina moderkortstillverkare att ta bort det på allt utom x570

Kan hända, det vet vi inte. Men i nuläget fungerar både grafikkort och en M.2 i PCIE 4.0 på Asus moderkort, vore tråkigt om nya stabila bios saknar den funktionen

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av Kenta42:

Vilken bios version kör du nu med?

7106 tyvärr. Ska flasha tillbaks 7003

Skickades från m.sweclockers.com

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 10 205p 3DMark TimeSpy

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av the squonk:

Exakt, skilj på full load och idle. HWINFO64 är bra, ha den igång när ni kör något i full load så ser ni vad den aktuella vcore är under körningen. Sannolikt inte mycket över 1.3V.

Vad ska man köra för något för att få full load?
När jag kör stresstest i cpu-z så visar ryzen master 1,39375 när jag kör med PBO avstängt.

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av ClintBeastwood:

Vart har dom sagt det och vilka menar dom är de mest besvärande buggarna? Jag har inte jättebråttom med uppgradering så kan gott vänta drygt en månad.

Skickades från m.sweclockers.com

Mus fungerar inte i bios, boot volt för minnen ställer sig för lågt(1.2V), boost fungerar tvivelaktigt, alldeles för höga spänningar överlag by default, vissa menyer är dubblerade. Det är dom mest uppenbara, finns antagligen en uppsjö, dom jag nämnde går i stort att kompensera för genom att själv ändra inställningar men det är ändå inte bra.

Det positiva är att PCIE 4.0 fungerar och att minnen klockar betydligt bättre med Ryzen 3000. Och att det faktiskt är stabilt när man tweakat inställningarna.

Men, jag med flera är antagligen tvungna att vänta en månad i alla fall, på 3900X som verkar väldigt sällsynt för tillfället.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av SectionX2:

Vad har du för minne?

Skickades från m.sweclockers.com

FlareX 3200 Cl14

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 10 205p 3DMark TimeSpy

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av CubaCola:

Vad ska man köra för något för att få full load?
När jag kör stresstest i cpu-z så visar ryzen master 1,39375 när jag kör med PBO avstängt.

1.39V låter för högt för Ryzen 3000, det är vad jag har inställt på Ryzen 2000 och den droopar till 1.32V under load. Med den inställningen får du onödig värme.

Nyaste versionen av Cinebench R20 tycker jag är bra, den steker cpun duktigt, mycket mycket mer krävande än R15.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2005
Skrivet av SirMacke:

7106 tyvärr. Ska flasha tillbaks 7003

Skickades från m.sweclockers.com

Aj då är senaste så dålig?
Du får hemsk gärna skriva hur det går för dig!
Jag lär nog tyvärr inte få tid att installera och testa nått förrän i helgen.

Asus X370 Rog Crosshair VI Hero | Ryzen 7 3700X | Noctua NH-D15 | G.skill TridentZ RGB 2x8GB CL16 3600 | Sapphire RX Vega 56 | Samsung EVO 500GB | Fractal Design C | Supernova G3 850W | AOC Q3279VWFD8 |

Trädvy Permalänk
Häxmästare ✨
Jonas Thörnqvist
Plats
Stockholm
Registrerad
Apr 2002

Nu jäklar ska det byggas!

Trädvy Permalänk
Hedersmedlem
Plats
Hälsingland
Registrerad
Jan 2002
Skrivet av the squonk:

Exakt, skilj på full load och idle. HWINFO64 är bra, ha den igång när ni kör något i full load så ser ni vad den aktuella vcore är under körningen. Sannolikt inte mycket över 1.3V.

Kan bidra med denna bild, 3900X körandes Cinebench R20 när bilden togs. Den sjunker i mitt fall ner skapligt, för att efteråt hoppa upp till strax under 1,5V. Så stämmer som du säger/skriver.

Fractal Design Define R5 Blackout, Ryzen 3900X, MSI MPG X570 Gaming Pro Carbon WiFi, 32GB DDR4 3000MHz@CL15, 960GB NVMe+2TB SSD+4TB HDD, Gainward 1080Ti Phoenix Golden Sample, Acer X34A + Acer XB271HU + Dell U2713HM + 2x HP ZR24w, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av JonasT:

Grattis, ser kul ut, har du hängt med i bugg rapporteringen om Asus bios?

Det mest uppenbara är lika bra att påminna om, musen fungerar inte i bios OCH du måste sätta DRAM VBOOT Voltage som finns längst ner under Digi+ till 1.35V annars kommer dina minnen inte att boota i 3200MHz.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Ume
Registrerad
Jun 2004
Skrivet av JonasT:

Kul! väntar själv på min 3800x men lär nog får vänta en stund

Ryzoen 1600x. 4Ghz x370 AsusCrosshair, Gskill 16Gb 3600Mhz,27tum 144hz 1440p Freesync, 5700XT
bettan dog i5 2500k 4.3Ghz, 16GBram 1600mhz,
Ibland förstår jag inte hur folk tänker.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av anders190:

Kan bidra med denna bild, 3900X körandes Cinebench R20 när bilden togs. Den sjunker i mitt fall ner skapligt, för att efteråt hoppa upp till strax under 1,5V. Så stämmer som du säger/skriver.

https://i.imgur.com/z3eejz6.png

Bra, exakt så där skall det se ut!

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av anders190:

Kan bidra med denna bild, 3900X körandes Cinebench R20 när bilden togs. Den sjunker i mitt fall ner skapligt, för att efteråt hoppa upp till strax under 1,5V. Så stämmer som du säger/skriver.

https://i.imgur.com/z3eejz6.png

Precis så, under riktig full load kommer vcore pressas ner, sen när kärnor kliver in i CC6 idle läge så kommer endast senaste vcore tillstånd rapporteras, vilket ofta blir en kärna max boost

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av milk^:

Sätt DRAM till 1.45 alt 1.46 V så ska du se att du kommer upp i hastighet och timings

Testat lite idag med 1.35 samt 1.4 och använde även DRAM calc men hamnar i boot loop direkt och får köra CMOS.

Kanske bör jag invänta nyare BIOS, känns lite buggigt och ostabilt..

MB:Fatal1ty X370 Gaming-ITX/ac CPU:3700X (alpenföhn black ridge) RAM:16gb@3200 SSD:Samsung 970 EVO 1TB GPU:1080ti PSU:Corsair SF600 CASE:Louqe ghost s1

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2009
Skrivet av lord_moggo:

På vilket sätt känner du att dina minnen håller tillbaka den? Jag har fått rekommendationen flera gånger i tråden att inte bry mig om hastigheten på ram, trots att flera tester visar 20-50% prestanda loss. Senaste kundkorgen valde jag 3000mhz minnen. Nu är jag inne på att välja dyrare minnen igen ändå.

Skickades från m.sweclockers.com

Efter att ha kollat runt sen när reviewers fick lägga ut sina tester etc så har det redan fastslagits att 3000 serien faktiskt tjänar otroligt mycket på högre minnen, 3600mhz är ju nya "standarden", detta kommer från AMD själva.

Kör idag som sagt 2x8GB 2666MHZ på 3000MHZ klockade, ska byta denna mot 32GB 4000MHZ+ minnen, kört decompresion, geekbench etc och ja... Ryzen 3000 är en... Högre standard skulle jag själv säga, gentemot tidigare, allt på speciellt 3900x är skruvat upp gånger 3 mot tidigare generation.

Ryzen 9 3900x, 16GB 3000Mhz, GTX 1080 Ti, Asus X570 Prime Pro, 480GB Kingstone SSD, Samsung Pro 840 SSD 256GB 2x, Fractal Design Celsius SC36, 1x M.2 512GB Samsung 970 Pro, Corsair HX 850 80+ Platinum, Win10 x64, Fractal Design Define 5, Predator XB241YU

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av Kenta42:

Aj då är senaste så dålig?
Du får hemsk gärna skriva hur det går för dig!
Jag lär nog tyvärr inte få tid att installera och testa nått förrän i helgen.

Hänger sig vid boot på C5 konstant.
Och även 0d.
Många andra som säger samma sak om C5 tyvärr.
Vet att det finns en lösning, ska kolla på det imorgon.

Skickades från m.sweclockers.com

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 10 205p 3DMark TimeSpy

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av Mixan:

Jag beställde prick 15:00 så fort 3900x dök upp men har inte fått något ännu, bara det att dom tog bort förväntad leverans 19juli.

Ok, då var du 6 minuter före mig, du får gärna hojta till när du fått din så man får lite bättre koll på läget

Dator: Lian Li O11 Dynamic, R9 3900X, MSI X570 MEG ACE, Corsair H150i pro, G.Skill TridentZ@3733MhzCL17, ASUS GTX 1080ti OC, Samsung 840 EVO 250GB, Samsung 850 EVO 500 GB, Samsung 960 EVO 1TB, Samsung 970 EVO Plus 1TB, Corsair RM850x.
Skärm: ASUS PG348Q

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av teanox:

Efter att ha kollat runt sen när reviewers fick lägga ut sina tester etc så har det redan fastslagits att 3000 serien faktiskt tjänar otroligt mycket på högre minnen, 3600mhz är ju nya "standarden", detta kommer från AMD själva.

Kör idag som sagt 2x8GB 2666MHZ på 3000MHZ klockade, ska byta denna mot 32GB 4000MHZ+ minnen, kört decompresion, geekbench etc och ja... Ryzen 3000 är en... Högre standard skulle jag själv säga, gentemot tidigare, allt på speciellt 3900x är skruvat upp gånger 3 mot tidigare generation.

Korrigering:
Zen2/R3000 tjänar bra på minneshastighet upp till 3600 för spel, annars är det extremt få saker i övrigt som påverkas nämnvärt av minneshastighet, i spel kan det skilja runt ~10% fps mellan ett 3200cl16 och ett 3600 cl15, förutsatt att du är helt cpu limiterad.

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Dekkan:

Testat lite idag med 1.35 samt 1.4 och använde även DRAM calc men hamnar i boot loop direkt och får köra CMOS.

Kanske bör jag invänta nyare BIOS, känns lite buggigt och ostabilt..

Hade du Asus bräda? Inställningen längst ner på bilden ställer sig felaktigt i 1.2V, den måste du ändra utöver vanliga VDIMM för att kunna gå upp i frekvens på minnena. Nuvarande bios är buggigt.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2009
Skrivet av anders190:

Kan bidra med denna bild, 3900X körandes Cinebench R20 när bilden togs. Den sjunker i mitt fall ner skapligt, för att efteråt hoppa upp till strax under 1,5V. Så stämmer som du säger/skriver.

https://i.imgur.com/z3eejz6.png

Hm.. Vad för temps får du på ditt ex? Min ligger 26 - 30C idle och runt 50 - 60C vid gaming/rendering etc, 67 - 69C under aida64 stress.

Ryzen 9 3900x, 16GB 3000Mhz, GTX 1080 Ti, Asus X570 Prime Pro, 480GB Kingstone SSD, Samsung Pro 840 SSD 256GB 2x, Fractal Design Celsius SC36, 1x M.2 512GB Samsung 970 Pro, Corsair HX 850 80+ Platinum, Win10 x64, Fractal Design Define 5, Predator XB241YU

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2009

@tellus82: Tack för att du förtydligar Tellus, glömde skriva att det är för spel ja.

Ryzen 9 3900x, 16GB 3000Mhz, GTX 1080 Ti, Asus X570 Prime Pro, 480GB Kingstone SSD, Samsung Pro 840 SSD 256GB 2x, Fractal Design Celsius SC36, 1x M.2 512GB Samsung 970 Pro, Corsair HX 850 80+ Platinum, Win10 x64, Fractal Design Define 5, Predator XB241YU

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av SirMacke:

Hänger sig vid boot på C5 konstant.
Och även 0d.
Många andra som säger samma sak om C5 tyvärr.
Vet att det finns en lösning, ska kolla på det imorgon.

Skickades från m.sweclockers.com

Ja, DRAM Vboot Voltage ställer sig på 1.2V, det är felet. Bara att ändra. Kolla bilden i förra inlägget.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :bios 2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 CM V550S 1070FE CM NR600 :bios 5220(ABBA)
B450 Aorus M R7 2700X 16GB@2720/c16 Intel 660p NH-D14 CM MWE650 GTX980 Eclipse P400 :bios F42d(ABBA)

Trädvy Permalänk
Häxmästare ✨
Jonas Thörnqvist
Plats
Stockholm
Registrerad
Apr 2002
Skrivet av the squonk:

Grattis, ser kul ut, har du hängt med i bugg rapporteringen om Asus bios?

Det mest uppenbara är lika bra att påminna om, musen fungerar inte i bios OCH du måste sätta DRAM VBOOT Voltage som finns längst ner under Digi+ till 1.35V annars kommer dina minnen inte att boota i 3200MHz.

Jajemen! Min bräda verkar dock inte ha den inställningen under Digi+-menyn, vilket gav problem med att boota vid 3200 MHz när jag testade efter flashning. Ska glutta in där igen nu när jag byggt klart och kika igen, kan ju ha missat det.

Annars får jag helt enkelt köra lägre minneshastighet och/eller högre timings tills det dyker upp ett nytt UEFI/BIOS.