Musen kopplar regelbundet ifrån sig, särskilt när jag spelar..! (Även tangentbordet ibland)

Permalänk
Medlem

Musen kopplar regelbundet ifrån sig, särskilt när jag spelar..! (Även tangentbordet ibland)

Operativsystem: Windows 10
Processor: Intel Core i5 2500K 3,3GHz (ej överklockad)
Processorkylare: Corsair Cooling Hydro H80
Moderkort: ASROCK P67 EXTREME4 GEN3
Minne: CORSAIR 2x4GB DDR3 1600MHz
Grafikkort: Radeon R9 280x
Hårddisk: En 120 GB SSD för operativsystemet, glömt modell, kan ta reda på det om det behövs. Även en 240 GB osv används för spel m.m.
Nätaggregat: Corsair HX 850W 80+
Övrig kylning: Dåligt insatt i detta just nu... byggd för 5+ år sedan.

Mus: Logitech G400
Tangentbord: Steelseries 6Gv2
USB-kontakter.
Datorn är nu drygt 5-6 år gammal... vilket kan vara ett skäl.

Hej på er!

Min dator har den senaste tiden haft problem med en evigt ifrånkopplande mus, det kan hända lite randomly när jag bara sitter vanligt vid datorn, men det verkar hända extra mycket när det händer saker, t.ex. när det blir strid i Fortnite eller liknande (antar för att musen "ansträngs" mer då?). Musen kopplas då oftast bara ifrån i kanske 0.2 sekunder, men kan ibland hålla i sig i någon sekund eller två. Men ibland så kopplas den ifrån helt... enligt nedan.

Tangentbordet kan också få för sig att kopplas ifrån samtidigt, och oftast när det händer blir båda "totalt ifrånkopplade" då, men det brukar då hjälpa att byta USB-koppling (har både på fram och baksidan av datorn). Olika USB-anslutningar gör ingen skillnad för problemet... När det händer så kan tangentbordet stå och blinka lite, i num, caps, och scroll-lamporna.

Varje gång det händer så ges det där "usb-urkopplings-ljudet" ni vet.

Det jag har gjort hittills är bara att installera chipsets för Moderkortet, men jag har inte vågat göra mer. Jag har googlat på problemet men har inte hittat några lösningar som fungerar. Tror att jag en gång har ominstallerat datorn medan detta problemet fanns (i mindre utsträckning) men att det inte avhjälpte problemet.

Mycket tacksam om någon vet vad det kan bero på eller kan rekommendera felsökningsmetod... hittar som sagt inget superbra på nätet om det.

Permalänk
Medlem

Provat annan mus/tangentbord? Brukade hände mig när jag hade glappande kabel

Permalänk
Medlem

Hej! Jag har också samma problem på 2 olika datorer

Tilläggas kan är att det handlar om 2st olika G400 & en G400s mus.

Oftast när man spelar Overwatch eller WoW, men känns mer som att det kanske är sladdarna.
Har funderat på att köpa en ny sladd till mössen men inte kommit så långt ännu...

Permalänk
Medlem

@Skrotnisse92: Nej, inte än. Jag tänkte att eftersom båda ibland kopplar ifrån samtidigt så kunde det tyda på en brist i moderkortet eller liknande? Men du har rätt, det borde jag nog faktiskt undersöka! Vore ju enklast om det är så enkelt.. Hände det dig då att båda kopplade ur sig samtidigt?

Permalänk
Medlem

@andree_larsson: Verkar lite märkligt att samtliga dina möss skulle ha samma problem? Händer det även ditt tangentbord vid samma tillfälle ibland? Visserligen, om det händer på två olika datorer...
Kanske är G400-mössen som är kassa då.

Permalänk
Medlem

Hmm, vill bara notera att nu när jag provade lyfta på musen och rycka i kabeln och lite så, kunde jag framkalla problemet.

Sjukt att det aldrig slagit mig förut. Det verkar faktiskt vara så enkelt, får nog bli att införskaffa ny mus snarast! Tänk att jag lidit så länge utan att testa det självklaraste.

Behåller tråden dock tills vidare, ifall ni vill fortsätta diskutera det, eller om jag snart upptäcker att det inte bara var därför.

Vad skulle ni rekommendera för mus?

Permalänk
Medlem
Skrivet av ToxicMonkey:

@Skrotnisse92: Nej, inte än. Jag tänkte att eftersom båda ibland kopplar ifrån samtidigt så kunde det tyda på en brist i moderkortet eller liknande? Men du har rätt, det borde jag nog faktiskt undersöka! Vore ju enklast om det är så enkelt.. Hände det dig då att båda kopplade ur sig samtidigt?

Jag kommer faktiskt inte ihåg. Om en UsB grej är defekt så kan det dock påverka andra usb enheter enligt min erfarenhet, så att rycka ut allt som är inkopplat över usb är en bra början annars.

Permalänk
Medlem

@Skrotnisse92: Gott. Tack för förslaget.
Mitt lata tröghuvud hade kanske aldrig tagit tag i det annars. Beställt en SteelSeries Rival 600 nu, får hoppas att det löser problemet.

Permalänk
Medlem

@ToxicMonkey:
Att lära sig en ny mus är nog en av de jobbigaste sakerna man kan göra (imo) så jag säger, fortsätt på inslagen väg:)

Permalänk
Medlem

@milkab: Haha, jo. Om jag förstår dig rätt menar du alltså att Rival 600 är liknande G400? Det var lite så jag tänkte när jag köpte den, men jag har ingen större koll än att den såg lik ut... ;p