Moderkort och grafikkort lyser men datorn startar inte

Permalänk
Avstängd

Moderkort och grafikkort lyser men datorn startar inte

Håller på att bygga datorn, moderkortet lyser startknappen och grafikkortet lyser vita lampor men fläkten varken lyser eller snurar. Verkar inte få någon ström alls

Har ett
Chassi evolve x
Maximus xihero
Coesair h115i
Asus rtx2080ti

Rubrik /mod
Permalänk
Medlem
Skrivet av Jorgen75:

Håller på att bygga datorn, moderkortet lyser startknappen och grafikkortet lyser vita lampor men fläkten varken lyser eller snurar. Verkar inte få någon ström alls

Har ett
Chassi evolve x
Maximus xihero
Coesair h115i
Asus rtx2080ti

Processor? Vilken fläkt snurrar inte? Processorns? Grafikkortets? Ingen av dom? Dubbelkolla att du anslutit kablarna som du skall? Distanser monterade korrekt? Några fellampor som lyser? Ramstickor sitter i rätt slots? Vilket RAM har du? Storlek? Hur många stickor?

Permalänk
Avstängd

I9900 k processor ramstickorn lyser inte 32g 4 stickor
Kylaren varken snurrar eller lyser.
Grafikkortet fläktar snurrar inte
Igår så verkade mesta fungera

Skickades från m.sweclockers.com

Permalänk
Avstängd

Tryckte på startknappen på moderkortet då satt allt igång:)

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Jorgen75:

Tryckte på startknappen på moderkortet då satt allt igång:)

Skickades från m.sweclockers.com

Då är det bara att kolla att du har satt frontpanelens kablar rätt på moderkortet

Permalänk
Avstängd

Står så här på skärmen

no heyboard detected
after setting up intel (R) optane memory or the raid configuration was built sata mode selectin must be change to raid mode to avoid unknown issues press f1 to run setup

Skickades från m.sweclockers.com

Permalänk
Avstängd

Det är mitt första databygge

Skickades från m.sweclockers.com

Permalänk
Avstängd

Står 99 på moderkortet enligt manualen betyder super IO initialization is started

Skickades från m.sweclockers.com

Permalänk
Forumledare

*Trådar låsta i enlighet med §3.3 (masskorspostning)*