Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

Dator seg från ingenstans

Hej på er!

Som rubriken lyder så har min dator (se speccs i signatur) från ingenstans blivit seg, inte jätte seg men lite smått märkbart.
Det hände efter att jag bytt ut min cpu kylare mot en asus rog ryujin 240. Monteringen gick hur bra som helst, inga konstigheter.. Rengjorde min cpu med ArctiClean rengörningskit innan jag monterade den nya. Temps på cpun är bra, runt 55 grader under load. samma gäller alla andra komponenter, inga skillnader mot tidigare.
Dock så va asus programmen till kylaren svin röriga att installera. Fanns typ 5 olika setups att välja mellan och kylaren gick under full belastning först tills jag fick rätt på allt. Cpu'n överhettades dock aldrig, tvärtom. Till sist så fick jag rätt på de alla diverse programmen man skulle ha och allt fungerade bra, trodde jag.

Har nu testat datorn i 2 dagar och både surfning, spelning osv fungerar inte riktigt som jag är van vid. Kommer små ''mini'' freezes eller hack eller vad man nu kan kalla det. Det jag har testat än så länge är bara att köra ccleaner och scanna datorn efter virus och dylikt.

Något har hänt, frågan är bara vad..

Ska köra om datorn imorgon då jag beställt en m.2a ändå men känns meningslöst att göra det innan den kommit för att sen göra det igen.
Kan detta hjälpa tro, eller är det något annat som spökar?

Tacksam för all hjälp jag kan få!

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011

@Howardflynn: jag känner igen det där, undrar om inte jag lider av samma sak.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

@Enbitost: Tråkigt.. har du testat att köra en om din dator?

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

EDIT: Brukar köra detta youtube klippet i 4k

och spola fram tills 0:51. Rör sig bilden där helt flytande så funkar datorn bra, gör den det inte så vet jag att de är något som inte står rätt till..
Haft liknande problem en gång tidigare men då har jag för mig att de hjälpte med en ren installation, dock på en helt annan dator.

PS har kollat min internetuppkoppling och det ser bra ut.

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

Känns onödigt att börja felsöka innan du installerat om, men jag skulle tippa att det är någon process som ligger och spökar. Döda alla förutom de mest basala och se om det hjälper. Starta upp program ett efter ett tills du hittar det som skapar hacken.

//G

---

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

@Gorian: ska prova detta! tack

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2005

Har också haft konstiga problem i W10 och orsaken misstänker jag ha varit windows update. Lösningen i båda fallen blev att partionera om disken och göra en färsk installation.

i7 7740X ] [ GTX 1080Ti
16GB RAM ] [ 128GB SSD ] [ 2TB HDD
NZXT H440 White ] [ Asus TUF x299 mk1
Alienware AW3418DW ] [ EVGA 750W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

@Pontooz: märkligt.. hoppas att det är samma på min burk då.. tråkigt ifall de är någon av mina komponenter som börjar dö ut redan

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Plats
gnosjö
Registrerad
Mar 2012

Freeze? Hårddisken?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

@franz4: kan vara, men varför kom det helt plötsligt från ingenstans? Har kört Samsung magician och scannat hårddisken och programmet säger att hårddisken är i ''good condition''

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Hade en process som bråkade med mig, kunde inte kontrollera den hur mycket jag än försökte.
Visade sig att den slutade ta upp CPU-kraft efter att jag lät Windows uppdateras. Så har SU uppdateringar som väntar på installation, låt den installeras. Jag vet, inget man alltid vill, men kan vlinså mycket bättre.

Lycka till!

Maximus VIII Ranger | Intel i5 6600K | H80i | Vengence LPX DDR4 16GB |
GTX 1080 Ti STRIX | EVGA G2 750W | Carbide Air 540 | EVO 840 500GB - 7200RPM 1TB || ASUS ROG PG279Q

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av Howardflynn:

Hej på er!

Som rubriken lyder så har min dator (se speccs i signatur) från ingenstans blivit seg, inte jätte seg men lite smått märkbart.
Det hände efter att jag bytt ut min cpu kylare mot en asus rog ryujin 240. Monteringen gick hur bra som helst, inga konstigheter.. Rengjorde min cpu med ArctiClean rengörningskit innan jag monterade den nya. Temps på cpun är bra, runt 55 grader under load. samma gäller alla andra komponenter, inga skillnader mot tidigare.
Dock så va asus programmen till kylaren svin röriga att installera. Fanns typ 5 olika setups att välja mellan och kylaren gick under full belastning först tills jag fick rätt på allt. Cpu'n överhettades dock aldrig, tvärtom. Till sist så fick jag rätt på de alla diverse programmen man skulle ha och allt fungerade bra, trodde jag.

Har nu testat datorn i 2 dagar och både surfning, spelning osv fungerar inte riktigt som jag är van vid. Kommer små ''mini'' freezes eller hack eller vad man nu kan kalla det. Det jag har testat än så länge är bara att köra ccleaner och scanna datorn efter virus och dylikt.

Något har hänt, frågan är bara vad..

Ska köra om datorn imorgon då jag beställt en m.2a ändå men känns meningslöst att göra det innan den kommit för att sen göra det igen.
Kan detta hjälpa tro, eller är det något annat som spökar?

Tacksam för all hjälp jag kan få!

Ny kylare, mer belastning på PSU.

Trälig PSU brukar ge liknande resultat, hur länge har ditt Corsair RM 750X hängt med?

/Lifooz

Frer8833:
"Jag läste nyss att det behövs hdmi 2.1 eller DP 1.4 för att överföra 4k 120hz till TV-n från datorn. Då behövs också Nvidias senaste starkaste GPU RTX 6000 som har DP 1.4 och nån nyaste starkaste, tror jag, dator-CPU. Har TV-toppmodellerna som du nämnde hdmi 2.1 eller dp 1.4? Annars får jag glömma på ett tag att spela på 4k 120hz. Swedx har paneler på 4k 120hz (visste du inte detta?) men de har bara hdmi 2.0, så jag skrev till dem att uppdatera display-kontakten."
Sitter på en Asus-fri dator.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2016

@Robban75: har de senaste windows updateringarna.. körde faktiskt en update på dessa igår. Ingen skillnad dock hursomhelst tack för tipset!

@Lifooz Det är nästan helt nytt.. allt är köpt i slutet av august /början av september.

i7 8700k, ASUS GeForce GTX 1080 Strix A Gaming, Corsair RM750X 750W, ASUS ROG STRIX B360-F GAMING, Corsair Vengeance RGB 2x8GB 3000MHz, Corsair Hydro H100i PRO, Samsung 970 Evo 500gb, Samsung 850 EVO 500gb, Mission SG GGX 3.5 Tempered glass