Får för låg internethastighet på egenbyggd stationär men inte laptop

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Får för låg internethastighet på egenbyggd stationär men inte laptop

Undrar kan det vara fel på kortet när det gäller internet nerladdning. Jag kör med kabel har en nerladdning på 18,12 och uppladdning 2,16 mbit.
Jag testade med en laptop med samma kabel ligger bra mycke högre har Telia 250/100.
Jag har byggt datorn själv

Rubrik /mod
Trädvy Permalänk
Medlem
Registrerad
Jul 2017

För att svara på frågan du ställer: Det kan rent teoretiskt vara fel på moderkortet.

Det är dock mer sannolikt problem med någon inställning som är fel på själva nätverkskontrollern eller en dålig drivrutin. Börja med drivrutinen och kolla att du installerat den version som finns hos tillverkaren. Alternativt prova gå tillbaka till den som följer med Windows.

Skickades från m.sweclockers.com

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

En grej till jag kom på så här i efterhand:

Det är inte så att du har WiFi på ditt moderkort? Då kan det vara så att du trots att du har en kabel inkopplad i datorn ändå kör på WiFi. Kan vara värt att stänga av WiFi för att utesluta detta, ifall det är så.

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Har wi-fi och den är avstängd

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Finns det något sätt att se på kortet att något är fel. Ser varken varningar på kortet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@pv2b: vad har du för moderkort?

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Xi hero eftersom man har så dålig upp o nerladdning trots uppdaterade drivrutiner och ser ingen varningsskylt i enhetshanteran och på moderkortet visar inget utan står bara AO

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Om man har installerat Windows 10, fel kan det ha påverka att man har så dålig upp o nerladdning.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av Jorgen75:

Om man har installerat Windows 10, fel kan det ha påverka att man har så dålig upp o nerladdning.

Skickades från m.sweclockers.com

Nej det gör det inte, men jag vet att i inställningarna till mitt förra moderkort så fick man manuellt ändra så att det fick full hastighet i programmet till nätverkskortet då den var strypt.
Kolla även i kontrollpanelen så att du kör på full duplex.

/Lifooz

Frer8833:
"Jag läste nyss att det behövs hdmi 2.1 eller DP 1.4 för att överföra 4k 120hz till TV-n från datorn. Då behövs också Nvidias senaste starkaste GPU RTX 6000 som har DP 1.4 och nån nyaste starkaste, tror jag, dator-CPU. Har TV-toppmodellerna som du nämnde hdmi 2.1 eller dp 1.4? Annars får jag glömma på ett tag att spela på 4k 120hz. Swedx har paneler på 4k 120hz (visste du inte detta?) men de har bara hdmi 2.0, så jag skrev till dem att uppdatera display-kontakten."
Sitter på en Asus-fri dator.

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Förlåt kan inte så mycke om data, vart är det jag ska gå in på är det i bios och om man ska kolla om man kör full duplex går msn in i kontrollpanelen vart går jag in sen

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Har haft bra hastighet på den tidigare datorn men på den ny som jag har byggt är sjukt dåligt vet inte vad jag sk kolla på allt ser ut som den vet inte om man ska gå in på bios men vad gör man där? Eller så är det fel på kortet när man har en nerladdning på 18,12 mbit o uppladdning På 2,16 mbit

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Högerklicka på start > Nätverksanslutningar > Högerklicka på lokalt nätverk > Status. Se om hastigheten är 1Gbps. Här kan du fortsätta. Egenskaper > Konfigurera > fliken Avancerad > Hastighet och duplex. Prova tvinga på 1Gbps om hastigheten under status var lägre.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Har satt den på 1gbit innan Stog den på auto. Har fortfarande dålig upp o nerladdning.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Är det något i loggboken man kan se om någo är fel eller vad man ska kolla på

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Har ju acgt5300 router o Telia 250/100 allt har fungerat bra tidigare innan jag bygde datorn övriga utrusning i hemmet fungerar bra. Och jag har inte gjort några inställningar på routern. Man blir knäpp är så okunnig på datorer

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Vad använder du för att kolla hastigheten?

"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones."
Albert Einstein (1879 - 1955)

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Speedtest o bredbandskollen

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Kollat så att inte nätverkskabeln är kass/skadad? prova byta plats på kabeln i routern och se om du får samma resultat

Friskt kopplat, Hälften brunnet

ASUS STRIX 980 GTX | Asus P8Z68 Deluxe-Gen 3 | Intel Core i7 3770K | 32 GB Crucial Ballistix DDR3 1600MHz CL9 (4 x 8GB) | Noctua NH-D15 | samsung 850 Pro SSD 120gb | Fractal Define R5 | Seasonic Force 80+ Gold 750W | Logitech G910 Orion Spark | Steelseries Rival 710 |

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

har testat inga problem testade med en annan dator

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jorgen75:

Är det något i loggboken man kan se om någo är fel eller vad man ska kolla på

Skickades från m.sweclockers.com

Ja, här är en bra grej att kolla efter fel på.
Under windowsloggar och system, se om du hittar flera gula/röda efter varandra med samma källa och händelse-id. Dubbelklicka på den och verkar den ha något med nätverk att göra och är osäker på vad det innebär så kopiera texten och ange id samt källa så kan jag kolla på det åt dig, alternativt ta screenshot på felet och posta en bild. Jag tycker det här låter som ett drivrutinsfel eller kabelfel, lite spontant så.

Jag hade även testat att stänga av alla protokoll och liknande förutom ipv4 i ren felsökning, se ovan inlägg för att hitta till inställningar till nätverkskortet. Jag får för mig att det kan vara exempelvis ipv6 som strular.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Jag går in på loggboken system ser en gul varning källa e1dexpress händelse id 27
Allmänt network mink is disconnected

Och en annan varning står det wlan-autoconfig händelse id 10002( allmänt modulen för wlanutökningsmöjlighet har stoppats

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Om IPv6 strular vad kan man gör är det något som är trasigt då förlåt min okunskap:)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jorgen75:

Jag går in på loggboken system ser en gul varning källa e1dexpress händelse id 27
Allmänt network mink is disconnected

Och en annan varning står det wlan-autoconfig händelse id 10002( allmänt modulen för wlanutökningsmöjlighet har stoppats

Skickades från m.sweclockers.com

Det första är att nätverkskortet disconnectar, antagligen för att du pillat med kabeln och det andra är att du stängt av wifi.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jorgen75:

Om IPv6 strular vad kan man gör är det något som är trasigt då förlåt min okunskap:)

Skickades från m.sweclockers.com

Enklast är att inte använda det, stäng av.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Hur stänger jag av det ipv6
Vad gör den för något

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Har testat på att använda wi-fi bara samma resultat

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Aug 2018

Är det något här man kan göra något när man går in på Egenskaper för inet (R) ethernet connection (7) 1219-v
Avancerat har ändrat på duplex

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jorgen75:

Hur stänger jag av det ipv6
Vad gör den för något

Skickades från m.sweclockers.com

På ungefär samma ställe som du ändrade duplex till 1gbit förut, fliken nätverk och där bockar du ur ipv6.

Vad det gör: http://www.steves-internet-guide.com/ipv6-guide/

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jorgen75:

Har testat på att använda wi-fi bara samma resultat

Skickades från m.sweclockers.com

Går det segt även här så är det något annat som påverkar, ser verkligen allt allt allt annat på din nya dator bra ut? Inget konstigt, allt uppdaterat och fint... och du får ut ~5mbit trådat och trådlöst?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Och hur mäter det om du kopplar förbi routern ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.