Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

CPU fläkten kör som en galning trots låg temp och load

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

CPU fläkten kör som en galning trots låg temp och load

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna
Processor: Intel Core i5 9600K
Processorkylare: Cooler master hyper 212 evo
Moderkort: ASUS prime z390-a
Minne: 2x 8 GB Corsair ddr4 cli15 vengeance 3000 MHz
Grafikkort: MSI 2070 Armor
Nätaggregat:EVGA supernova g3 650W
Chassi: fractal design define - c

Temperaturer: mellan 26-36 grader C under icke krävande arbete

Hej!
Jag har precis skaffat en ny burk och har inte haft några problem whatsoever men något mycket irriterande började ske för drygt en vecka sedan som inte försvinner trots omstarter. Innan problemet uppstod så hörde man knapptljudet från fläktarna, datorn var mao mycket tyst. Sedan en vecka tillbaka har den dock börjat låta som om den jobbar hårt hela tiden, oavsett vad jag gör med den. Jag har isolerat fläkten som låter till CPU fläkten med hjälp av CPUID HWMonitor. Den emddelar att CPU-fläkten går på ca 1600 RPM konstant. Jag vet inte vad den gick på innan problemet uppstod skall nämnas, men enl samma program går de andra fläktarna kring 12-1300 som jämförelse (GPU fläktar får inte alls under låg load).

När jag går in i BIOS så försvinner det höga ljudet, och i Q fan control (som är en del av moderkortets BIOS för att styra fläktarna) kör jag standardinställlningar. Jag har testat at mecka lite med dessa, ex att köra i silent mode. Detta spelar dock ingen roll när jag bootar om datorn, samma höga ljud fortsätter.

Bifogar bild på HW monitor.
HWmonitor

Tacksam för all hjälp!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@Osukaru: Kan ju vara så at den går i samma hastighet som tidigare men att fläkten börjat krångla och därför låter mer.
Kan ju även göra en återställning på bios om det är något som hängt sig, alternativt uppdatera om det finns nyare bios.

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av MacAllan:

@Osukaru: Kan ju vara så at den går i samma hastighet som tidigare men att fläkten börjat krångla och därför låter mer.
Kan ju även göra en återställning på bios om det är något som hängt sig, alternativt uppdatera om det finns nyare bios.

Tack för feedbacken! Jag är lite rädd för att flasha BIOS med mina magra PC-kunskaper dock. Jag har hört att det kan riktigt åt h*lvete om man inte vet vad man sysslar med. Inga andra idéer innan jag vandrar denna farliga väg?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Kan ju vara nåt fel i fläkten som har gjort att PWM styrningen i den har ballat ur. Har du nån annan fläkt att testa med?

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av sp1k3n:

Kan ju vara nåt fel i fläkten som har gjort att PWM styrningen i den har ballat ur. Har du nån annan fläkt att testa med?

Tyvärr inte. :/

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Testa att bara återställa bios till default först och se om det hjälper.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 10 Pro | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Osukaru:

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna
Processor: Intel Core i5 9600K
Processorkylare: Cooler master hyper 212 evo
Moderkort: ASUS prime z390-a
Minne: 2x 8 GB Corsair ddr4 cli15 vengeance 3000 MHz
Grafikkort: MSI 2070 Armor
Nätaggregat:EVGA supernova g3 650W
Chassi: fractal design define - c

Temperaturer: mellan 26-36 grader C under icke krävande arbete

Hej!
Jag har precis skaffat en ny burk och har inte haft några problem whatsoever men något mycket irriterande började ske för drygt en vecka sedan som inte försvinner trots omstarter. Innan problemet uppstod så hörde man knapptljudet från fläktarna, datorn var mao mycket tyst. Sedan en vecka tillbaka har den dock börjat låta som om den jobbar hårt hela tiden, oavsett vad jag gör med den. Jag har isolerat fläkten som låter till CPU fläkten med hjälp av CPUID HWMonitor. Den emddelar att CPU-fläkten går på ca 1600 RPM konstant. Jag vet inte vad den gick på innan problemet uppstod skall nämnas, men enl samma program går de andra fläktarna kring 12-1300 som jämförelse (GPU fläktar får inte alls under låg load).

När jag går in i BIOS så försvinner det höga ljudet, och i Q fan control (som är en del av moderkortets BIOS för att styra fläktarna) kör jag standardinställlningar. Jag har testat at mecka lite med dessa, ex att köra i silent mode. Detta spelar dock ingen roll när jag bootar om datorn, samma höga ljud fortsätter.

Bifogar bild på HW monitor.
HWmonitor

Tacksam för all hjälp!

Du har kanske fan xpert i bios, där du kan kalibrera dom.
Har ej googlat på din bios utseende än så bara chansar.
Annars kan du testa Aisuite 3 fan xpert.
https://www.asus.com/us/support/FAQ/1012780/

Skickades från m.sweclockers.com

Z390|32GB|9900k|H115i Pro|
RTX 2080 Ti|34" 160Hz IPS|Cosmos C700M|
FOCUS+ 850W Platinum|970 EVO|860 EVO|JBOD|
G513|G403 Hero|ARCTIS 7|
https://komponentkoll.se/bygg/jkUYg

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Osukaru:

... Jag är lite rädd för att flasha BIOS med mina magra PC-kunskaper dock. Jag har hört att det kan riktigt åt h*lvete om man inte vet vad man sysslar med. Inga andra idéer innan jag vandrar denna farliga väg?

Nya moderkort som ditt har "CrashFree BIOS 3" så om du får strömavbrott under uppgraderingen så kan du återställa BIOS med hjälp av förberett USB-minne eller moderkort CD-skivan. Se användar manualen sidan 3.1.1.3.
( https://www.asus.com/se/Motherboards/PRIME-Z390-A/HelpDesk_Do... )

P.S.
1. Där finns även en intressant uppdatering för "Chipset Version 1828.12.0.1152" 2018/12/24 för nedladdning.
2. Du kan koppla en chassi fläkt till CPU_OPT för att se om den också ökar i varvtal. (växla CPU - CPU_OPT )

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | Sapphire Radeon RX 5700 XT | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Tack för alla förslag! Jag har löst problemet.
Tydligen så har jag ett program installerat som heter AI Suite 3 vilket är ett program som kom med moderkortet. I detta program kan en del inställningar göras varav fläktinställningar är ett av dem. Uppenbarligen har jag kommit åt "widgeteten", en liten styrenhet som har stört mig i tid och otid genom att gömma sig i olika hörn av skärmen, där man med ett par musklick kan styra fläktintensiteten i fyra olika modes - silent, normal, turbo och max. När jag fipplade med dessa insåg jag att jag verkar ha råkat ställa in denna på turbo när jag ursinnigt har stängt ner widgeten då den alltid syns mest/stör mest när man är inne i officeprogram eller spel.

-_-