Trädvy Permalänk
Medlem
Registrerad
Jan 2019

BSOD sen tappad bootmedia

Surfar runt på datorn, spelar ingen roll om jag spelar, eller leker runt i utforskaren. Datorn får blåskärm med felkod: SYSTEM_SERVICE_EXCEPTION. Googlar felkod, och den tyder på 100 grejer men bl.a att drivrutinerna är gamla så jag uppdaterade dom. Ingen skillnad. Blåskärmen kan komma typ 10-30 min efter jag startat den. Den kan få blåskärm av sig själv. alltså att jag kommer till datorn efter varit borta så har den blåskärm.

Ibland startar den om av sig själv efter bsod när den kommit upp till 100%, och ibland får jag göra det manuellt. I samband med blåskärmen så tappar jag till 90% boot media vid omstart. Alla hårddiskar känns igen i bios, men dator säger att det inte finns något bootbart på den. Precis som MBR inte finns liksom. Här är en screenshot på när allt fungerar som det ska: https://drive.google.com/file/d/12PPR2mWiwzfuRp_A77fYFL3o9iMA...

Så jag stänger av datorn och testar göra den strömlös, drar ut alla kablar utan ström och bildskärm. Starar den rätt direkt igen och fortfarande samma sak. (No bootable media). Jag gör datorn strömlös och kopplar in alla tllbehör igen, men väntar 5 min. Då startar den som vanligt. WTF. I samband med att man startar den så måste men F1 för att gå vidare. https://drive.google.com/file/d/1udn7CCx2HZOStQkib6tj-aTcfZxa... Vad säger detta?

Moderkortet är 8 år och hårddisken med OS (Samsug EVO 128GB) är väl 3 kanske?

Idag har jag också formaterat hela systemdisken i hopp om att det skulle hjälpa, men det gör det inte. Man får göra samma procedur om man vill ha igång datorn efter blåskärm.

Jag tror ju det antingen har med moderkortet eller SSD att göra. Någon som kan hjälpa till?
https://drive.google.com/file/d/1b_KAtuB0tjxaEK4pZN3P0gc5FVbF...

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna
Processor: Intel Core i5 2500K
Processorkylare: Corsair HT100 eller nåt
Moderkort: ASUS moderkort
Minne: 2x 4 GB Corsair 1333 MHz
Grafikkort: Geforce 670
Hårddisk: Samsug EVO 120GB
Nätaggregat:Corsair HX 650 W
Temperaturer: 50C processor med full belastning

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Okt 2005

@idonotdownload:
Min första tanke är PSU:n... typ 12 volten?
Datorn är ostablil även i idle. Är du duktig på att meka skulle du kunna testa att byta PSU.
Eller koppla ur GFX kortet (men detta kan skapa andra drivrutins problem/jobb)

Edit:
Jag vet inte om en SSD använder 12v.

MSI 845 Ultra (MS-6398) - P4 2GHz

Trädvy Permalänk
Medlem
Registrerad
Jan 2019
Skrivet av idonotdownload:

Surfar runt på datorn, spelar ingen roll om jag spelar, eller leker runt i utforskaren. Datorn får blåskärm med felkod: SYSTEM_SERVICE_EXCEPTION. Googlar felkod, och den tyder på 100 grejer men bl.a att drivrutinerna är gamla så jag uppdaterade dom. Ingen skillnad. Blåskärmen kan komma typ 10-30 min efter jag startat den. Den kan få blåskärm av sig själv. alltså att jag kommer till datorn efter varit borta så har den blåskärm.

Ibland startar den om av sig själv efter bsod när den kommit upp till 100%, och ibland får jag göra det manuellt. I samband med blåskärmen så tappar jag till 90% boot media vid omstart. Alla hårddiskar känns igen i bios, men dator säger att det inte finns något bootbart på den. Precis som MBR inte finns liksom. Här är en screenshot på när allt fungerar som det ska: https://drive.google.com/file/d/12PPR2mWiwzfuRp_A77fYFL3o9iMA...

Så jag stänger av datorn och testar göra den strömlös, drar ut alla kablar utan ström och bildskärm. Starar den rätt direkt igen och fortfarande samma sak. (No bootable media). Jag gör datorn strömlös och kopplar in alla tllbehör igen, men väntar 5 min. Då startar den som vanligt. WTF. I samband med att man startar den så måste men F1 för att gå vidare. https://drive.google.com/file/d/1udn7CCx2HZOStQkib6tj-aTcfZxa... Vad säger detta?

Moderkortet är 8 år och hårddisken med OS (Samsug EVO 128GB) är väl 3 kanske?

Idag har jag också formaterat hela systemdisken i hopp om att det skulle hjälpa, men det gör det inte. Man får göra samma procedur om man vill ha igång datorn efter blåskärm.

Jag tror ju det antingen har med moderkortet eller SSD att göra. Någon som kan hjälpa till?
https://drive.google.com/file/d/1b_KAtuB0tjxaEK4pZN3P0gc5FVbF...

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna
Processor: Intel Core i5 2500K
Processorkylare: Corsair HT100 eller nåt
Moderkort: ASUS moderkort
Minne: 2x 4 GB Corsair 1333 MHz
Grafikkort: Geforce 670
Hårddisk: Samsug EVO 120GB
Nätaggregat:Corsair HX 650 W
Temperaturer: 50C processor med full belastning

Efter formatering ger bsod felkod: UNEXPECTED_STORE_EXCEPTION

Samma sak med bootmedia... Dock är hårddisken 60gb ssd borta i bios när jag kollar . Tillbaka efter omstart dock.
Jag ska testa köra utan den en gång

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2019
Skrivet av idonotdownload:

Efter formatering ger bsod felkod: UNEXPECTED_STORE_EXCEPTION

Samma sak med bootmedia... Dock är hårddisken 60gb ssd borta i bios när jag kollar . Tillbaka efter omstart dock.
Jag ska testa köra utan den en gång

Skickades från m.sweclockers.com

Hårddisken jag plockade ut är en Samsung 840 EVO 120 GB. Jag läste att den var hårt drabbad av buggar? Har suttit en dag nu och ingen blåskärm än så länge. Ska testa koppla in den på tisdag och se om jag får blåskämar igen. Kan man få blåskärmar även fast hårddisken inte är kopplad till OS?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jul 2008

Otroligt svårt fel, men jag lutar åt att mamma-kortet har tagit kvällen.