Win10 avbruten. Kommer inte in i Bios

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Win10 avbruten. Kommer inte in i Bios

Hej!
Jag har lyckats klanta mig ordentligt.

Skulle installera Win10 på nytt och valde att rensa datorn helt, vilket var meningen. Problemet var att jag körde installationen från partition på HD som antagligen formaterade sig själv under tiden... Dumstruten sitter på, så var snälla nu.

Jag försöker nu installera via USB istället, men kommer inte in på den. Förmodligen borde jag ha stängt av fastboot först för uppstarten hoppar över allt före ASUS-loggan hur jag än trycker.

När jag försöker komma in i Bios med Del eller F2 så fortsätter den bara till välkomstsidan för installationen. Jag kan välja mitt land mm och kommer till en avtalssida, men sedan blir det svart och datorn startas om och kommer tillbaka till sidan med landinställningen igen. Verkar som att Windows saknar något - Inget felmeddelande visas.

Vad kan jag göra för att nå Bios? Måste ju ställa in USB som första val.
Jag har alltså inte tillgång till Windows längre. Operativsystemet är borta.

Kör en Asus Pro 2520L

Tack för engagemanget! : - )

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2003

Testat hålla inne knappen istället för att sitta och trycka?

XP2500+ @ ~2.0Ghz • FIC Radeon 9600 Pro • Abit AN7 • 1GB OCZ
O2/ODAC
DT 150 med DT 100 headband&velour pads, Fidelio X1, DT 770, Sony XB700/500, Koss Porta Pro

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Jag har testat

Jag har testat att hålla inne knappen (alla knappar jag kan tänka mig...) vid start och jag har testat att trycka massor av gånger efter start, men inget tar mig in i Bios.

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

Gör en cmos reset så du slipper fastboot .

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

F2 eller F12 brukar det kunna vara på laptops. F8 potentiellt också. Någon av F-knapparna ska ge dig en boot order lista i alla fall.
Kan kräva att du även använder Fn-knappen (beroende på inställning).

Close the world, txEn eht nepO.

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Pillar isär laptopen...

@micke7406: Tack för tipset. Jag ville egentligen inte börja skruva i den här, men testar detta nu.

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

@lain: Tror att jag har testat alla knappar även med Fn.

Trädvy Permalänk
Medlem
Plats
Vaasa/Finland
Registrerad
Dec 2001
Skrivet av Rocketofhope:

@lain: Tror att jag har testat alla knappar även med Fn.

Nu har jag en annan model av Asus laptop.
Men på min så är det esc. man trycker för bios.

WS: Asrock z87 Killer | i5 4670k - CM 212EVO | Corsair 16GB | Asus GTX1060 Turbo 6GB | Jonsbo W2
HTPC: Asrock H61M-DGS | i3 3240 | GT1030 | Corsair 8GB | Chieftec HM-02B-OP
NAS: QNAP TS-431 - 4x4TB WD RED
Laptops: MacBook Pro Retina 13" Late 2013 | Asus X540Y

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Håll in shift hela tiden när datorn startar om och se vad som händer och fötter. Dvs shift före du aktivt gör så datorn startar om. Du borde få upp alternativ om UEFI. Kanske inte funkar från detta stadie men väl värt ett försök.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jul 2008

Kommer du åt hhd:n? i så kan du koppla ur kontakten. Då kan inte datorn starta windows.

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Tack! Problem solved!

@micke7406: Det var allt som behövdes! Tack för hjälpen!