Gtx 1070 ger inte bild längre, kod 43, moderkorts led varnar för VGA. Dött kort?

Permalänk

Gtx 1070 ger inte bild längre, kod 43, moderkorts led varnar för VGA. Dött kort?

Tjenare, har problem med mitt 1070 som är ca 2 år gammalt och är aldrig överklockat. Har skickat en felsökning till inet så ska vänta på deras svar men blir inte klok på varför detta hände, så tänkte kolla om ni vill diskutera lite med mig vad som kan vara orsaken.
Specs längst ner.

Iaf, satt och spelade Rust med kompisen och helt plötsligt vart det svartskärm och VGA led började lysa på moderkortet, spelet och discord fortsatte i bakgrunden men kunde inte göra något.
Gpuns fläktar levde om rejält och det var snuskigt varmt i lådan vid tillfället.

Brukar alltid ha MSI afterburner på när jag spelar för att se temps och fps men just då hade jag det inte så vet faktiskt inte om det kan ha varit värmen som har dödat kortet, eller vad det kan vara då jag har hyfsat med luftflöde i burken.

Stängde av burken och gick in med inbyggda grafiken på cpun och kollade i enhetshanteraren, där står det under gtx 1070 att den har stoppats och att det är kod 43.
Googlade en massa på kod 43 utan resultat och testade installera om drivrutinerna utan resultat.
For till kompisen som också har ett gtx 1070 och var samma visa där, VGA led på moderkortet lös och ingen bild alls.
Tog då hans 1070 till min burk och den funkade utan problem.
Så tänkte då att mitt kort var dött helt enkelt.

Men fläktarna snurrar till som dom brukar, led loggan lyser och finns en led indikator på grafikkortet som visar att den får ström som funkar.
har testat hdmi och dp och gör ingen skillnad.
Så vad tror ni kan ha hänt?

Sitter just nu med ett lånat GTX 670 som funkar att använda och spela lite lätt med men lite svårt att spela på 1440p 144hz med den

Tycker det ska bli kul å läsa vad ni tycker och tänker.
//Daniel

Spec Dator:
Chassi: Fractal Design Define S
fläktar: insug 3st 140mm fram ,1st 120mm under. utsug 1st 140mm bak, 1st 140mm uppe.
Mobo: ASUS ROG STRIX Z390-F GAMING
CPU: Intel Core i9 9900K stock
Kylare: Cooler Master MasterAir Maker 8
RAM: 16Gb DDR4 3000mhz
GPU: ASUS GeForce GTX 1070 ROG STRIX DC3 OC
SSD: 128gb Adata SX900
HDD: 1TB Seagate Baraquda 7200RPM
SSHD: 2TB Seagate Firecuda
PSU: Corsair RM750x 80+ Gold
OS: Windows 10 pro |

Permalänk

Har fått kortet inskickat till inet iaf så får se vad dom säger, dom borde få in det idag.
Tycker det dock var lite tråkigt att ingen ville diskutera om det med mig.
Är fortfarande intresserad av vad som kan ha orsakat det.

Permalänk
Avstängd

Tråkigt att ditt grafikkort inte höll.

Har det gått varmt under långa perioder?

Tror bara att du hade otur med kortet och det helt enkelt dog i ung ålder

Permalänk
Medlem
Skrivet av DreinLifeOfYou:

Tjenare, har problem med mitt 1070 som är ca 2 år gammalt och är aldrig överklockat.

Iaf, satt och spelade Rust med kompisen och helt plötsligt vart det svartskärm och VGA led började lysa på moderkortet, spelet och discord fortsatte i bakgrunden men kunde inte göra något.
Gpuns fläktar levde om rejält och det var snuskigt varmt i lådan vid tillfället.

Brukar alltid ha MSI afterburner på när jag spelar för att se temps och fps men just då hade jag det inte så vet faktiskt inte om det kan ha varit värmen som har dödat kortet, eller vad det kan vara då jag har hyfsat med luftflöde i burken.

GPU: ASUS GeForce GTX 1070 ROG STRIX DC3 OC

Har du inte överklockat så har ju kortet bara kört sina normala temp-targets och oavsett frekvens/last kört det.

Tyvärr har jag över åren sett detta problem med ASUS kort, där de sätter för hög temp-target eller har för klen kylare för effekten, eller inte kyler VRM som de ska, och de helt enkelt bränner ut korten efter 1-3 år. Att du har DC3 kylaren borde dock iaf inte vara boven med kylaren i sig, den har jag hört ska vara helt okej, men problemet är ändå ASUS temp-target. Andra tillverkare har lägre target, vilket gör att kortet håller bättre, vilket idag när GPUer kostar som de gör, är viktigt.

Moderna GPUer fungerar ju så att om du inte sätter en FPS-spärr och kortet kör nära 100% hela tiden, så kommer den köra på absolut högsta frekvensen den kan tills den når det temp-target. Den har ju bas och turbo klock, men även en max-turbo som är över vad man normalt klarar med kylaren, och kortet pressar sig då hela vägen upp till max temp, även utan överklock (mao den överklockar själv så att säga).

Så över tid kan du mycket väl ha grillat kortet sakta men säkert, men det är dock inte pga det var varm just då den dagen det dog, de klockar ner sig om de når en farlig temp (kortvarigt), utan det är om något mer konstant varmt över tid, med hög temp-target som dödar dem.

Det låter iaf som din felsökning har hittat felet, surt nog. Kod 43 brukar innebära att kortet inte startar korrekt, eller inte fungerar/pratar med systemet korrekt. Det kan ske om man lägger in defekta drivare, men i ditt fall är det nog mer pga chippet eller någon strömmatning till det, har dött.

Bästa du kan göra är att om du har garanti kvar... använd den och får du ett nytt, sätt lägre temp-target för kortet, och höj fläktarna lite. Vet att alla vill ha dem tysta som en mus, men det är ofta roligare att ha dem hålla några år extra istället imho.

Permalänk
Skrivet av VadSaDu:

Tråkigt att ditt grafikkort inte höll.

Har det gått varmt under långa perioder?

Tror bara att du hade otur med kortet och det helt enkelt dog i ung ålder

när jag köpte kortet låg det på 81 grader som max, så skickade in det på service men inet fick bara upp det till 60+ish grader
så skruvade upp och bytte kylpastan (var enormt för mycket original) och då gick kortet ner 15-20 grader (i gammla chassiet) i nya gick det ner 20-25 grader

Skrivet av Paddanx:

Har du inte överklockat så har ju kortet bara kört sina normala temp-targets och oavsett frekvens/last kört det.

Tyvärr har jag över åren sett detta problem med ASUS kort, där de sätter för hög temp-target eller har för klen kylare för effekten, eller inte kyler VRM som de ska, och de helt enkelt bränner ut korten efter 1-3 år. Att du har DC3 kylaren borde dock iaf inte vara boven med kylaren i sig, den har jag hört ska vara helt okej, men problemet är ändå ASUS temp-target. Andra tillverkare har lägre target, vilket gör att kortet håller bättre, vilket idag när GPUer kostar som de gör, är viktigt.

Moderna GPUer fungerar ju så att om du inte sätter en FPS-spärr och kortet kör nära 100% hela tiden, så kommer den köra på absolut högsta frekvensen den kan tills den når det temp-target. Den har ju bas och turbo klock, men även en max-turbo som är över vad man normalt klarar med kylaren, och kortet pressar sig då hela vägen upp till max temp, även utan överklock (mao den överklockar själv så att säga).

Så över tid kan du mycket väl ha grillat kortet sakta men säkert, men det är dock inte pga det var varm just då den dagen det dog, de klockar ner sig om de når en farlig temp (kortvarigt), utan det är om något mer konstant varmt över tid, med hög temp-target som dödar dem.

Det låter iaf som din felsökning har hittat felet, surt nog. Kod 43 brukar innebära att kortet inte startar korrekt, eller inte fungerar/pratar med systemet korrekt. Det kan ske om man lägger in defekta drivare, men i ditt fall är det nog mer pga chippet eller någon strömmatning till det, har dött.

Bästa du kan göra är att om du har garanti kvar... använd den och får du ett nytt, sätt lägre temp-target för kortet, och höj fläktarna lite. Vet att alla vill ha dem tysta som en mus, men det är ofta roligare att ha dem hålla några år extra istället imho.

Väldigt bra skrivet, Är riktigt nöjd med ditt svar! Vart lite klokare i skallen iaf.
Kortet ligger inne hos inet nu så felsökning borde dra igång för dom till veckan. Får se om dom godkänner RMA på kortet eller om dom anser att det är handhavande fel för att jag bytte kylpasta.
Men kortet har ju inte riktigt gått för varmt förutom den första månaden då den hade original kylpastan annars har det legat på ca 60-67 grader under spel, eller tänker du på vrm och sånt på kortet?
och jo när jag bytte skärm från 1080p 60hz till 1440p 144hz så gick användningen upp till 100% på både gpu och gammla CPUn

//Danne

Permalänk
Medlem
Skrivet av DreinLifeOfYou:

när jag köpte kortet låg det på 81 grader som max, så skickade in det på service men inet fick bara upp det till 60+ish grader
så skruvade upp och bytte kylpastan (var enormt för mycket original) och då gick kortet ner 15-20 grader (i gammla chassiet) i nya gick det ner 20-25 grader

Väldigt bra skrivet, Är riktigt nöjd med ditt svar! Vart lite klokare i skallen iaf.
Kortet ligger inne hos inet nu så felsökning borde dra igång för dom till veckan. Får se om dom godkänner RMA på kortet eller om dom anser att det är handhavande fel för att jag bytte kylpasta.
Men kortet har ju inte riktigt gått för varmt förutom den första månaden då den hade original kylpastan annars har det legat på ca 60-67 grader under spel, eller tänker du på vrm och sånt på kortet?
och jo när jag bytte skärm från 1080p 60hz till 1440p 144hz så gick användningen upp till 100% på både gpu och gammla CPUn

//Danne

Som du beskriver ovan så går många i 80 grader och det är väl "okej" kortsiktigt, men livslängden påverkas ju helt klart negativt. Detta är ju vad de flesta personer märker av, när korten dör. Om du haft kärnan i 60-70 grader dock, lär inte värme vara problemet där iaf, det är mer än nog bra temps för långt liv.

VRM kylning och temp kan varierar något enormt. Viktiga är att de kyls iaf, även om de lastas hårt, och de tål ju 100+ utan att direkt förstöras, men bör väl hållas på max 80-90 för lite marginal. Man ska tänka på att det är juction temp, dvs tempen inne i själva mosfet:en som är kritisk, och den man mäter är ofta en sensor en bit ifrån "alla" VRM, så visar den 100, har du troligen 110+ i mosfet:en själv.

Det kan ju vara så att du bara rent haft otur... en komponent kan ju gå sönder/vara defekt i ren slump.

Permalänk
Skrivet av Paddanx:

Som du beskriver ovan så går många i 80 grader och det är väl "okej" kortsiktigt, men livslängden påverkas ju helt klart negativt. Detta är ju vad de flesta personer märker av, när korten dör. Om du haft kärnan i 60-70 grader dock, lär inte värme vara problemet där iaf, det är mer än nog bra temps för långt liv.

VRM kylning och temp kan varierar något enormt. Viktiga är att de kyls iaf, även om de lastas hårt, och de tål ju 100+ utan att direkt förstöras, men bör väl hållas på max 80-90 för lite marginal. Man ska tänka på att det är juction temp, dvs tempen inne i själva mosfet:en som är kritisk, och den man mäter är ofta en sensor en bit ifrån "alla" VRM, så visar den 100, har du troligen 110+ i mosfet:en själv.

Det kan ju vara så att du bara rent haft otur... en komponent kan ju gå sönder/vara defekt i ren slump.

så kan det absolut vara, köpte nu ett 1060 som nödkort då 670it inte klarar av spelande på 1440p och tycker det nästan är mer stabilt än vad 1070it var.

kortet kom in till inet den 18e och dom håller på att undersöka felet just nu

Permalänk

Har nu äntligen fått kortet reklamerat (fick veta idag) och kommer då få ett 2060, men dock inte av samma märke/ samma kylare och även 1000kr billigare än mitt 1070????
Får dom göra så? Dom går enligt liknande prestanda men känns då mer som om dom rånar mig på 1000kr.
Orkar inte diskutera med dom då det känns som dom idiotförklarar en så valde att uppgradera till ett 2070 och betala mellanskillnaden istället.
Tycker det bara var så konstigt så ville skriva av mig lite.
Skriv gärna vad ni tycker, så jag inte pratar skit här.
Tycker fortfarande inet har bra support men man måste dock ligga på dom.

Skickades från m.sweclockers.com