Grafikkortsfläkt varvar upp och datorn fryser (svart skärm) Vega 64

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011

Grafikkortsfläkt varvar upp och datorn fryser (svart skärm) Vega 64

Tjena,

Jag har ett problem med mitt Vega 64.
Vissa gånger när jag spelar och grafikkortet ligger i full load, varvar fläkten upp på 100% och skärmen letar efter utgångar att ta emot signaler från. Jag kör från displayport, och använder första porten från moderkortet, jag har dock provat de andra portarna, och problemet kvarstår.

Enligt bilder nedan är chassit väl ventilerat, så detta borde inte vara problemet.
GPU ligger på mellan 70-75 grader i full belastning.
Ber om ursäkt för suddig bild.

Jag använder två åttapinskablar från nätaggregatet till grafikkortet, är detta rätt, och använder jag rätt lanes?
Nätaggregatet är ett EVGA G3 850W.

Någon som har idéer på vad det kan vara som är fel, borde kortet reklameras?

Jag har de senaste Windowsuppdateringarna installerade, samma för grafikkortsdrivrutiner/andra drivrutiner.

Dator i övrigt enligt nedan.

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

Sådär gör mitt kort när det kraschar i överklockat läge.

Vilken profil kör du och har du överklockat?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011
Skrivet av evirob:

Sådär gör mitt kort när det kraschar i överklockat läge.

Vilken profil kör du och har du överklockat?

Skickades från m.sweclockers.com

Jag kör enligt originalinställningarna.
Använder inte Wattman, utan jag kör med Afterburner.

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Kör fläktarna 100% när du börjar spelet och se vad som händer.

Skickades från m.sweclockers.com

Intel 9900K +NH-D15 (4.8/1.25)
Asus ROG Strix Z390-F gaming
Intel UHD Graphics 630
Corsair Vengeance RGB PRO 3200mhz 32GB
Asus ROG Strix XG32VQ, Antec 1200, Corsair AX1200, 970 Evo

Trädvy Permalänk
Medlem
Registrerad
Sep 2017

I mitt fall är det tempen på HBM som springer iväg lite för snabbt och orsakar en krasch. Så det kan absolut vara värt att testa en mer aggressiv fläktkurva.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011

Uppdatering:

Nu har datorn börjat krascha i Windows också, någon som varit med om detta innan?
Funderar starkt på att reklamera kortet, men tänkte kolla om någon har någon lösning för detta?

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1

Trädvy Permalänk
Avstängd
Plats
~/
Registrerad
Dec 2005

Det är nog inget fel på kortet utan det låter snarare som att du har någon buggig mjukvara som får kortet att hänga sig. När ett grafikkort hänger sig så kan fläktstyrningen hoppa upp på 100% som en säkerhetsmekanism.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Skrivet av Juus1:

Uppdatering:

Nu har datorn börjat krascha i Windows också, någon som varit med om detta innan?
Funderar starkt på att reklamera kortet, men tänkte kolla om någon har någon lösning för detta?

//C

Börja med att rensa drivrutinerna och installera dom senaste. Dra fram GPU-Z och håll ögonen på HBM och Kärnan. Om HBM överstiger 80 grader brukar det bli instabilt. Skulle också rekommendera att du sänker spänningen med runt 100 mV, orginal körs den i 1,2 volt som är på tok för högt för orginalkylaren.

2700x @4,4 Ghz,1,47 8C/8T || 16GB DDR4 @3200 Mhz @14-14-14-30-44-307-1T || RX Vega 64 Strix @1,4 Ghz Core, 0,9 Ghz Mem @0,85 V @150 W (BFV)|| 1TB SSD (MX500) || Corsair HX1000 platinum || FD R6 TS vit (Noctua & Noiseblocker fläktar) || Crosshair Hero VII || Corsair H100i V2|| Silverstone SST-ARM22SC skärmstativ || Samsung 32" QHD 144 Hz VA + Asus 27" FHD 60 Hz IPS ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011
Skrivet av Brisse:

Det är nog inget fel på kortet utan det låter snarare som att du har någon buggig mjukvara som får kortet att hänga sig. När ett grafikkort hänger sig så kan fläktstyrningen hoppa upp på 100% som en säkerhetsmekanism.

Skulle kunna vara det, dock har jag provat att formatera datorn, samt testat kortet i en polares dator.
Symptomen kvarstår..

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Skrivet av Brisse:

Det är nog inget fel på kortet utan det låter snarare som att du har någon buggig mjukvara som får kortet att hänga sig. När ett grafikkort hänger sig så kan fläktstyrningen hoppa upp på 100% som en säkerhetsmekanism.

Vega hänger sig alltid med fryst skärm eller signal loss. Jag vet, det är lite märkligt.

2700x @4,4 Ghz,1,47 8C/8T || 16GB DDR4 @3200 Mhz @14-14-14-30-44-307-1T || RX Vega 64 Strix @1,4 Ghz Core, 0,9 Ghz Mem @0,85 V @150 W (BFV)|| 1TB SSD (MX500) || Corsair HX1000 platinum || FD R6 TS vit (Noctua & Noiseblocker fläktar) || Crosshair Hero VII || Corsair H100i V2|| Silverstone SST-ARM22SC skärmstativ || Samsung 32" QHD 144 Hz VA + Asus 27" FHD 60 Hz IPS ||

Trädvy Permalänk
Avstängd
Plats
~/
Registrerad
Dec 2005
Skrivet av Juus1:

Skulle kunna vara det, dock har jag provat att formatera datorn, samt testat kortet i en polares dator.
Symptomen kvarstår..

//C

Testat att uppgradera eller nedgradera grafikdrivrutinerna?

Testat i något annat än Windows? Om du har en USB-sticka kan du lägga in exempelvis Ubuntu och köra det direkt från USB-stickan och se om du stöter på samma problem där. Om problemet uppstår även där så kan man börja misstänka att det är något fel på hårdvaran trots allt.

PRIME X370-PRO | R7 1700X | NH-D15 | 32GiB DDR4-2400 CL14 | 500GiB 850 EVO | 3TiB WD Red | 500GiB HDD | Nitro R9 Fury | SuperNOVA 750 G2 | Define S | MG279Q | HD650 | Ducky Secret | Ducky One 2 | Debian Sid

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Juus1: Testa att avinstallera AB.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011
Skrivet av Ratatosk:

@Juus1: Testa att avinstallera AB.

Det är avinstallerat.

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2011

Update:
Jag har hittat problemet..
Tydligen har jag slarvat när jag satt i grafikkortet i datorn. Upptäckte att haken i PCI-sloten inte hade satt sig runt haken i grafikkortet. Provade att plocka ur det, och sen sätta i det riktigt.
Nu funkar allt perfekt!

Tack för all hjälp och engagemang!

//C

Fractal Define Mini C l EVGA Supernova G3 850W l Asus Prime B350M-A l AMD Ryzen 2600X l Corsair Vengeance LPX 2x8Gb 3000MHz l AMD Vega 64 Referens l Acer Predator XB240HB

twitch.tv/juus1