Forumdelen sponsras av

Tv som ej startar, Felsöknings /reparations tips

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Tv som ej startar, Felsöknings /reparations tips

har en tv som inte verkar få någon ström in till sig alls, När jag satt i strömkabeln så reagerar inget på tv:n och jag knapparna reagerar inte, Jag har öppnat upp tv:n med hopp om att hitta en eventuell säkring bak för att kanske lösa problemet men jag är osäker på om det finns någon eller om det är någon automatik historia helt och håller (Säkringen då alltså) Någon som kan ge tips på om man kan fixa detta eller om det bara är att slänga på tippen? Tv modell och etc ser ni på bilderna

http://www.bilddump.se/bilder/20190118155205-151.177.232.149.... = stor bild
http://www.bilddump.se/bilder/20190118155247-151.177.232.149.... stor bild 2

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Förra tvn jag reperade var det dålig kondning samsung väldigt vanligt dock har jag svårt å se på bilden om någon är dålig. Buktar någon kondning ?

Den samsung tvn jag lagade var stendöd inte ett liv bytte en kondning givetvis skulle man byta alla då dem var av samma märke men sålde den efter bytet.

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4 / 2tb mx500
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Svårt att se på de små bilderna... Var kommer strömmen in.. Ser inget nätaggregat på bilden, troligen det som gått åt skogen, eller har TV'n extern strömadapter?

I7 4790K @ Stock | Phanteks PH-TC14PE | 16GB Corsair LP1600 | Asus Z97-A | Palit GTX1070 Dual Fan 8GB | 256 Samsung 840 Pro, 2+2TB | 34" Dell U3415W | Fractal Design R4 | Fractal Design 800W 80+ Gold | Win10 Pro | 250/100 Fiber

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006
Skrivet av Maxizor:

Svårt att se på de små bilderna... Var kommer strömmen in.. Ser inget nätaggregat på bilden, troligen det som gått åt skogen, eller har TV'n extern strömadapter?

om du kollar på den stora bild 2 så kommer strömmen in vid den gula saken nertill vänster, Du kan klicka på bilden så ser du mer/större

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001
Skrivet av Neonodia:

om du kollar på den stora bild 2 så kommer strömmen in vid den gula saken nertill vänster, Du kan klicka på bilden så ser du mer/större

Bilden är inte större än 570x420 dvs liten... Svårt att se! Alltså även efter du klickat på den på forumbilder!

Ladda upp någonstans där du kan få större bild så blir det mycket lättare!

I7 4790K @ Stock | Phanteks PH-TC14PE | 16GB Corsair LP1600 | Asus Z97-A | Palit GTX1070 Dual Fan 8GB | 256 Samsung 840 Pro, 2+2TB | 34" Dell U3415W | Fractal Design R4 | Fractal Design 800W 80+ Gold | Win10 Pro | 250/100 Fiber

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006
Skrivet av Maxizor:

Bilden är inte större än 570x420 dvs liten... Svårt att se! Alltså även efter du klickat på den på forumbilder!

Ladda upp någonstans där du kan få större bild så blir det mycket lättare!

Jag antar att du inte sett dom två länkarna under där det står bild 1 och bild 2

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av Maxizor:

Bilden är inte större än 570x420 dvs liten... Svårt att se! Alltså även efter du klickat på den på forumbilder!

Ladda upp någonstans där du kan få större bild så blir det mycket lättare!

Klickar du verkligen på länkarna under bilderna? Det är högupplösta bilder för mig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

C411, C412 och C413 ser ut som om de skulle kunna vara trasiga. Lite svårt att se rakt uppifrån men man ser skarven i tillverkningen tydligt och ett par av de ser ut att bukta uppåt med. En bild från sidan där hade hjälpt lite.

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001
Skrivet av teejee:

Klickar du verkligen på länkarna under bilderna? Det är högupplösta bilder för mig.

De fanns inte ifrån början. Endast forumbilder länkarna. Men bra med bättre bilder!

Skickades från m.sweclockers.com

I7 4790K @ Stock | Phanteks PH-TC14PE | 16GB Corsair LP1600 | Asus Z97-A | Palit GTX1070 Dual Fan 8GB | 256 Samsung 840 Pro, 2+2TB | 34" Dell U3415W | Fractal Design R4 | Fractal Design 800W 80+ Gold | Win10 Pro | 250/100 Fiber

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

tror den "svarta cylindern" precis över strömkontakten är en säkring. (T3.15) kolla så den fungerar.

dålig kondensator brukar sällan ge stendöd apparat utan minsta liv utan den brukar ändå ställa sig i standby.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Rouge of Darkness:

tror den "svarta cylindern" precis över strömkontakten är en säkring. (T3.15) kolla så den fungerar.

dålig kondensator brukar sällan ge stendöd apparat utan minsta liv utan den brukar ändå ställa sig i standby.

Japp det lär vara en säkring, och lödningen ser ju inte helt proffsig ut heller.