Ny Dator Krashar! RTX 2080 & i9-9900k

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Ny Dator Krashar! RTX 2080 & i9-9900k

Hej!

Jag köpte nya datorkomponenter till mitt rigg för ungefär en månad sedan, allt förutom PSU och SSD:

i9-9900k
ASUS RTX 2080 Dual Advanced
ROG Strix Z390-F Gaming
Noctua NH-15
DDR4 3000MHz CL15 Vengence

PSU är ett Corsair 850w 80 Plus Gold inköptes 2014.

--------------------------------------------------------------------------------
Så det som händer vid slumpmässiga tillfällen är att skärmen får pixelfel, fryser och är ej kontaktbar längre. 1/5 fall får jag bluescreen som känner av och rebootar systemet själv. Annars tvingas jag stänga av med start-knappen.
Jag bifogar bilder på hur det ser ut när det uppstår pixelfel/krashar.

Här kommer en lista på vilka datum som krasherna har uppstått:
190109
190111
190115
190121
Går till webbhallen och hämtar ut ett helt nytt ASUS RTX 2080 men som den 24/1 så krashade ändå.
190124
Kopplar in mitt gamla 970 strix och det har inte krashat sedan dess.
---------------------------------------------------------------------------------

Nya Bios Uppdaterade.
Ominstallerade Grafikkortsdrivrutiner.
Windows Ram-test ( Minnesdiagnostik ) utan upptäckta fel.

Jag har även kört Furmark GPU stresstest under ca 3 min full load på båda mina kort som båda klarade sig bra. Detta var för att utesluta att 2080 kräver mer ström än gamla 970 och att jag eventuellt behövde byta PSU. Men eftersom att 2080 klarade sig i 3 min tolkar jag det som att mitt gamla PSU klarar av 2080.

Med RTX 2080 så kan jag vid vissa tillfällen kan jag spela felfrit i flertal timmar i höga grafikinställningar samt hålla igång en stream samtidigt på 1080p 60fps.
Andra tillfällen krashar datorn när jag kollar på Youtube i fullscreen.

Det jag kan tolka ifrån loggboken är att det kommer ett " Varning - Display " strax innan krashen där det står:
-" Grafikdrivrutinen nvlddmkm slutade svara och har återställts. "
---------------------------------------------------------------------------------------

Kan det vara så enkelt att det är ett ytterligare defekt kort bara?

Ska man hämta ett annat grafikkort av annan tillverkare kanske?

Tips!

Mvh,
Patrik

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det är extremt osannolikt att du får två trasiga kort i rad, byt ut din nätdel till något modernare, det borde lösa problemet.

Mvh

BGM1000 // Gigabyte Z390 Aorus Master - Intel i9 9900K - GALAX/KFA2 RTX 2080 Ti Hall Of Fame - Corsair H115i RGB Platinum - 16GB DDR4 - Intel Optane 900P - 2x Samsung 960 Evo - WD Black - Seasonic Prime Ultra Titanium 1000W - FD Define R6 TG

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2010

Använder du 2 separata kablar från nätaggregatet till grafikkort, använder du en med split blir det för klent för att funka

Skickades från m.sweclockers.com

BlackJava - Svart bälte i kundkorg ;) :P

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

@AndersBlomdahl: Får kika på det imorgon

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Mät spänningar och kontrollera att dessa är rätt och inte varierar. Slå på och kontrollera loggar där det går.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Med tanke på artifakterna i bilderna så ser det misstänkt ut som att grafikkortet faktiskt är trasigt, för klent nätagg så brukar datorn bara slockna. Jag har sett att det har varit en hel del trådar om trasiga Turing så helt osannolikt är det inte, särskilt om du fått två kort från samma batch,

850W från 2014 borde räcka, jag kör 1080Ti med ett 550W från samma tid och det går att klocka tills kortet slår i powerlimit vid ~2100MHz har aldrig buggat.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2015
Skrivet av P4Z0:

@AndersBlomdahl: Får kika på det imorgon

Har du möjlighet testa Gpu hos någon annan? Har du någon äldre grafikkort hemma?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av anon254573:

Har du möjlighet testa Gpu hos någon annan? Har du någon äldre grafikkort hemma?

Står i inlägget att GTX970 fungerar felfritt.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018
Skrivet av the squonk:

Står i inlägget att GTX970 fungerar felfritt.

Att 970 fungerar är ingen garant för att han inte har fått två 2080 ifrån en dålig batch som faktiskt är trasigt.

TS; Börja med att kolla om du kan testa ditt 2080 hos någon kompis. Fungerar det där så är det din dator som är källan till problemen, och får du samma fel hos din polare så är det kortet. Visar det sig att du inte får samma problem hos polaren så kan du kolla om du kan låna en PSU och testa med den. Det kan vara så att ditt nuvarande håller på och slänger in handduken. Men glöm inte att byta alla kablar mot dom som medföljer det lånade nätagget när du testar bara.

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Pluggar till Nätverkstekniker.

Trädvy Permalänk
Inaktiv
Registrerad
Feb 2015
Skrivet av the squonk:

Står i inlägget att GTX970 fungerar felfritt.

My bad, låter som att det är grafikkortet tyvärr

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Uppdatering!

Hej!

Jag har nu stoppat in mitt 2080 i en annan burk som har ett nytt 650w nätaggregat.

Om datorn krashar i denna burk tyder det på ytterligare defekt GPU.
Om datorn inte krashar så är det mitt PSU som måste bytas.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av P4Z0:

Hej!

Jag har nu stoppat in mitt 2080 i en annan burk som har ett nytt 650w nätaggregat.

Om datorn krashar i denna burk tyder det på ytterligare defekt GPU.
Om datorn inte krashar så är det mitt PSU som måste bytas.

Hoppas att det löser sig för dig.

Mvh

Skickades från m.sweclockers.com

BGM1000 // Gigabyte Z390 Aorus Master - Intel i9 9900K - GALAX/KFA2 RTX 2080 Ti Hall Of Fame - Corsair H115i RGB Platinum - 16GB DDR4 - Intel Optane 900P - 2x Samsung 960 Evo - WD Black - Seasonic Prime Ultra Titanium 1000W - FD Define R6 TG

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Mellan gtx970 och rtx2080 skiljer det väl en ~50w under load, visst, det kan vara PSU men det är inte en högoddsare, körde du rensning med DDU vid GPU byte? Just att det kan bugga ur under youtube surfande antyder att det inte är ett strömproblem, inte ett överbelastningsproblem i alla fall. Det kan såklart vara en defekt på anda saker så som moderkortet eller sporadisk instabilitet orsakad av dålig psu.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

Tyvärr kan det vara allt möjligt med nvlddmkm som strular. Kan vara allt från gpu, minnen, en kabel, psu, inställningar etc.

Har själv strul med ett nytt Ryzen system. Kolla igenom:

https://m.sweclockers.com/forum/trad/1459640-nvlddmkm-sys-gui...

För tips.

Lycka till

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Ok. Ladda ner DDU och kör det i felsäkert läge. Starta sedan om datorn och låt den ladda ner drivrutiner automatiskt
. Återstår problemet så är nog den andra Gpun också bränd..

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Uppdatering

Efter 36h med 2080 i den andra burken med nytt 650w utan krash med flera flikar uppe/spel igång så testade jag stoppa tillbaka 2080 i min burk med mitt gamla 850w och alla nya komponenterna.

Sätter på Twitch och går ut på promenad med hunden, kommer tillbaka efter ca 45min och kollar Loggboken, då har den tydligen hunnit fått ett Kritiskt Kernel Power och startat om sig under promenaden.

Ska iväg ikväll och köpa ett nytt 750w och trycka i, hoppas att det löser problemet.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Precis som jag misstänkte så är det sannolikt nätdelen, även om totaleffekten på papperet inte skall vara problematisk så kan RTX korten ha höga toppar vilket kan ställa till det för nätdelen. Har fått detta bekräftat av Seasonic. Är givetvis inte 100% säkert men sannolikt så, kan även vara processorn. Får se helt enkelt.

Mvh

Skickades från m.sweclockers.com

BGM1000 // Gigabyte Z390 Aorus Master - Intel i9 9900K - GALAX/KFA2 RTX 2080 Ti Hall Of Fame - Corsair H115i RGB Platinum - 16GB DDR4 - Intel Optane 900P - 2x Samsung 960 Evo - WD Black - Seasonic Prime Ultra Titanium 1000W - FD Define R6 TG

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Aeig:

Precis som jag misstänkte så är det sannolikt nätdelen, även om totaleffekten på papperet inte skall vara problematisk så kan RTX korten ha höga toppar vilket kan ställa till det för nätdelen. Har fått detta bekräftat av Seasonic. Är givetvis inte 100% säkert men sannolikt så, kan även vara processorn. Får se helt enkelt.

Mvh

Skickades från m.sweclockers.com

Jag har lite svårt att få till det under idle, överbelastning vore en sak i full load, men vid idle känns det spontant som antingen defekt nätdel eller något helt annat, just överbelastning kräver någon form av belastning till att börja med. En simpel video uppspelning lägger nära nog idle last på grejerna.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@tellus82: Jo, jag är inte 100% säker men RTX korten är luriga.

Vi får se när TS återkommer : )

Mvh

BGM1000 // Gigabyte Z390 Aorus Master - Intel i9 9900K - GALAX/KFA2 RTX 2080 Ti Hall Of Fame - Corsair H115i RGB Platinum - 16GB DDR4 - Intel Optane 900P - 2x Samsung 960 Evo - WD Black - Seasonic Prime Ultra Titanium 1000W - FD Define R6 TG

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

@Morndar: Dom få gånger jag haft problem med nvlddklm så har det varit en SSD/hårddisk som varit på väg att gå sönder, i vanliga fall har jag aldrig sett det felmeddelandet.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Uppdatering!

Hej!

Nu har jag bytt PSU från mitt 850 Corsair till ett EVGA 750 G2. Datorn känns generellt piggare men vi får se om det löste krasharna.
Ligger på en total uptime utan krash på ca 36h.

Jag kommer att uppdatera om det hänger sig eller inte.

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av P4Z0:

Hej!

Nu har jag bytt PSU från mitt 850 Corsair till ett EVGA 750 G2. Datorn känns generellt piggare men vi får se om det löste krasharna.
Ligger på en total uptime utan krash på ca 36h.

Jag kommer att uppdatera om det hänger sig eller inte.

Visar det sig stabilt skulle jag kassera gamla psu'n för var det den som orsakade strul vid så låg last så är den definitivt defekt.

Skickades från m.sweclockers.com

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Jan 2019
Skrivet av the squonk:

@Morndar: Dom få gånger jag haft problem med nvlddklm så har det varit en SSD/hårddisk som varit på väg att gå sönder, i vanliga fall har jag aldrig sett det felmeddelandet.

Track for tipset, värt att testa ta bort min gamla disk.

Har kört HDD checken i Windows, men kanske inte rapporterat felet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Uppdatering!

Hej!

Efter 3 dagar med nya PSU't så hängde sig datorn igen. Det skedde i samma ögonblick som jag startade ett Youtube klipp. Jag har kollat på klipp hela kvällen utan problem men nu ville den inte mer. Inga program öppna förutom Discord.

Det gick till på samma sätt som tidigare; muspekaren blir " splittrad " till små fragment och går att röra på i början men fryser sedan fast.
Strax efter det kommer grafikfelen på mina skärmar, precis så som jag bifogat bilder på tidigare.

Nu är ju frågan vad jag ska göra?

Hämta ytterligare ett 2080 men av annan tillverkare?

Lämna tillbaka mitt nya PSU då det troligen inte var fel på mitt förra?

Börjar bli less... :<

Tack.

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av P4Z0:

Hej!

Efter 3 dagar med nya PSU't så hängde sig datorn igen. Det skedde i samma ögonblick som jag startade ett Youtube klipp. Jag har kollat på klipp hela kvällen utan problem men nu ville den inte mer. Inga program öppna förutom Discord.

Det gick till på samma sätt som tidigare; muspekaren blir " splittrad " till små fragment och går att röra på i början men fryser sedan fast.
Strax efter det kommer grafikfelen på mina skärmar, precis så som jag bifogat bilder på tidigare.

Nu är ju frågan vad jag ska göra?

Hämta ytterligare ett 2080 men av annan tillverkare?

Lämna tillbaka mitt nya PSU då det troligen inte var fel på mitt förra?

Börjar bli less... :<

Tack.

Som sagt, att det krashade under icke full load tydde väl på att det inte var just PSU, problemet är då att det kan vara CPU, mobo, ram, inställningar för alla dessa eller mjukvara, till och med en dålig disk kan orsaka det. Har du kört några riktiga stabilitetstester så som Prime95 eller OCCT eller Aida64 med allt ibockat i system stability test osv.

Edit: Du kör inte olika refreshrates & synk tekniker på olika skärmar samtidigt? Prova att bara köra en ensam monitor ett tag?

Edit2: Finns en del folk efter en stunds läsande som rapporterar problem med just RTX kort & youtube i win10 1809, när de gått tillbaka till 1803 så har problemen upphört, kan inte validera detta på något sätt men kan vara värt att prova en äldre win version.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

@P4Z0: Pröva att stäng av hårdvaruacceleration i webbläsaren, det kan fungera.

Mvh

BGM1000 // Gigabyte Z390 Aorus Master - Intel i9 9900K - GALAX/KFA2 RTX 2080 Ti Hall Of Fame - Corsair H115i RGB Platinum - 16GB DDR4 - Intel Optane 900P - 2x Samsung 960 Evo - WD Black - Seasonic Prime Ultra Titanium 1000W - FD Define R6 TG

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

@Aeig Stängde av hårdvaruaccelerationen i webbläsaren, hoppas det löser problemet!

@Tellus82 Kopplade loss min ena skärm som var en gammal 60hz HP skärm och kör endast med min 144hz AoC nu. Testar det ett tag, krashar det igen så får jag kika på att nedgradera windows osv. Min vän rekommenderar att plocka bort ena Ram-Stickan också, vad tror du om det?

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av P4Z0:

@Aeig Stängde av hårdvaruaccelerationen i webbläsaren, hoppas det löser problemet!

@Tellus82 Kopplade loss min ena skärm som var en gammal 60hz HP skärm och kör endast med min 144hz AoC nu. Testar det ett tag, krashar det igen så får jag kika på att nedgradera windows osv. Min vän rekommenderar att plocka bort ena Ram-Stickan också, vad tror du om det?

Att plocka ur ena ram stickan är ett knep för att se om minnet kan vara orsaken men det hänger på att det är en defekt sticka och att man väljer rätt sticka att prova/ tar en i taget. En annan metod är att köra lite stabilitetstester och minnestester, ett program som HCI memtest funkar fint eller Memtest64

https://www.techpowerup.com/memtest64/

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av P4Z0:

@Aeig Stängde av hårdvaruaccelerationen i webbläsaren, hoppas det löser problemet!

@Tellus82 Kopplade loss min ena skärm som var en gammal 60hz HP skärm och kör endast med min 144hz AoC nu. Testar det ett tag, krashar det igen så får jag kika på att nedgradera windows osv. Min vän rekommenderar att plocka bort ena Ram-Stickan också, vad tror du om det?

Grafikkortet borde knappast ha problem med dubbla skärmar, svårt att se att det skulle vara problemet. Grabben kör ett 1070 med en 144Hz Asus och en 60Hz LG båda 1440p, displayport ena och hdmi andra. Han har aldrig haft problem. Ser inte varför 2080 skulle vara sämre i det avseendet.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av the squonk:

Grafikkortet borde knappast ha problem med dubbla skärmar, svårt att se att det skulle vara problemet. Grabben kör ett 1070 med en 144Hz Asus och en 60Hz LG båda 1440p, displayport ena och hdmi andra. Han har aldrig haft problem. Ser inte varför 2080 skulle vara sämre i det avseendet.

Det borde inte vara ett problem men det finns till och med som ett potentiellt problem i release notes för ett par av drivarna, speciellt om en av dom har adaptiv synk teknik av någon form. Det gäller Pascal med adaptiv synk & Turing även utan adaptiv synk.

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 2x 120GB 510, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | Logitech G810 & SS Rival 500 | Xbox One | Elite Controller | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::