Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001

Långsam upload

Hej. Har Telia fiber, 500/100.
När jag kör bredbandskollen får jag detta:
NEDLADDNING
630,10 Mbit/s
UPPLADDNING
13,60 Mbit/s
SVARSTID
2,12 ms

När jag kör Speedtest får jag:
589.38
114.43
3

Och DSLreports:

Varför blir just bredbandskollen så kass?

TuF Z370 Pro, 8600K @5, 2x8GB Corsair 3GHz @3.2+
Sapphire Vega64 Nitro+, Corsair RM750x
M65 Sabre, K65 Rapidfire, H115i Pro, HyperX Pro Alpha
AOC Agon 32QC4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2014

Får du samma resultat vid upprepade mätningar över tid?

Annars kan det finnas flera orsaker, ett par är:
- Kapacitetsbrist/tillfällig kapacitetsbrist mellan Telia och Bredbandskollen
- Tillfälliga problem hos bredbandskollen
- Tillfällig användningsspik på ditt nätverk

Men det är svårt att säga bara baserat på två mätresultat. Mätningar över tid och lite mer information om hur ditt nätverk ser ut hemma skulle kunna hjälpa till ytterligare med att identifiera orsaken.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Är nog enklare att kontakta Bredbandskollen om det
http://www.bredbandskollen.se/om/

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001
Skrivet av fadelol:

Får du samma resultat vid upprepade mätningar över tid?

Ja, jag har mätt över en veckas tid mellan olika tider.
Just bredbandskollen verkar "kappa" min UL.

TuF Z370 Pro, 8600K @5, 2x8GB Corsair 3GHz @3.2+
Sapphire Vega64 Nitro+, Corsair RM750x
M65 Sabre, K65 Rapidfire, H115i Pro, HyperX Pro Alpha
AOC Agon 32QC4

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Aug 2002

Jag verkar faktiskt ha samma bekymmer med bredbandskollen, har reagerat vid ett antal tillfällen på senare tid att jag bara får 10Mbit upload (ska ha 100). När jag testar bredbandskollen på telefon verkar det dock fungera bra.
Jag har testat med två olika datorer och får samma resultat, dessa är kopplade med kabel.

Skrivet av Falcon:

Ja, jag har mätt över en veckas tid mellan olika tider.
Just bredbandskollen verkar "kappa" min UL.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Sep 2004

Samma problem här. Bara på datorn via tråd, tfn via wifi fungerar fint.

Så problemet är nog hos bredbandskollen.

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2001

Har samma problem (?) på min dator hemma men inte på en av de andra. Provade även min jobblaptop och den fick samma problem med just upload, även på jobbet hade jag lika dåligt upload.

Provade speedtest just nu och fick bra värden där, bredbandskollen fortfarande dåligt. Provade då en annan browser (edge) mot bredbandskollen och helt plötsligt fick jag 900Mbit+ på upload. Har inte blivit klokare men funderar på om det kan vara nån addon i chrome som ställer till det...

Uppdatering: Varken extensions eller cache verkade ha någon påverkan på hastigheten. Enda jag vet är att nån gång mellan 29 December och 30 Januari så droppade upload från ca 100Mbit till 5-7Mbit. Download funkar bra.

/Falchion

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2001

Kollade min dator hemma just nu och kan bekräfta samma beteende. Speedtest ger bra värden samt att bredbandskollen med edge istället för chrome visar också bra värden. Min gissning är att det antingen är chrome version eller min profil för chrome som på nått sätt ställer till det.

/Falchion

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Inga problem här iaf

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Aug 2002

Har gjort samma iakttagelser här hemma, både edge och internet explorer ger normala värden.
Enbart chrome verkar begränsa sin upload.

Skrivet av Falchion:

Kollade min dator hemma just nu och kan bekräfta samma beteende. Speedtest ger bra värden samt att bredbandskollen med edge istället för chrome visar också bra värden. Min gissning är att det antingen är chrome version eller min profil för chrome som på nått sätt ställer till det.