Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Be quiet AIO Pump.

Har just skaffat en 360 silent loop, är väldigt nöjd med resultatet då man kan köra fläktarna på väldigt lågt.
Dock... låter ju pumpen för mycket, finns ingen mjukvara eller dyligt för Be quiet.
Vågar man sänka volten på pumpen ändå ? Man kan väl ändra hastighet på andra tillverkares pumpar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Vad jag vet ska du köra den pumpen i max. Den kan tom låta mer eller konstigt när den inte körs i max.
In i bios och kör uttaget som pumpen sitter på, på 100% manuellt.

Om du ändå tkr att den låter för mycket finns det inte något du kan göra.
Pumpen har ba en 3 pin och kan inte styras.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Hagge: Den görs på max genom aio uttaget på moderkortet, men genom asus ai suit 3 kan man styra pumpen.
Testade att sänka till 50% nu, nu hörs den inte iaf. Men ja vet ju inte om den far illa av det.

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Konstigt hur det känns som att dessa kylare bara blir sämre och sämre. Hade en Corsair H50 som var en av de första, om inte den första t.o.m. Den var helt knäpptyst och kylde bra. Nu har jag en Corsair H115i där pumpen också låter jätte mycket på max. Som tur är kan man sätta den i quiet mode och då går det iaf leva med den...

Fractal Design R4 | Asus Sabertooth Z77 | i5 3570k @4.5Ghz | Corsair H50 | Corsair Vengeance 16GB 1600MHz | GeForce 1070 ASUS Dual | Corsair AX 850W | Samsung 850 Pro 512GB | Samsung 840 EVO 256GB | 3TB WD Green |

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Xedious: Jo håller med, dom ska bli så små och snygga som möjligt. Gör dom hellre lite större så dom blir tystare.
Pumpen jag anv på det riktiga vattenkylningen var tyst på rikigt.

Nu kör jag iaf 55% på pumpen och går inte över 60grader på cpu under spel så det är nog lugnt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Kelrazh:

@Hagge: Den görs på max genom aio uttaget på moderkortet, men genom asus ai suit 3 kan man styra pumpen.
Testade att sänka till 50% nu, nu hörs den inte iaf. Men ja vet ju inte om den far illa av det.

Vad jag vet, enligt bequiet själva ska pumpen vara på 100%.
Det är heller inte bara bequiet som säger det. NZXT t.ex. Ska oxå vara pp 100% men där styr man genom programvara.

Men funkar de så, why not

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Kelrazh:

Har just skaffat en 360 silent loop, är väldigt nöjd med resultatet då man kan köra fläktarna på väldigt lågt.
Dock... låter ju pumpen för mycket, finns ingen mjukvara eller dyligt för Be quiet.
Vågar man sänka volten på pumpen ändå ? Man kan väl ändra hastighet på andra tillverkares pumpar.

Jag har precis som dig 360 loop, och enligt be quit och andra videos så ska pumpen köra i 100% med 12v.
Har du nån video som du kan visa hur den låter? Den är iaf helt tyst när den funkar som den ska i 100% pumphastighet.

Jag har nämligen också problem med mitt, men för mig är det bubblor som har fastnat i pumpen verkar det som. monterade loss pumpen och radiatorn från datorn och skakade sedan åt alla håll i ungefär 1 minut och monterade tillbaka igen. blev knäpp tyst i 100% hastighet.Kunde inte ens höra den med örat mot pumpen och radiator. Trodde först pumpen inte funkade. Men tempen på cpu var låg. Så den funkade som den skulle men varade tyvärr bara i typ 2 dagar och så kom pumpljudet tillbaka. (Sänker jag pumphastiget till 400rpm från Smart Fan 5 program så är det knäpptyst)

Har köpt destillerat vatten och nytt pasta från inet. Ska prova fylla på lite mer vätska i helgen och kolla om det får tyst på ljudet. (Tror inte garantin försvinner. Den har ju refill port som man kan skruva loss enkelt)

Kan visa video, såhär låter min just nu med 100% pumphastighet.

https://1drv.ms/v/s!As9Oor6kkBJL1nidtq8DMbgSHHHH

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Hagge:

Vad jag vet, enligt bequiet själva ska pumpen vara på 100%.
Det är heller inte bara bequiet som säger det. NZXT t.ex. Ska oxå vara pp 100% men där styr man genom programvara.

Men funkar de så, why not

Det är väl för att kunna garantera kylningen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Canson:

Jag har precis som dig 360 loop, och enligt be quit och andra videos så ska pumpen köra i 100% med 12v.
Har du nån video som du kan visa hur den låter? Den är iaf helt tyst när den funkar som den ska i 100% pumphastighet.

Jag har nämligen också problem med mitt, men för mig är det bubblor som har fastnat i pumpen verkar det som. monterade loss pumpen och radiatorn från datorn och skakade sedan åt alla håll i ungefär 1 minut och monterade tillbaka igen. blev knäpp tyst i 100% hastighet.Kunde inte ens höra den med örat mot pumpen och radiator. Trodde först pumpen inte funkade. Men tempen på cpu var låg. Så den funkade som den skulle men varade tyvärr bara i typ 2 dagar och så kom pumpljudet tillbaka. (Sänker jag pumphastiget till 400rpm från Smart Fan 5 program så är det knäpptyst)

Har köpt destillerat vatten och nytt pasta från inet. Ska prova fylla på lite mer vätska i helgen och kolla om det får tyst på ljudet. (Tror inte garantin försvinner. Den har ju refill port som man kan skruva loss enkelt)

Kan visa video, såhär låter min just nu med 100% pumphastighet.

https://1drv.ms/v/s!As9Oor6kkBJL1nidtq8DMbgSHHHH

Tror inte jag har missljud, låter verkligen bara som pumpens motorljud. Men min dator är väldigt tyst. Men ska testa ta ur den och bara köra pumpen och försöka få ut om de är några bubblor i pumpen
Skriv gärna när du toppat din loop

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Kelrazh:

Tror inte jag har missljud, låter verkligen bara som pumpens motorljud. Men min dator är väldigt tyst. Men ska testa ta ur den och bara köra pumpen och försöka få ut om de är några bubblor i pumpen
Skriv gärna när du toppat din loop

Yes, skriver här på fredag när jag har toppat loopen.

Men kollade du min video som jag la upp? Låter din annorlunda?

Skickades från m.sweclockers.com

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Canson:

Yes, skriver här på fredag när jag har toppat loopen.

Men kollade du min video som jag la upp? Låter din annorlunda?

Skickades från m.sweclockers.com

Jo, min pump surrar bara för högt. Men jag har sänkt pumphastigheten till 55% PCH ANV bara 2 silentwing fläktar. Har radiatorn i toppen som utblås.
Är inge värmeproblem, men det lät konstigt som du har det.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Kan spela in och skicka dig. Jag skickar pm till dig så tar vi det över messenger.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Kelrazh:

Kan spela in och skicka dig. Jag skickar pm till dig så tar vi det över messenger.

Skickades från m.sweclockers.com

Det kan du göra

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Kelrazh:

Skriv gärna när du toppat din loop

Skakade först pumpen och radiatorn, sedan fyllde med alphacool destillerat vatten. tycker att jag fick in många droppar faktiskt. jag använde plastspruta.
Monterade tillbaka och knäpptyst var det. Men så kom ljudet tillbaka efter några timmar bara. Men låter mindre nu.

Vet inte om jag har orken att byta ut den eller köra som den är

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av Xedious:

Nu har jag en Corsair H115i där pumpen också låter jätte mycket på max. Som tur är kan man sätta den i quiet mode och då går det iaf leva med den...

Är det en PRO eller Platinum? Vet att tex Platinum låter mer än PRO dock så borde de bara ge ifrån sig ett schysst hummande ljud vid alla inställningar.