Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Datorn dog

Tjena, som titeln säger så gick datorn o dog, just typiskt. Satt o spela o så dog den bara sådär, skärmen blev svart o så, ingen blåskärm alls. Samtidigt så försökte datorn starta dig igen, två gånger, men det gick inte. Nu startar den inte alls, jag har testat att byta nätaggregat, men icke. Chansar på att det är moderkortet som har givit upp. Någon som kan bekräfta?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011

Är moderkortet en modell med LED indikatorer? Brukar sitta i övre höger hörn/området runt processorn, kan peka i en generell riktning i så fall.

Burken:
CPU: i7 6700k | RAM: 16GB DDR4 | GPU: GTX 1070 Strix | Mobo: Asus B150 PRO GAMING | Lagring: 1TB 5400RPM, 1TB 7200RPM, 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av Poptart:

Är moderkortet en modell med LED indikatorer? Brukar sitta i övre höger hörn/området runt processorn, kan peka i en generell riktning i så fall.

Ingen led så vitt jag vet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Adam_Darnolf:

Tjena, som titeln säger så gick datorn o dog, just typiskt. Satt o spela o så dog den bara sådär, skärmen blev svart o så, ingen blåskärm alls. Samtidigt så försökte datorn starta dig igen, två gånger, men det gick inte. Nu startar den inte alls, jag har testat att byta nätaggregat, men icke. Chansar på att det är moderkortet som har givit upp. Någon som kan bekräfta?

Kan även vara kortis i grafikkortet eller annan enhet, så koppla bort allt som inte behövs och testa med interna grafiken på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Bästa ursäkten för att köpa en ny dator =)!

CPU: Intel Core i7 3820 3.6 GHz GPU: ASUS GeForce GTX 770 2GB DirectCUII OC SLI
Minne: Crucial Ballistix Elite 16GB DDR3 1866mhz MB: ASUS SABERTOOTH X79 - ATX / X79
PSU: Corsair AX 1200W 80+ Gold Chassi: Cooler Master Storm Trooper
HDD: Corsair Force LS SSD 240 GB Kylare: Hydro i100

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Du får vara mer utförlig.
Vad ser du när du startar datorn?
Kommer du in i Bios?
Ser du någon bild alls?
Startar fläktarna?
Osv.

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av SAFA:

Kan även vara kortis i grafikkortet eller annan enhet, så koppla bort allt som inte behövs och testa med interna grafiken på moderkortet.

Testade att koppla loss PSUn från Grafikkortet o inget hände.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Någon indikation på moderkortet att det får ström? Kan vara så enkelt som säkringen i PSU som gick.
Brukar finnas lampor som indikerar att nät agg är på.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: ASUS 1080TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av Exiler:

Du får vara mer utförlig.
Vad ser du när du startar datorn?
Kommer du in i Bios?
Ser du någon bild alls?
Startar fläktarna?
Osv.

Du har helt rätt.

När jag trycker på start knappen händer ingenting alls. Inga fläktar, ingen led, ingen skärm som startar. Ingenting alls.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2017
Skrivet av zeleni:

Någon indikation på moderkortet att det får ström? Kan vara så enkelt som säkringen i PSU som gick.
Brukar finnas lampor som indikerar att nät agg är på.

Ingenting alls

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

@Adam_Darnolf:

Testa att starta nät aggregatet.

https://www.youtube.com/watch?v=Ea1dcJ0QyAE

passa på att koppla alla komponenter från bara. Diskar, grafikkort, etc.

OM den startar, då är det nästan ganska säkert att moderkortet är paj.

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: ASUS 1080TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Titta så inte CMOS Batteriet behöver bytas, för vet att LED indikation indikerar om Batteriet fungerar.

Lian Li Alpha 550X - MSI X99A GODLIKE Gaming - i7 6850K - 32GB@3000Mhz - Gigabyte RTX 2080 OC - 1TB Samsung 970 EVO M.2 - Samsung 830 512GB+Samsung 860 EVO 1TB - 12TB HD - EVGA SuperNOVA G2 750W

Playstation 4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Adam_Darnolf:

Testade att koppla loss PSUn från Grafikkortet o inget hände.

Skickades från m.sweclockers.com

Du måste ta bort grafikkortet helt, det matas ju även från PCI-slotten.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Adam_Darnolf: Så länge datorn är död (fläktar snurrar inte normalt) behöver du bara 4 delar.

Moderkort
Processor+Kylare
Minne
Nätagg+Kabel

Inge ide att blanda in bild (grafikkort), Windows (alla diskar) mm så länge datorn är död.

Viktig att ta bort allt annat. Trasig mus, tangentbord, USB kabel, USB pryl, kringutrustning, chassi fläktar, fläktkontroller, diskar, dvd, kablar till diskar/DVD, grafikkort mm som inte ens behövs just nu och porten de kopplat till ökända för att orsaka död dator, ingen bild, startfel mm.

Vissa behövde nollställa bios (CMOS) efter att de tagit bort det som orsakade felet (tex trasig mus) innan datorn startade igen (fläktar snurrade normalt).

Av kablarna som går från chassit till moderkortet som också kan orsaka fel behövs bara power sw som startar datorn. Den kan dock ersättas med en skruvmejsel som man rör metallpinnarna på moderkortet. På det sättet testas om power sw var trasig, glapp, satt på fel plats mm.

Skriv gärna hela namnet och ca ålder på nätagget och vilket grafikkort som används med nätagget. Vissa nätagg vill man inte köra med bra grafikkort oavsett hur långt över kraven siffrorna på nätagget ligger.