Bytte ram moduler från 8gb till 32 och datorn hamnade i bootloop. HJÄLP

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Bytte ram moduler från 8gb till 32 och datorn hamnade i bootloop. HJÄLP

Ja det har varit en jävla jobbig kväll kan jag säga då jag precis plockat upp begangnade DDR4 32GB 16x2 Dominator Platinum Ram minnen, jag satte i ram minnet i datorn och satte på datorn, datorn lyste rött (har ingen felkod display) och den hamnade i en bootloop. ( startade om hela tiden) Jag bytte plats på modulerna, satte i en men samma resultat, satte i mina gamla och konstigt nog samma resultat.

Jag letar vidare, tar ut en sticka av dom gamla 4GB stickorna och datorn lyckads landa i "windows repair" och eventuellt BIOS. Spenderar två timmar på att hitta anledning och lösning som att omställa BIOS men ingenting funkar. Hittar också en flik som heter "hardware health där allting har ström förutom
“ cpu vaxg 0v “

Prövar eftersom att omställa windows vilket tillslut lyckas få mig till desktop där jag hoppades att allt skall var över, jag stängde ner datorn satte I en av dom nya ram modulerna men det ger samma resultat, jag byter tillbaka till 1 sticka 4GB och datorn bootar windows. Jag vet inte vad problemet är, har någon en ide?

Specs

Intel Core I7-7700K - 8 threads /4.2Ghz(4,5Ghz turbo) 8MB socket 1151 3550kr 0%
EVGA Powersupply (PSU) SuperNOVA G2 850W 1400kr 0%
Storm Stryker - White 1700kr 0%
GA-Z270X-Gaming K5 1800kr 0%
Hydro h115i 1400kr 0%
Corsair Vengeance LPX Black 8GB (2x4) 2666MHz(DDR4) 750kr 0%
Geforce gtx 1080TI

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Antar att du kollat manualen, om inte finns det lite notes om memory där:

The four memory sockets are divided into two channels and each channel has two memory sockets as following:
Channel
A: DDR4_2, DDR4_4
B: DDR4_1, DDR4_3

Memory Boot Mode (Note)
Provides memory detection and training methods.

Auto
Lets the BIOS automatically configure this setting. (Default)

Normal
TheBIOS automatically performs memory training. Please note that if the system
becomes unstable or unbootable, try to clear the CMOS values and reset the board
to default values. (Refer to the introductions of the battery/clear CMOS jumper in
Chapter 1 for how to clear the CMOS values.)

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

@lassesjo: Jag har tagit ut batteriet och det andra har jag ingen aning om vad det betyder

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Dec 2006

Står inte i QVL att ditt moderkort stödjer 2x16GB moduler. Kan vara så enkelt tyvärr..
http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-z270...

GTX 260 | GTX 280 SLI | GTX 280 Tri SLi | GTX 590 Quad SLi | GTX 980 ti

ASUS MAXIMUS XI GENE | i9-9900K | 16GB DDR4-3200 CL14
https://valid.x86.fr/uv6sdr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Kört memtest86/memtest86+? Om datorn är stabil nog förstås.
Rätt spänning till minnet?

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Står såhär i specifikationerna:
Support for non-ECC Un-buffered DIMM 1Rx8/2Rx8/1Rx16 memory modules

Har du eventuellt en gammal BIOS-version?

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av dbxxx:

Står inte i QVL att ditt moderkort stödjer 2x16GB moduler. Kan vara så enkelt tyvärr..
http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-z270...

Vart ser du det exakt?

Skrivet av tomle:

Kört memtest86/memtest86+? Om datorn är stabil nog förstås.
Rätt spänning till minnet?

Jag vet inte om den har rätt spänning, problemet är att när jag sätter i minnet så kan jag inte ens boota till bios

Skrivet av FatherOfThree:

Står såhär i specifikationerna:
Support for non-ECC Un-buffered DIMM 1Rx8/2Rx8/1Rx16 memory modules

Har du eventuellt en gammal BIOS-version?

Det kan jag ha, vet jag inte.

Kollade på manualen och hittade detta : https://gyazo.com/e7506347494ad79aadc0aa1dec9d401a
Men det är konstigt för jag sitter på 8GB DDR4 2666mhz

Detta är dom jag använder

Corsair Vengeance LPX Black 8GB (2x4GB) / 2666MHz / DDR4 / CL16

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Dec 2006
Skrivet av FatherOfThree:

Står såhär i specifikationerna:
Support for non-ECC Un-buffered DIMM 1Rx8/2Rx8/1Rx16 memory modules

Har du eventuellt en gammal BIOS-version?

Skrivet av Xamer95:

Vart ser du det exakt?

Exakt, står inte 2Rx16 i supporten isf. Prova en sticka 16GB, funkar det? Kolla changelog på BIOS och ev. uppdatera om det finns stöd i senare versioner, troligen inte...

GTX 260 | GTX 280 SLI | GTX 280 Tri SLi | GTX 590 Quad SLi | GTX 980 ti

ASUS MAXIMUS XI GENE | i9-9900K | 16GB DDR4-3200 CL14
https://valid.x86.fr/uv6sdr

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Har provat med en stick och det funkar inte.

såhär står det varje gång jag startar om och bootar bios

https://i.gyazo.com/8934e1185f88240a66b67bc84a095de5.png

här är min version

https://i.gyazo.com/22318725ff27fbecf4e206cd541b18b2.png

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

2*16GB stöds enl http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-z270...
Kolla bios, F3 har förbättrad kompabilitet gällande minne, F9c verkar vara senaste.
Testa att lägga på den, annars testa minnena i en annan burk för att se om dom fungerar där.

WS: 4770K, 16GB, 1TB SSD, GTX 970 SLI, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon 1230, 28TB
HP MS G8 Xeon 1265L. Qnap TS453A 12TB, Asrock HTPC, HP Elitebook, Aruba AP:s, HP Poe switch, Fortigate 60D

Trädvy Permalänk
Medlem
Registrerad
Jul 2015
Skrivet av Xamer95:

Har provat med en stick och det funkar inte.

såhär står det varje gång jag startar om och bootar bios

https://i.gyazo.com/8934e1185f88240a66b67bc84a095de5.png

här är min version

https://i.gyazo.com/22318725ff27fbecf4e206cd541b18b2.png

första bilden beror på att du har tagit ur batteriet.. Lägg tillbaka batteriet

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Uppdaterade bios till f7 och försökte igen med 1 av dom nya modulerna men fortfarande bootloop

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Xamer95:

Uppdaterade bios till f7 och försökte igen med 1 av dom nya modulerna men fortfarande bootloop

Kan du gå in i BIOS och se vad BIOS rapporterar?
Om du kan det, ladda in standardinställningarna och spara.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av Ratatosk:

Kan du gå in i BIOS och se vad BIOS rapporterar?
Om du kan det, ladda in standardinställningarna och spara.

kommer bara in i Bios när jag använder ursprungliga stickor ram

Skickades från m.sweclockers.com

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Xamer95:

kommer bara in i Bios när jag använder ursprungliga stickor ram

Skickades från m.sweclockers.com

Såg att du testat med bara en sticka, har du testat detta med bägge, alltså en åt gången?

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Xamer95:

kommer bara in i Bios när jag använder ursprungliga stickor ram

Skickades från m.sweclockers.com

Verkar vara brickade stickor du fått....
Om ingen av dina minnesplatser känner av och kan starta datorn ens till BIOS/UEFI:n så är de nog till soporna eller om du kan lämna tillbaka dem.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

@Jalle64: Skickade tillbaka dom till han jag köpte dom av

Tack för hjälpen dom som svarade.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

https://gyazo.com/f254dd835a5f9678e485249362922050

vad betyder "native" är det mhz? Kan det vara att mhz inte är compatible?

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av Xamer95:

https://gyazo.com/f254dd835a5f9678e485249362922050

vad betyder "native" är det mhz? Kan det vara att mhz inte är compatible?

det är deras default hastighet. frekvensen som anges i namnet är vad de är testade att klara om din cpu eller rättare sagt minneskontroller pallar trycket att gå så mycket utanför den specade standarden.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

@Rouge of Darkness: Kan det vara anledningen till bootloopen eller är jag efterbliven?

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av Xamer95:

@Rouge of Darkness: Kan det vara anledningen till bootloopen eller är jag efterbliven?

om du inte kört reset på bios så att ingen xmp profil eller annan överklockning inställd, ja.

annars om bios är kört reset så ska den defaulta 2133Mhz med ddr4 har jag för mig eller lägre om dina minnen säger åt att köra långsammare

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen