Permalänk
Medlem

Är nybörjare som stött på problem

Hej!

Innan folk säger hej eller eventuellt klagar på min kompetens notera gärna att detta är första gången jag ger mig på sånt här vad gäller byggande av datorer.

Köpte ett uppgraderingskit (läs punktlistan för innehåll) och kopplade in allt finfint, men förutom vad jag tror kan vara strömkabeln till pumparna på min CPU. Kabeln heter SATA POWER som går ifrån CPU, sen står det JSD separat där kabeln slutar vid huvudet. Säger dock inget för mig, men kanske någon anna här? Jag kan förövrigt inte hitta någon ingång där den ser ut att passa. Har Komplett sålt ett moderkort och CPU i samma paket som inte är kompatibla med varann?

Datorn startar, problemet är att sen börjar sin temp på 40c som sen stadigt stiger upp. Som max har jag sett 87C då jag stängde av den direkt, verkar inte heller gå att hitta inställningar för pumpen i BIOS då den inte är inkopplad.

1 stk Intel Core i9-9900K
1 stk MSI MPG Z390 GAMING PRO CARBON, Socket-1151
1 stk HyperX Fury DDR4 2666MHz 16GB (2x8GB)
1 stk Corsair Hydro Series H60 CPU Cooler

Tack på på förhand!

Permalänk
Medlem

Du behöver ansluta "SATA POWER"-kablen till en SATA-strömsladd från ditt nätaggregat, av samma typ som man brukar använda till hårddiskar. Därutöver ska tcå sladdar anslutas till moderkortet, till fläktplatser märkta CPU FAN.

Permalänk
Medlem
Skrivet av aniron:

Du behöver ansluta "SATA POWER"-kablen till en SATA-strömsladd från ditt nätaggregat, av samma typ som man brukar använda till hårddiskar. Därutöver ska tcå sladdar anslutas till moderkortet, till fläktplatser märkta CPU FAN.

Funkar nu, du räddade min kväll och och vecka. Stort tack!

Skickades från m.sweclockers.com