Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Fel på moderkort?

Tjabba!

Jag skulle behöva er hjälp med min dator. Det är så att jag tidigare idag köpte ny processor, RAM, hårddisk och moderkort för att uppgradera.

Specifikationer:

Processor: AMD Ryzen 5 2600
Moderkort: Gigabyte AX370-GAMING K3
Grafikkort: Nvidia GTX 1060
Kylning: Corsair H100i

Efter jag plockat ihop allting (använde ESD-armband) så startade jag datorn, alla fläktar börjar att snurra, moderkortet, kylningen och ledlampor börjar lysa. Efter en liten stund så slutar fläktarna på grafikkortet att snurra. Skärmen reagerar inte att någonting startats. Tangentbordet lyser dock.

Felsökningsåtgärder

Började med att stoppa i en HDMI direkt från moderkorter in i skärmen, utan resultat.

Kopplade ur grafikkortet helt, kopplade in HDMI i moderkortet och testade, utan resultat.

Flyttade om RAM, utan resultat

Tog ur grafikkort, RAM-minnen och startade datorn, men den ger inte ifrån sig någon felsignal alls.

----------

Efter detta så såg jag att en status ledlampa lyser. Den lyser på VGA enligt moderkortsmanualen som står för att grafikkortet inte fungerar.

Jag testade att byta PCI-slot, utan resultat. Sedan tog jag ett annat grafikkort och testade, precis samma fel med det kortet också.

Tror ni det är det nyköpta moderkortet som det är fel på?

Mvh

Tror ni moderkort eller processor är paj? Finns det något mer jag kan testa?

Trädvy Permalänk
Medlem
Plats
Västra Aros
Registrerad
Apr 2004

Bioset behöver säkert uppdateras för att få stöd för 2000 serien.

Ryzen 2700X, Ryzen 2600, Pentium G4560, Radeon VII, Geforce 1080, 1050, Radeon RX560

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2018

Bios?
Vad jag förstått måste bios vara uppgraderat på 3 seriens moderkort för att fungera med andra generationens Ryzen.
Det kanske legat på hyllan sen innan dess?

Edit: 2a haha

Skickades från m.sweclockers.com

Ryzen 2600x | RTX 2070 | Benq EX3501R

Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Tack för svar!

Det står dock att den ska vara funkis med Ryzen. Iallafall på kartongen, samt att kollar jag på denna sida:

https://www.gigabyte.com/Ajax/SupportFunction/Getcpulist?Type...

Så står det att den ska funka med Ryzen 5 2600? Eller läser jag fel?

Sedan, varför skulle den visa att grafikkortet strular om det egentligen är processorn? 🤔

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av LarseNN:

Tack för svar!

Det står dock att den ska vara funkis med Ryzen. Iallafall på kartongen, samt att kollar jag på denna sida:

https://www.gigabyte.com/Ajax/SupportFunction/Getcpulist?Type...

Så står det att den ska funka med Ryzen 5 2600? Eller läser jag fel?

Sedan, varför skulle den visa att grafikkortet strular om det egentligen är processorn? 🤔

Skickades från m.sweclockers.com

Ryzen 1XXX ja, men Ryzen 2XXX från firmware F20

Oklart, kan vara att det är vad den ger pga odefinierat fel. Men för att vara på säkra sidan se till att strömkontakterna till grafikkortet är tryckta hela vägen in.

Vidare så kommer inte moderkortet ge någon bild på utgångarna öht med R5 2600 då den inte har någon inbyggd GPU.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av tuomi:

Ryzen 1XXX ja, men Ryzen 2XXX från firmware F20

Oklart, kan vara att det är vad den ger pga odefinierat fel. Men för att vara på säkra sidan se till att strömkontakterna till grafikkortet är tryckta hela vägen in.

Nu hänger jag inte riktigt med, haha😂

Kablarna sitter riktigt i, kollat samtliga kablar 3 gånger. Har även bytt till ett annat grafikkort för att testa, men med samma fel.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av LarseNN:

Nu hänger jag inte riktigt med, haha😂

Skickades från m.sweclockers.com

Moderkortet du köpt lanserades med Ryzen Generation 1 (alltså 1xxx-serien).
Med en BIOS-uppdatering, närmare version F20 enligt: https://www.gigabyte.com/Motherboard/GA-AX370-Gaming-K3-rev-1... ger stöd för Ryzen Generation 2 (dvs. 2xxx-serien) som lanserades 1 år efter den föregående.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av tuomi:

Moderkortet du köpt lanserades med Ryzen Generation 1 (alltså 1xxx-serien).
Med en BIOS-uppdatering, närmare version F20 enligt: https://www.gigabyte.com/Motherboard/GA-AX370-Gaming-K3-rev-1... ger stöd för Ryzen Generation 2 (dvs. 2xxx-serien) som lanserades 1 år efter den föregående.

Aah okej tack! Men hur ska man kunna uppdatera BIOS om man inte ens kommer in där? Får ju ingen bild på något sätt liksom..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Det verkar förövrigt som om AMD fortfarande erbjuder hjälp i denna typ av ärende (att uppdatera BIOS) om du inte i första hand kan få hjälp snabbare av din handlare där du köpt grejerna eller någon polare som har en 1 generation CPU att låna ut: https://www.amd.com/en/support/kb/faq/pa-100

Skickar du en korrekt ifylld förfrågan idag så har du antagligen låneprocessorn på fredag eller måndag.
De var sjukt snabba med att byta ut min halvdefekta R7 1700 när det begav sig.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av tuomi:

Det verkar förövrigt som om AMD fortfarande erbjuder hjälp i denna typ av ärende (att uppdatera BIOS) om du inte i första hand kan få hjälp snabbare av din handlare där du köpt grejerna eller någon polare som har en 1 generation CPU att låna ut: https://www.amd.com/en/support/kb/faq/pa-100

Tack! Men borde jag inte iallafall komma in i BIOS eller åtminstonde få bild på skärmen när jag kopplar in datorn till grafikkortet? Jag tycker det låter jätteskumt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av LarseNN:

Aah okej tack! Men hur ska man kunna uppdatera BIOS om man inte ens kommer in där? Får ju ingen bild på något sätt liksom..

Skickades från m.sweclockers.com

se vad @tuomi ha skrivit

Skrivet av tuomi:

Det verkar förövrigt som om AMD fortfarande erbjuder hjälp i denna typ av ärende (att uppdatera BIOS) om du inte i första hand kan få hjälp snabbare av din handlare där du köpt grejerna eller någon polare som har en 1 generation CPU att låna ut: https://www.amd.com/en/support/kb/faq/pa-100

eller tar kontakt med butiken där du har köpt grejerna och be dem att fixa det.

Case: Fractal Design Define S with 4x Noctua NF-A14 (3x in 1x out)/ Motherboard: Asus Crosshair 6 Hero (6004 Bios) / CPU: AMD Ryzen 7 1700X / CPU Cooler: Noctual NH-D15 / PSU: Corsair RM850 / RAM: Corsair Vengeance LPX DDR4 @3200Hz 16GB (2x8) / GPU: MSI RX Vega 64 with Raijintek Morpheus II with 2x Noctua NF-F12 PWN / Main SSD: Crucial MX300 750 GB / Dropbox SSDs: 2xSamsung 850 EVO 500 GBx2 / Storage HDD: Seagate Barracuda 1TB / 2xSamsung U28E590 + Acer CB290C / Keyboard: Logitech G413 / Mouse: Mission SG GGM 3.5 MMO Mouse

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av LarseNN:

Tack! Men borde jag inte iallafall komma in i BIOS eller åtminstonde få bild på skärmen när jag kopplar in datorn till grafikkortet? Jag tycker det låter jätteskumt.

Skickades från m.sweclockers.com

Verkar vara standard för det moderkortet:
https://forums.tomshardware.com/threads/new-ryzen-2600x-and-g...

"Won't post" = inte ens första bios-skärmen / bara svart...

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av tuomi:

Verkar vara standard för det moderkortet:
https://forums.tomshardware.com/threads/new-ryzen-2600x-and-g...

"Won't post" = inte ens första bios-skärmen / bara svart...

Men vad galet! Då får jag springa in på netonnet imorgon och byta moderkort. Hur ser jag vilket kort som funkar med Ryzen 2600 utan att behöva fixa med BIOS?

Tack för alla svar, har legat halvt självmordsbenägen över detta 😂

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av LarseNN:

Men vad galet! Då får jag springa in på netonnet imorgon och byta moderkort. Hur ser jag vilket kort som funkar med Ryzen 2600 utan att behöva fixa med BIOS?

Tack för alla svar, har legat halvt självmordsbenägen över detta 😂

Skickades från m.sweclockers.com

X470 eller B450 ska det vara i modellnamnet sen finns det olika features på olika kort om det spelar någon roll för dig.

Det kan ju dock hända att de har en returnerad öppnad Ryzen gen 1 som de kan hjälpa dig med om du frågar snällt.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av tuomi:

X470 eller B450 ska det vara i modellnamnet sen finns det olika features på olika kort om det spelar någon roll för dig.

Det kan ju dock hända att de har en returnerad öppnad Ryzen gen 1 som de kan hjälpa dig med om du frågar snällt.

Klockrent! Livsgnistan kom tillbaka igen. Får tacka dig supermycket för din extertis ❤

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Tänkte bara säga att det var moderkortet som var problemet, precis som ni skrev. Nu funkar det

Skickades från m.sweclockers.com