comhemstrul samt pfsense och RTT undran

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2003

comhemstrul samt pfsense och RTT undran

Hej!

Jag hade Telia tidigare i 2 år genom Telia Öppen fiber.

Under tiden hade jag aldrig några fel, och min RTT till Gateway låg mellan 0.6ms och 1ms, RTTsd låg på 0.1-0.5ms.

Jag bytte för 2 månader sen till Comhem, och bytte då även från öppen-fiber-nätet till ITUX.

Bytet innebar även att min fiberkonverter i huset bytes ut utav Comhem till en ny (CTS HES-3106BW2A(SM-10)-DR).

Med Comhem så har jag en RTT på 6-8ms, och en RTTsd på 1.5 till 2.5ms. När jag själv pingar Gateway så ligger den ibland uppe på 28ms.
Jag får även upp på statistiken för WAN Interfacet i pfsense att jag har en del "error" på trafiken in(inget på out). ca 80-140 per dygn. Med Telia så hade jag efter 2 år fått 0.

När vi gick över till Comhem så började jag även få små mikroavbrott i kopplingen som varade i 2-5 sekunder, ibland uppemot 15 sekunder, kanske 2-3 gånger per dag.
Detta stör oerhört när man spelar online-spel, men tycks även påverka Spotify på våran förstärkare.

Vid tester utav bandbredd på bredbandskollen och dslreports får jag ibland även 10-20% loss på gateway-statistiken i pfsense, men inte alltid. Det verkar enbart inträffa på uppladningsdelen av testerna.

Comhem ser såklart inget fel ifrån deras sida efter åtskilliga samtal. Jag blev ombedd att koppla in en enhet direkt i fiberkonvertern utan någon router imellan.

Jag kopplade in 3 enheter extra då jag tydligen hade 4 IP tilldelat till mig. Jag skrev ett enkelt litet bash-script för att övervaka kopplingen då det är svårt att upptäcka när man itne aktivt använder enheterna. Mycket riktigt efter några veckors övervakning så kan jag fånga upp dessa fel även på mina andra enheter.

Det verkar inte vara bundet till en viss tid på dygnet, men kan kanske vara lite beroende utav hur mycket lina jag använder, ser tendenser på att den gärna felar när jag kör bredbandstester, eller buffrar tunga videos, tex netflix 4k. Är dock inte helt 100 på att det är detta, då jag även upplevt avbrott när det varit "lugnt" på linan.

Så nu undrar jag, är detta normalt beteende att linan kan tappa så här?
Samt sen undrar jag vad ni har för RTT till eran Gateway, vad är normalt för fiber här i Sverige?
Var min koppling till Telia ovanligt bra bara, och det jag har nu är normalt?

Samt, om ni har några error på eran statistik för in på erat WAN-interface.

Kan det kanske finnas en trend att Telia Öppen fiber har bättre, och ITUX sämre? det är sådant jag också är intresserad utav.

/Edit
Jag körde en "sysctl dev.igb | grep -i err | grep igb.0" i pfsense för att se lite mer info om felen den snappar upp.
Alla felen hamnar under något som heter: dev.igb.0.mac_stats.recv_length_errors

i7 8700K - SCYTHE SCMG-5PCGH - Asus Z370-Plus TUF Gaming - Corsair Vengeance LPX 2x8GB 3600Mhz DDR4 - Samsung 960 Pro NVME - MSI GTX 1080Ti Gaming X - Corsair AX 850W

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005
Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jan 2003

...det var mindre rolig läsning, är just fast i 2 år nu...

i7 8700K - SCYTHE SCMG-5PCGH - Asus Z370-Plus TUF Gaming - Corsair Vengeance LPX 2x8GB 3600Mhz DDR4 - Samsung 960 Pro NVME - MSI GTX 1080Ti Gaming X - Corsair AX 850W