Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Apr 2007

Asus Rtx 2070

Jag har nyligen köpt ett rtx 2070 men får ingen bild, jag vet inte om jag fått in kortet helt i pci-e slotten.
Jag har ett fractal design r6 och kortet får egentligen inte plats.
Jag behöver nog hjälp med att sätta in kortet.
Jag bor i jkpg.

nuvarande dator: Asus ROG STRIX Z370-E GAMING, Intel i7 8700k 4,7Ghz, Corsair 32gb3200mhz, ASUS GTX 970 STRIX

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@ScrewFearMe:

1. Du har kopplat sladden i grafikkortet och inte i moderkortet?

2. Vadå får "egentligen inte plats" Ta en bild och visa oss. Här imgur.com

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@ScrewFearMe: får skruva bort hårddisk buren antar jag eller trixa lite för å få in den

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Vad får dig att tro att du inte satt i kortet helt i PCI-E-slotten? Tror du att du kan lyckas få till närbilder på hur kortet sitter där?

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 850 Pro 1TB | Samsung 840 Pro 256GB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Apr 2007

Jag gör det imorgon, ska sova nu.
Ja jag tror nog att hdd burarna sitter lite i vägen

Skickades från m.sweclockers.com

nuvarande dator: Asus ROG STRIX Z370-E GAMING, Intel i7 8700k 4,7Ghz, Corsair 32gb3200mhz, ASUS GTX 970 STRIX

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Mar 2008
Skrivet av ScrewFearMe:

Jag gör det imorgon, ska sova nu.
Ja jag tror nog att hdd burarna sitter lite i vägen

Skickades från m.sweclockers.com

Om du inte löser det själv så har jag eventuellt vägarna förbi jönköping imorgon och skulle mer än gärna hjälpa till

Intel Core i5 9600K | Asus ROG strix Z390-F | 16GB RAM | 512GB 850 EVO + 512GB 970 EVO m.2 + 4TB Seagate | Corsair RM750x V2 | GTX1060 STRIX | Fractal Design R6 TG | Iphone 8 Plus | Yamaha NS-777 - NAD 320BEE

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Apr 2007

Jag fick igång allt nu det va hårddiskburen som va i vägen för att grafikkortet skulle få anslutning helt.
Asus kort är väldigt stort om man jämför det med mitt gamla asus 970.

EDIT: Får artifakter i början och har problem med drivrutinerna men hoppas att allt kommer fungera snart

EDIT2: får error kod 43 så jag blir tvungen till att reklamera kortet

Skickades från m.sweclockers.com

nuvarande dator: Asus ROG STRIX Z370-E GAMING, Intel i7 8700k 4,7Ghz, Corsair 32gb3200mhz, ASUS GTX 970 STRIX