Cd-Rom läsaren slutade helt plötsligt läsa skivor

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

Tack så mycket för mycket info! Jag försöker verkligen förstå det här men har inte kopplat rätt i huvet riktigt än.
Om man tänker den bilden du länkade på IDE kabeln. Ena uttaget ska ju vara till cd-läsaren och den andra till moderkortet, men den i mitten, måste den sitta någonstans? Och ska det vara någon kontakt i det uttaget som det står master/cable select/slave?

En av kontakterna ska sitta i moderkortet (blå) och har du en 80 polig kabel måste du välja rätt, kontakterna är färgmärkta eller så ser du att en ledare är avklippt precis utanför kontakten, den änden måste alltså sitta i moderkortet.

Vilken av de 2 andra kontakterna på kabeln du ansluter något till spelar oftast ingen roll så länge enheten du ansluter är korrekt byglad för den position på kabeln du ansluter den till.

För att felsöka så prova att bara ansluta en enhet i taget, blå kontakt i moderkortet och svart i den enhet du ska prova dvs använd de kontakter som är längst ifrån varandra på kabeln om den inte är färgkodad och kolla så att rätt ände är i moderkortet, den där en ledare saknas om du inte har en blå kontakt, se till att enheten du vill testa är byglad som master.
Starta datorn och gå in i bios och se om enheten syns,
Tänk också på att du kan ideporten på moderkortet konfad till len raidkontroller eller liknade beroende på moderkortsmodell.

Det vore som sagt bra om du skriver vad du har för delar och länkar prylarnas manualer så vi får reda på fakta om vad som kan vara problemet, har du tex mer än 2 ideportar på moderkortet har du garanterat en extra diskkontroller på det.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Bygel / Jumper:

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

En sån där kontakt känner jag inte igen.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

När jag fick datorn så fanns det en IDE kabel och en Power cable som var kopplad från cd-enheten till moderkortet.
Då fungerade allting som det skulle. Helt plötsligt lägger cd-läsaren av och den syns heller inte i själva Windows, det är som den har raderats från datorn. Jag byter cd-läsare och sätter dit en annan. Fortfarande inget liv. Har detta något med cable select och master osv. att göra när det inte ens funnits en kontakt kopplad till den porten från början?

Hur ser man förresten skillnad på en 80 och en 40 polig IDE kabel?

Skrivet av mrqaffe:

Det vore som sagt bra om du skriver vad du har för delar och länkar prylarnas manualer så vi får reda på fakta om vad som kan vara problemet, har du tex mer än 2 ideportar på moderkortet har du garanterat en extra diskkontroller på det.

Försöker ta reda på vad den exakta modellen av moderkortet är men det var lättare tänkt än gjort. Står inte direkt något på moderkortet mer än att den har 2 chip varpå det ena står det:

Intel
PCISet
L751VB24
SL23P
INTEL M C '96

KOREA

På det andra chipet står det:

2S9811ANE4
C M NSC'96 A2

PC97307-IBU/VUL

På ett annat ställe på moderkortet står det också DELL REV. A02.

Det finns för övrigt 2 IDEportar på moderkortet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av NickeP86:

När jag fick datorn så fanns det en IDE kabel och en Power cable som var kopplad från cd-enheten till moderkortet.
Då fungerade allting som det skulle. Helt plötsligt lägger cd-läsaren av och den syns heller inte i själva Windows, det är som den har raderats från datorn. Jag byter cd-läsare och sätter dit en annan. Fortfarande inget liv. Har detta något med cable select och master osv. att göra när det inte ens funnits en kontakt kopplad till den porten från början?

Det är inte en kontakt som skall sitta där utan med hjälp av en så kallad jumper (den röda plutten på bilden ovan) kortsluter man de pinnar som anger det alternativ en vill ha. Om det däremot är två separata kablar till HDD och CD-rom så är dock problemet något annat.

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@tuomi: Ok!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

När jag fick datorn så fanns det en IDE kabel och en Power cable som var kopplad från cd-enheten till moderkortet.
Då fungerade allting som det skulle. Helt plötsligt lägger cd-läsaren av och den syns heller inte i själva Windows, det är som den har raderats från datorn. Jag byter cd-läsare och sätter dit en annan. Fortfarande inget liv. Har detta något med cable select och master osv. att göra när det inte ens funnits en kontakt kopplad till den porten från början?

Hur ser man förresten skillnad på en 80 och en 40 polig IDE kabel?

Byter du enhet så spelar byglingen roll oavsett om det som suttit där tidigare funkat.
Du kan inte få igång enheter som är felaktigt byglade i förhållande till kabeln !

40 eller 80 är antalet ledare i kabeln, de har samma kontakter men 80 poliga kablar har fått en separat jordledare till varje annan ledare.

Och som sagt skriv ut exakt vad det är för delar du har och länka manualerna så vi slipper sitta och gissa.
Ta gärna några bilder som visar hur du kopplat och byglat allt.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

På ett annat ställe på moderkortet står det också DELL REV. A02.
Det finns för övrigt 2 IDEportar på moderkortet.

Är det en gammal märkesdator från Dell så kan det kanske finnas nån specialösning på den men har du bara 2 ideportar så borde det inte finnas nån extra diskkontroller på moderkortet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@NickeP86:
Finns det någonstans det står Part# på moderkortet?
Detta är i så fall Dell's artikelnummer för moderkortet.

Och jag repeterar vad mrqaffe skrivit, ta bilder på moderkortet etc., helst så högupplöst du har möjlighet till.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Ok! Nu har jag äntligen fattat vad "bygla" innebär.
Jag kollade på en extern cd-rom jag har och såg mycket riktigt att det sitter en "plastbit" som man kan flytta runt med.
Jag testade att sätta den på MASTER på cd-romläsaren. Jag tror inte att jag gjorde något mer mer än att rätta till IDE kabeln
som var lite vriden inne i datorn. Och när jag gjort detta så fungerade CD-läsaren igen och datorn kände igen enheten. Hurra!
Undrar om det var kabeln eller bygeln som var lösningen. Den stod på SLAVE först.

Så nu kunde jag äntligen systemåterställa datorn!
Dock så skulle jag vilja passa på att fråga en sak.
Är det någon specifik drivrutin man behöver för att få ljud/tillgång till ljud?Inte ens den där gula högtalaren som brukar vara symbol
för ljudpanelen verkar finnas.
Finns det någon speciifik sida man kan hitta just den här drivrutinen på och vad heter drivrutinen? Har kört fast här tyvärr.
Har ett ljudkort i datorn som heter Creative Audigy SB1394 EAX Advanced HD.
Kör Windows 98SE.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

Ok! Nu har jag äntligen fattat vad "bygla" innebär.
Jag kollade på en extern cd-rom jag har och såg mycket riktigt att det sitter en "plastbit" som man kan flytta runt med.
Jag testade att sätta den på MASTER på cd-romläsaren. Jag tror inte att jag gjorde något mer mer än att rätta till IDE kabeln
som var lite vriden inne i datorn. Och när jag gjort detta så fungerade CD-läsaren igen och datorn kände igen enheten. Hurra!
Undrar om det var kabeln eller bygeln som var lösningen. Den stod på SLAVE först.

Så nu kunde jag äntligen systemåterställa datorn!
Dock så skulle jag vilja passa på att fråga en sak.
Är det någon specifik drivrutin man behöver för att få ljud/tillgång till ljud?Inte ens den där gula högtalaren som brukar vara symbol
för ljudpanelen verkar finnas.
Finns det någon speciifik sida man kan hitta just den här drivrutinen på och vad heter drivrutinen? Har kört fast här tyvärr.
Har ett ljudkort i datorn som heter Creative Audigy SB1394 EAX Advanced HD.
Kör Windows 98SE.

Ja du behöver installera drivrutiner om du inte har kvar installationsfilerna som följde med ljudkortet får du leta på nätet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av NickeP86:

Har ett ljudkort i datorn som heter Creative Audigy SB1394 EAX Advanced HD.
Kör Windows 98SE.

Hur gammalt är egentligen kortet? Rätt mycket hårdvara släppt efter W98 saknar stöd på hårdvarunivå och fungerar inte med så gammal OS. Och även om det skulle gått att plocka fram någon kompatibel drivrutin saknar det ofta.

http://vogonsdrivers.com/index.php?catid=7&menustate=43,36

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@MultiMan: Verkar vara daterat till 2001.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Då är det XP-era där hela operativsystemet gjordes om (baseras i princip på NT, totalt annorlunda, därför XP blev så poppis) och drivrutinsmodellen är helt annorlunda. Dock ökar ju chanserna att det släpptes med W98-stöd om det verkligen är en så gammal modell (och inget nygjort med samma namn).

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av MultiMan:

Då är det XP-era där hela operativsystemet gjordes om (baseras i princip på NT, totalt annorlunda, därför XP blev så poppis) och drivrutinsmodellen är helt annorlunda. Dock ökar ju chanserna att det släpptes med W98-stöd om det verkligen är en så gammal modell (och inget nygjort med samma namn).

Ok! Vilket ljudkort rekommenderas annars för just Windows 98SE?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

Ok! Vilket ljudkort rekommenderas annars för just Windows 98SE?

Soundblaster AWE 64 är en klassiker från den tiden men Turtle beach Santa Cruz var nog min favorit, det finns också en del kort med Vortex 2 kretsar som var trevliga.
https://en.wikipedia.org/wiki/Aureal_Semiconductor

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

@mrqaffe: Är Sound Blaster Live! ett bra val för 98SE?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

@mrqaffe: Är Sound Blaster Live! ett bra val för 98SE?

Du kan kolla om det har drivrutiner, jag tror det kommer att funka.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Belzader:

@NickeP86:
Finns det någonstans det står Part# på moderkortet?
Detta är i så fall Dell's artikelnummer för moderkortet.

Och jag repeterar vad mrqaffe skrivit, ta bilder på moderkortet etc., helst så högupplöst du har möjlighet till.

Jag har nu tagit lite bilder på moderkortet samt mitt ljudkort. Har fortfarande problem med att få ljudet att fungera.
Kanske ni ser någon lösning via bilderna? I nuvarande stund så vill inte den sk. WDM drivrutinen installera sig.
Datorn vill hela tiden att jag ska sätta i startskivan för Windows 98SE vilket jag gör men det hittas absolut ingenting
vettigt i drivrutinsväg...Börjar fundera på om det är någon anna drivrutin som behövs. Är det integrerat ljud i den här datorn?
Datorn jag har är en Dell Dimension XPS D333.

https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Bilderna går inte att se, varken i inlägget eller via länken.

Jag vet inte hur du försöker installera, men W98 är långt ifrån dagens standards där det mesta finns med från start. Möjligen att något riktigt gammalt som Soundblaster 16 finns med på skivan men även det är tveksamt. Dessutom kräver alla äldre Soundblasterkort speciell konfigurering för DOS-läget som aktiveras genom autoexec.bat (var det väl? Minns knappt längre) och DOS är högst närvarande i allt innan Windows XP. Det kräver någon form av installationsprogram eller manuell redigering.

Om du inte pysslat med gamla tiders hårdvara och OS är det en rätt hög tröskel ibland. Väldigt långt ifrån dagens prylar där man inte behöver kunna i stort sett något.

Jag hade inte kört Live heller till W98 eftersom det är post DOS-era. AWE32 kör jag själv till W95, i den gamla icke plug'and'play-versionen med jumpers, det är kanon till de gamla systemen. Men vilket AWE32 som helst är bra till W95/98.

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

Jag har nu tagit lite bilder på moderkortet samt mitt ljudkort. Har fortfarande problem med att få ljudet att fungera.
Kanske ni ser någon lösning via bilderna? I nuvarande stund så vill inte den sk. WDM drivrutinen installera sig.
Datorn vill hela tiden att jag ska sätta i startskivan för Windows 98SE vilket jag gör men det hittas absolut ingenting
vettigt i drivrutinsväg...Börjar fundera på om det är någon anna drivrutin som behövs. Är det integrerat ljud i den här datorn?
Datorn jag har är en Dell Dimension XPS D333.

https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...
https://www.photobox.co.uk/my/photo?album_id=5653386854&photo...

Dina bilder funkar inte det som syns är detta >

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av mrqaffe:

Dina bilder funkar inte det som syns är detta >
https://i.imgur.com/mtziF1B.png

Aj då....Fungerar de nu??

https://ibb.co/Vm2QFzk
https://ibb.co/TqgWQNT
https://ibb.co/Fgy4MXx
https://ibb.co/zPH6PDw
https://ibb.co/PxtcJJ7
https://ibb.co/8sWqSLf
https://ibb.co/Ryt1d9M
https://ibb.co/0rTFfBY

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@NickeP86:
Ja, nu kan man se bilderna.
Som nämnt/misstänkt tidigare är ljudkortet för nytt, så det finns inte drivrutiner för det till Win9x (alltså Win98/WinME), det är därför du inte får ljudkortet att fungera.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av MultiMan:

Bilderna går inte att se, varken i inlägget eller via länken.

Jag vet inte hur du försöker installera, men W98 är långt ifrån dagens standards där det mesta finns med från start. Möjligen att något riktigt gammalt som Soundblaster 16 finns med på skivan men även det är tveksamt. Dessutom kräver alla äldre Soundblasterkort speciell konfigurering för DOS-läget som aktiveras genom autoexec.bat (var det väl? Minns knappt längre) och DOS är högst närvarande i allt innan Windows XP. Det kräver någon form av installationsprogram eller manuell redigering.

Om du inte pysslat med gamla tiders hårdvara och OS är det en rätt hög tröskel ibland. Väldigt långt ifrån dagens prylar där man inte behöver kunna i stort sett något.

Jag hade inte kört Live heller till W98 eftersom det är post DOS-era. AWE32 kör jag själv till W95, i den gamla icke plug'and'play-versionen med jumpers, det är kanon till de gamla systemen. Men vilket AWE32 som helst är bra till W95/98.

Tack för din åsikt! Ska försöka komma över ett AWE32 i såna fall.

Det jag försöker att göra är att få drivrutinen för ljud att installera sig på datorn. Den börjar söka efter den automatiskt och hittar den. Efter att datorn vill att jag startar om den så finns den installerad men innehåller fel (gult utropstecken). Det är härifrån det blir knasigt och datorn kan inte hitta något sätt att reparera drivrutinen "Creative Audigy Audio Processor (WDM).

Jag har som sagt ett ljudkort i datorn redan. Ett Creative Audigy SB0090 och har installations CD för kortet.
När jag ska installera får jag välja mellan WDM och VXD. Kortet rekommenderar WDM men återigen så vill datorn att jag sätter i W98SE startskivan som inte hittar något. VXD ska tydligen skapa konflikter med datorn och orsaka krascher..
Är det nån mer drivrutin jag behöver? Är det nåt chipset för moderkortet osv. som kan vara auktuellt?
Ja, äldre datorer är bra mycket knepigare men så mycket bättre när det väl fungerar som det ska.

Har testat att ladda upp bilderna här. Hoppas de fungerar nu!

https://ibb.co/Vm2QFzk
https://ibb.co/TqgWQNT
https://ibb.co/Fgy4MXx
https://ibb.co/zPH6PDw
https://ibb.co/PxtcJJ7
https://ibb.co/8sWqSLf
https://ibb.co/Ryt1d9M
https://ibb.co/0rTFfBY

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Belzader:

@NickeP86:
Ja, nu kan man se bilderna.
Som nämnt/misstänkt tidigare är ljudkortet för nytt, så det finns inte drivrutiner för det till Win9x (alltså Win98/WinME), det är därför du inte får ljudkortet att fungera.

Aha! Får kika efter ett AWE32 i så fall. Men det måste väl gå att få ljud i datorn via drivrutinen som finns med på startskivan? Se mitt utförligare inlägg precis här ovanför gällande mitt försök att installera den!

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@NickeP86:
Lite orelevant angående dina problem.
Men för att slippa stoppa i Win98 skivan stup i kvarten, kopiera win98 mappen som finns på skivan till disken, när det sedan frågas efter skivan, så pekar du på denna mapp istället.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Belzader:

@NickeP86:
Lite orelevant angående dina problem.
Men för att slippa stoppa i Win98 skivan stup i kvarten, kopiera win98 mappen som finns på skivan till disken, när det sedan frågas efter skivan, så pekar du på denna mapp istället.

Jag har kopierat innehållet på skivan till hårddisken redan.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NickeP86:

Aha! Får kika efter ett AWE32 i så fall. Men det måste väl gå att få ljud i datorn via drivrutinen som finns med på startskivan? Se mitt utförligare inlägg precis här ovanför gällande mitt försök att installera den!

Du kan ju prova de olika drivrutinsversionerna som finns här https://msfn.org/board/topic/83419-audigy-drivers/

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.