Denon AVR-X1000 diverse problem

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Denon AVR-X1000 diverse problem

Hej!
Jag har precis försökt att gå över till HDMI från att använt optiska kablar till mina enheter. Jag har alltså tidigare kopplat alla enheters hdmi direkt till TV'n för bilden och använt de optiska till ljudet. Jag byter så att jag kopplar alla HDMI till förstärkaren istället för både bild och ljud.

Nu till mina problem. Förstärkaren verkar inte vilja känna av min Xbox 360. Jag har konfat förstärkaren att använda den HDMI-porten (port 4) jag valt i min förstärkare, men när jag försöker använda xboxen är det precis som inget är inkopplat på den porten, och kan då inte välja att byta till port 4. Kopplar jag Xboxen direkt till TV'n så funkar det.

Mitt andra problem är att jag inte får något surroundljud på min HTPC i Kodi (har försökt med andra mediaspelare förutom Kodi). Kör Windows 10 på HTPC'n och kollar man i ljudinställningar är det valt 5.1 och jag kan se att stöd för de allt ljudformaten finns med. Ljudformatet som förstärkaren väljer (som inte går att ändra) är "Multi CH in". Tror det är allt ljud i alla högtalare. Är det något speciellt man behöver göra i Windows för att det ska funka?

Jag har en dålig dag att försöka skriva på, men jag hoppas ni fattar en del i alla fall. Annars så får ni fråga va tusan jag svamlar om

Bytt nick från Defcon till Eazy.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Körde en reset på förstärkaren och nu funkar min xbox med HDMI och Dolby Digital funkar där.

Däremot kan jag inte få Dolby Digital att gå igång på min HTPC när det media jag spelar upp har det. Det står bara att "Multi CH in" körs på förstärkaren.

Har prövat att installera om grafikkortsdrivrutinerna och ljudkortsdrivrutinerna. Ska man behöva installera något speciellt för att få igång Dolby Digital?

Mitt moderkort är ett F2A85-M LE och jag har inga övriga kort installerat på moderkortet.

Har försökt att ställa fråga på Min Hemmabio-forumet, men verkar inte som det går att regga sig där för tillfället.

Bytt nick från Defcon till Eazy.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Sök på ac3 filter och se om det finns kvar. Länge sedan jag hade detta problem eftersom jag inte använder någon htpc nu, men jag hade samma problem som du att få ut dolby digital och dts osv.

I ac3 filter finns möjlighet att mixa signalen som du vill, men du kan också välja att ac3 och dts går rakt igenom. Kan nog inte hjälpa dig så mycket med inställningar osv, men det är lätt att lära sig.

Skickades från m.sweclockers.com

.:bjorn

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Skrivet av bjorn_m_eriksson:

Sök på ac3 filter och se om det finns kvar. Länge sedan jag hade detta problem eftersom jag inte använder någon htpc nu, men jag hade samma problem som du att få ut dolby digital och dts osv.

I ac3 filter finns möjlighet att mixa signalen som du vill, men du kan också välja att ac3 och dts går rakt igenom. Kan nog inte hjälpa dig så mycket med inställningar osv, men det är lätt att lära sig.

Skickades från m.sweclockers.com

Tack! ska testa med det... Hittade även detta efter lite sökning. Får testa med det om jag inte lyckas med ditt förslag.

Bytt nick från Defcon till Eazy.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Jag testade att installera det från länken jag hittade (har inte testat ac3 filter som bjorn_m_eriksson tipsade om) och har nu åtminstone fått Dolby Digital genom optisk kabel.

Jag mailade Asus och frågade om det var pass through på HDMI på moderkortet. De svarade att det förmodligen inte var det, men skulle skicka vidare frågan till en tekniker. Medans jag väntar på svar förslog de att jag skulle testa med att i BIOS ställ in SPDIF out som HDMI. Ställde om till HDMI från optisk och testade. Då fick jag plötsligt "Dolby Digital +" i Windows 10 Netflix app där jag tidigare med optisk kabel fick Dolby Digital (alltså inte Dolby Digital +) . I Kodi fick jag ingen Dolby alls. Då får jag anta att Netflixappen sköter kodningen till Dolby själv.

Tycker allting är en jäkla soppa faktiskt. Om jag nu envisas med att bara vilja köra allt genom HDMI (utan optisk kabel) så får jag nog kolla efter ett nytt grafikkort.

Kan någon ge ett förslag på ett grafikkort som kan tänkas funka med det jag vill?

Nu ska det inte spelas på den utan bara kolla på film samt surfa så ett så billigt som möjligt och gärna så svalt som möjligt också. Är det passivt kylt är det ju ändå bättre.

Bytt nick från Defcon till Eazy.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Tänkte på en sak när du skriver om Netflix... Är det inte en rättighetsfråga? Netflix ger inge 5.1 i alla lägen va, t.ex. via vissa webbläsare får man inget 5.1? Eller har jag fattat det fel?

Vill minnas att det var något liknande krångel med hbo nordic när det var relativt nytt.

Kan vara värt en googling för att se hur det ligger till så man inte byter delar och ändå har kvar samma problem.

Skickades från m.sweclockers.com

.:bjorn

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Skrivet av bjorn_m_eriksson:

Tänkte på en sak när du skriver om Netflix... Är det inte en rättighetsfråga? Netflix ger inge 5.1 i alla lägen va, t.ex. via vissa webbläsare får man inget 5.1? Eller har jag fattat det fel?

Vill minnas att det var något liknande krångel med hbo nordic när det var relativt nytt.

Kan vara värt en googling för att se hur det ligger till så man inte byter delar och ändå har kvar samma problem.

Skickades från m.sweclockers.com

Kör du Via webbläsare får du ingen 5.1. Det är nog mer en teknikfråga än rättighetsfråga (gissar). I Windows 10 appen får du 5.1. Vet inte vilka olika men jag har som sagt fått ut Dolby digital +.

Bytt nick från Defcon till Eazy.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005
Skrivet av Eazy:

Kör du Via webbläsare får du ingen 5.1. Det är nog mer en teknikfråga än rättighetsfråga (gissar). I Windows 10 appen får du 5.1. Vet inte vilka olika men jag har som sagt fått ut Dolby digital +.

Mycket möjligt. Såg för övrigt att det var Kodi som tvärvägrade för dig, så det jag skrev hade nog inte så mycket mening.

Tyvärr inget svar i övrigt men håller tummarna för att någon annan medlem rycker in!

Skickades från m.sweclockers.com

.:bjorn