Problem med fläkt på GTX 970 Zotac

Permalänk
Medlem

Problem med fläkt på GTX 970 Zotac

Hej!

Öppnade upp ett GTX 970 Zotac som gick upp på ~90 grader vid användning och bytte kylpasta samt rengjorde fläktarna. När jag nu stoppar in den i datorn så fort grafikkortet börjar anstränga sig så går ena fläkten upp på 100% (den närmast utblåset/chassit).

Grafikkortet ligger numera på ca 38 grader idle och 62-65 grader på max, men ena fläkten arbetar märkbart hårdare än tidigare, framförallt att den direkt datorn anstränger sig går på max. Jag har kollat så att alla kablar sitter ordentligt, men verkar inte göra någon skillnad. Kan sensorn ha tagit skada?

Tacksam för hjälp, försöker just nu hitta något enkelt styrprogram för fläktarna på grafikkortet ifall det går att kontrollera den vägen.
(PS: Kan nämna att jag bytt kylpasta på andra grafikkort tidigare utan problem, men nån gång ska väl vara den första? )

Komponenter
Mobo: Gigabyte Z87-D3HP
Ram: Ballisix corsair 1600 MHz (2x8GB)
Nätagg: be quiet pure power 80+ guld, 650W
CPU: i7-4770K
GPU: GTX 970 Zotac

Lagt till komponenter
Permalänk
Medlem

Hade samma problem när en av fläktarna satt fast pga en kabel som var i vägen. Öppna chassit och kolla så att alla fläktar snurrar!

Permalänk
Medlem
Skrivet av tudz:

Hade samma problem när en av fläktarna satt fast pga en kabel som var i vägen. Öppna chassit och kolla så att alla fläktar snurrar!

Tack för svar, detta var min första tanke också, men alla fläktar snurrar inkl. båda på grafikkortet. Bara det att ena snurrar typ 2x så fort som den andra så fort datorn belastas. Ingen kabel som är ivägen heller.

Permalänk

@Landmark90: Kollat så att inte en kabel i kontakten från fläkten lossnat/glappar?
(Gissar bara nu) Om kabeln som informerar hur snabbt fläkten snurrar har lossnat ger väl pwm anslutningen full kräm så att säga?

Permalänk
Medlem
Skrivet av jodiodine:

@Landmark90: Kollat så att inte en kabel i kontakten från fläkten lossnat/glappar?
(Gissar bara nu) Om kabeln som informerar hur snabbt fläkten snurrar har lossnat ger väl pwm anslutningen full kräm så att säga?

Gissa på bara! Tar emot alla råd just nu. Har plockat isär grafikkortet igen och kontrollerat så att allting verkar sitta. Håller på montera ihop igen nu så får vi se om det blev någon förbättring.

Skickades från m.sweclockers.com

Permalänk
Medlem

Jahapp. Tog som sagt isär allting igen, ena hörnet saknade kylpasta (kanske 3-5% av ytan), så hade slarvat där, tempen har nu gått ner ytterligare 6 grader från tidigare temp och den beter sig normalt nu igen, för stunden iaf. Gjorde en snabb OC och håller på stresstesta nu för att se om det uppstår igen.

Glöm det. Det började låta igen efter ca 30 minuter med stresstest och slutar inte igen. När jag rengjort grafikkortet första gången så hade jag datorn på idle i ett tag innan jag började stresstesta och märkte av ljudet.

Ena fläkten går på (+/-) 100% och andra fläkten går normalt. Försöker begränsa maxhastighet på fläkten i MSI Afterburner men den ignorerar detta helt. Hmm...

Felet ej avhjälpt. Halp.
Permalänk
Medlem

Ska försöka hitta ersättningsfläktar imorgon och se om det avhjälper problemet.

Permalänk
Medlem

Ingen butik som sålde ersättningsfläktar i min stad.

Men efter mycket felsökning och en del googling, så verkar detta vara ett känt problem med just Zotac grafikkorten. Så har kontaktat Zotac för att se om de kan hjälpa mig då grafikkortet är så pass gammalt att garanti/RMA är ur fråga. Kommer avvakta deras besked innan jag beställer ersättningsfläktar från nätet.

Permalänk

@Landmark90: Kanske en sån här vore lösningen för dig?
https://www.coolerkit.se/shop/ek-cable-y-splitter-4400p.html?...

Förutsatt då att grafikkortets pwm utgång klarar av att driva 2 fläktar på samma.

Permalänk
Medlem
Skrivet av jodiodine:

@Landmark90: Kanske en sån här vore lösningen för dig?
https://www.coolerkit.se/shop/ek-cable-y-splitter-4400p.html?...

Förutsatt då att grafikkortets pwm utgång klarar av att driva 2 fläktar på samma.

Tack för tipset, kan vara värt det då det blir en mindre utgift som alltid går att använda till annat om det inte fungerar!