Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Inget internet Ubuntu 16.04

Hej, har installerat Ubuntu 16.04 på en nybyggt dator med inbyggt nätverkskort. Problemet är att den inte hittar något internet via kabel överhuvudtaget, någon med vet någon lösning på problemet.

Trädvy Permalänk
Moderator
Registrerad
Jul 2017
Skrivet av Dendarfredrik:

Hej, har installerat Ubuntu 16.04 på en nybyggt dator med inbyggt nätverkskort. Problemet är att den inte hittar något internet via kabel överhuvudtaget, någon med vet någon lösning på problemet.

Varför har du installerat en nästan 3 år gammal version av Ubuntu (från 2016) på en nybyggd dator?

Prova installera om med Ubuntu 18.04 LTS (från 2018) som är senaste "LTS"-version av Ubuntu istället. Kan vara någon nätverksdrivrutin som saknas i den gamla versionen av Ubuntu.

En bild säger mer än tusen ord. Så här gör du för att lägga upp bilder till ditt foruminlägg.

Synpunkter på moderering eller andra frågor om siten? Välkommen att kontakta oss via Sweclockers kontaktformulär eller i feedback-forumet.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Varför en så gammal version av Ubuntu? Om datorkomponenterna är nya så är problemet troligtvis att Ubuntu 16.04 är för gammalt och inte har några drivrutiner för nätverkskortet. Om du istället väljer Ubuntu 18.10 (eller 18.04 om du vill köra LTS) så är chansen stor att det kommer fungera automagiskt. Annars får du försöka pula in en egen drivrutin på något sätt, men svårt att ge något råd om det utan att veta vilket nätverkskort det faktiskt rör sig om.

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

@pv2b Jag kör också en äldre utgåva av Ubuntu fått för mig att det är stabilare än dom som är nya.

Min dator är Cat-säker.
Hakuna Matata

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av pv2b:

Varför har du installerat en nästan 3 år gammal version av Ubuntu (från 2016) på en nybyggd dator?

Prova installera om med Ubuntu 18.04 LTS (från 2018) som är senaste "LTS"-version av Ubuntu istället. Kan vara någon nätverksdrivrutin som saknas i den gamla versionen av Ubuntu.

Det var den jag hade på skiva, provar en nyare version. Tack för svar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Kör förvisso Xubuntu 18.04 LTS och rullar på stabilt och denna är lyft från Xubuntu 15.10 eller om det var 16.04 dock Xubuntu som kör en annan fönsterhanterare.

Som andra säger beror det troligen på att distron är gammal och saknar korrekta drivrutiner.
Kör på 18.04 LTS istället LTS står för Long Term Support och de är de stabila revisionerna sen om man kör icke LTS kan det vara lite svajigare.

Toshiba C70D Amd A8-6410 (2,0Ghz - 2,4Ghz) 16GB Ram Radeon R5 1TB Asus VP278H
Asus X550C Intel i7-3537U (2,0Ghz - 3,1Ghz) 8GB Ram Intel HD 4000 750GB
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av crew seven:

Jag kör också en äldre utgåva av Ubuntu fått för mig att det är stabilare än dom som är nya.

Har man gammal hårdvara och vill ha det så stabilt som möjligt så kan en beprövad LTS-release vara ett vettigt val. För ny hårdvara vill man dock i regel åtminstone ha en så ny kärna som möjligt, eftersom hårdvarustödet annars kan vara dåligt eller icke-existerande.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av perost:

Varför en så gammal version av Ubuntu? Om datorkomponenterna är nya så är problemet troligtvis att Ubuntu 16.04 är för gammalt och inte har några drivrutiner för nätverkskortet. Om du istället väljer Ubuntu 18.10 (eller 18.04 om du vill köra LTS) så är chansen stor att det kommer fungera automagiskt. Annars får du försöka pula in en egen drivrutin på något sätt, men svårt att ge något råd om det utan att veta vilket nätverkskort det faktiskt rör sig om.

Instalerade ubuntu 18.04.2 och då fungerar det, så det var antagligen det som var felet. Tack för hjälpen.