Trädvy Permalänk
Medlem
Registrerad
Nov 2011

TV kan ej ansluta till wifit

Testar här om experterna har någon bra idé om varför min TV inte kan ansluta till mitt wifi. Den har bara wifi anslutning, så kabelanslutning är inte ett alternativ.

Har prövat i ett annat hem och då anslöt tvn direkt till wifit där.

Har prövat följande:
-"Resettat" routern
-Uppdaterat mjukvaran på tvn (när jag lyckades ansluta på något sätt, men efter att tvn startats om så fungerade det inte längre.)
-Stängt av Blacklist/whitelist på routern

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@martyyyyy: Vad har du för wifi säkerhet på routern?
Tala gärna även om vilken TV och vilken router det gäller.

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@martyyyyy: kolla vilket land routern står på, samt vilket land tv står på. vilken frekvens som används brukar styras av vilket land sakerna stå på. tex har du den på USA så kör routern USA frekvenser.

har du testat och glömma wlan i tv och sedan försökt ansluta igen?

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Om du gör din mobiltelefon till hotspot, kan TV:n ansluta till den då?
Beroende på vad som händer där kan du begränsa ditt felsökningsområde.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av MacAllan:

@martyyyyy: Vad har du för wifi säkerhet på routern?
Tala gärna även om vilken TV och vilken router det gäller.

Router är Telias Technicolor tg799vac xtream. Säkerhet är WPA2-PSK.

Tv är en Andersson 24'. https://www.netonnet.se/art/ljud-och-bild/tv/20-27tum/anderss...

Skickades från m.sweclockers.com

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av aragon:

@martyyyyy: kolla vilket land routern står på, samt vilket land tv står på. vilken frekvens som används brukar styras av vilket land sakerna stå på. tex har du den på USA så kör routern USA frekvenser.

har du testat och glömma wlan i tv och sedan försökt ansluta igen?

Yes ,det har jag testat. Båda enheterna står på Sverige.

Skickades från m.sweclockers.com

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av dumfukk:

Om du gör din mobiltelefon till hotspot, kan TV:n ansluta till den då?
Beroende på vad som händer där kan du begränsa ditt felsökningsområde.

Ja, den kan ansluta till wifi hotspot på telefonen.

Skickades från m.sweclockers.com

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@martyyyyy: 2,4 bandet borde ju inte vara några problem, prova ta bort säkerheten och se om den kan ansluta då.
Ibland har vissa TV problem med vissa typer av säkerhet.

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@martyyyyy: testa att byta kanal i routern. 3,6 eller 13 osv glöm nätverket på tv igen och försök ansluta på nytt

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

NU tror jag att det kan vara LÖST Inspirerad av aragons tips om att kolla att både router och TV var inställda på sverige så provade jag att sätta TVn som "Other" när man ska välja land på förstainstallationen. Då anslöt den direkt och har hittils kopplat upp sig fint efter flera omstarter.

Tack!

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007
Skrivet av martyyyyy:

NU tror jag att det kan vara LÖST Inspirerad av aragons tips om att kolla att både router och TV var inställda på sverige så provade jag att sätta TVn som "Other" när man ska välja land på förstainstallationen. Då anslöt den direkt och har hittils kopplat upp sig fint efter flera omstarter.

Tack!

Då har du nog kanal 12 eller 13 inställd i din router. Inget fel med det ( i större delen av världen). Men kan ev ge problem även med andra prylar eftersom kanal 12 och 13 inte är tillåtna i USA.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Såhär en vecka senare så kan jag konstatera att det inte funkar så bra trots allt. Det verkar som att tvn fungerar ibland och ibland inte. 50/50.

Ibland kan man starta tvn och den kopplar upp direkt. Andra gånger startar man upp den och den vägrar att connecta vaf man än gör. Suck...

Får nog prova att köpa en ny router och se om det blir bättre.

Skickades från m.sweclockers.com

Asus M5A97 R2.0 - FX-8350 @4,0GHz - Nvidia Geforce GTX 670 4GB - 8GB RAM-Corsair Vengence - Samsung SSD 840 250GB - Seagate HDD 500GB - Cooler Master 700W - Windows 8.1