Bilden fryser vid (oftast) fullskärm

Permalänk
Medlem

Bilden fryser vid (oftast) fullskärm

Har ett litet störande problem med en "ny" dator.
specs 4970k @4.6 , 1866 @2133 minne, 1080Ti, z97-s02, 850 evo.

Kör 2 skärmar, skärm 2 brukar jag oftast ha någon typ av stream igång från Twitch, YT etc. Drar jag igång en till stream eller spel i fullskärm så börjar bilden på båda frysa och hacka, ibland går det inte över och ibland så försvinner det.
Känner att det händer oftare om jag kör något i fullskärm.

Hade inte detta problem tidigare på gamla burken med samma spec förutom cpun som va 3570k och moderkort.

Har kollat processer men inget som verkar dra onormalt mkt resurser.

Vad är det som strular?

Permalänk
Medlem

@ToirRisker: Låter som ett drivrutinsproblem. Bara för att räta ut några frågetecken, är det dom gamla komponenterna du använde eller en maskin med exakt lika dana?

Uppfattar det som att du kör din spec med bara moderkort och CPU utbytt.

Kan också vara något med överklockningen som gör att processorn går ner i hastighet alternativt påverkar RAM. Prova att köra på original.

Permalänk
Medlem
Skrivet av OldComputer:

@ToirRisker: Låter som ett drivrutinsproblem. Bara för att räta ut några frågetecken, är det dom gamla komponenterna du använde eller en maskin med exakt lika dana?

Uppfattar det som att du kör din spec med bara moderkort och CPU utbytt.

Kan också vara något med överklockningen som gör att processorn går ner i hastighet alternativt påverkar RAM. Prova att köra på original.

Har testat köra standard hastighet på allt. Ingen skillnad.

Det jag flytta över från gamla datorn är minne, grafikkort och ssd. Har självklart installerat om windows etc.

Har gjort:
- installerat om windows och drivisar när jag bytte moderkort+cpu
- testat andra drivrutiner till grafikkortet
- testat andra minnen med lägre clock, 1600

Har inte gjort:
- installerat om window och drivisar, tänkte jag testar här först innan jag blåser rent allt igen.
- bytt webläsare, har ju inte haft detta problem när jag hade 3570k prollen

Permalänk
Medlem

Hittade "felet". Satte PhysX på CPU-enhet istället för "automatiskt" i NVIDIA kontrollpanel.

Permalänk
Medlem

Ändra PhysX hjälpte inte Spelar heller ingen roll om det är fullskärm eller inte.

Någon som har tips innan jag drar en omformatering.

Permalänk
Medlem

Bumpar min egen tråd istället för att göra ny.

Bilden fryser till mer när jag hoppar mellan skärmarna. Så här ser det ut.

https://streamable.com/zw1vg

Vad kan det va?

Kan lägga till Skärmarna om det har någon betydelse.
1st AOC AGON AG271QG @165Hz 1440p
1st HP ENVY 27s @60Hz 4k

Permalänk
Medlem
Skrivet av ToirRisker:

Bumpar min egen tråd istället för att göra ny.

Bilden fryser till mer när jag hoppar mellan skärmarna. Så här ser det ut.

https://streamable.com/zw1vg

Vad kan det va?

Kan lägga till Skärmarna om det har någon betydelse.
1st AOC AGON AG271QG @165Hz 1440p
1st HP ENVY 27s @60Hz 4k

Skulle kunna vara skillnaden i upplösning / uppdateringsfrekvens. Vad händer om du tvingar båda skärmarna till till samma upplösning @60Hz?

Permalänk
Medlem
Skrivet av OldComputer:

Skulle kunna vara skillnaden i upplösning / uppdateringsfrekvens. Vad händer om du tvingar båda skärmarna till till samma upplösning @60Hz?

Testade precis. Ingen skillnad, samma problem