Störning när jag startar webbläsare

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2008

Störning när jag startar webbläsare

När jag spelar Spotify och surfar samtidigt får jag störningar.

Vad kan det bero på?

Chassi: Fractal Design Define C || Processor: Intel i7-8700K || Grafikkort: ASUS GeForce GTX 1080Ti ROG Strix Gaming || Moderkort: Gigabyte Z370 AORUS ULTRA WIFI || Minne: Corsair Vengeance LPX DDR4 3000MHz 32 Gb || Lagring: Samsung 860 EVO 1TB SSD || PSU: Seasonic Focus+ 850W 85+ GOLD PSU || Skärm: Acer Predator XB271HU || Windows 10

Trädvy Permalänk
Medlem
Plats
/var/www
Registrerad
Maj 2008

Vad använder du för webbläsare?

Svårt att felsöka med så lite beskrivning för det kan bero på många saker.
Det du kan göra här är att testa en annan webbläsare.

got root?

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2008
Skrivet av edroon:

Vad använder du för webbläsare?

Svårt att felsöka med så lite beskrivning för det kan bero på många saker.
Det du kan göra här är att testa en annan webbläsare.

Spelar det verkligen någon roll?

Använder mest Firefox men har inte testat någon annan.

Skickades från m.sweclockers.com

Chassi: Fractal Design Define C || Processor: Intel i7-8700K || Grafikkort: ASUS GeForce GTX 1080Ti ROG Strix Gaming || Moderkort: Gigabyte Z370 AORUS ULTRA WIFI || Minne: Corsair Vengeance LPX DDR4 3000MHz 32 Gb || Lagring: Samsung 860 EVO 1TB SSD || PSU: Seasonic Focus+ 850W 85+ GOLD PSU || Skärm: Acer Predator XB271HU || Windows 10

Trädvy Permalänk
Medlem
Plats
/var/www
Registrerad
Maj 2008
Skrivet av Larsp777:

Spelar det verkligen någon roll?

Använder mest Firefox men har inte testat någon annan.

Skickades från m.sweclockers.com

Ja, eftersom problemet uppstår när du startar webbläsaren säger du.
Testa två-tre andra webbläsare, är symptomen samma i alla så har du svar på att det inte är webbläsaren som strular. Då kan du börja felsöka ljudkort, nätverkskort eller någon annan drivrutin.

got root?

Trädvy Permalänk
Webbutvecklare
Anton "Klorre" Fast 🧔
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Larsp777:

När jag spelar Spotify och surfar samtidigt får jag störningar.

Vad kan det bero på?

Vad för typ av störningar är det du upplever? Ljudet, surfhastighet eller något annat?
Vad har du för lurar / högtalare och hur är dessa kopplade?
Kör du några tillägg i webbläsaren? Prova köra webbläsaren utan tillägg och se om det gör skillnad.

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2008
Skrivet av Klorixx:

Vad för typ av störningar är det du upplever? Ljudet, surfhastighet eller något annat?
Vad har du för lurar / högtalare och hur är dessa kopplade?
Kör du några tillägg i webbläsaren? Prova köra webbläsaren utan tillägg och se om det gör skillnad.

Det är sprakande ljud.

Det är högtalare av märket trust.

Dessa är inkopplade i den gröna kontakten där jag brukar ha högtalare.

Tillägg tror jag inte jag har men är osäker.

Chassi: Fractal Design Define C || Processor: Intel i7-8700K || Grafikkort: ASUS GeForce GTX 1080Ti ROG Strix Gaming || Moderkort: Gigabyte Z370 AORUS ULTRA WIFI || Minne: Corsair Vengeance LPX DDR4 3000MHz 32 Gb || Lagring: Samsung 860 EVO 1TB SSD || PSU: Seasonic Focus+ 850W 85+ GOLD PSU || Skärm: Acer Predator XB271HU || Windows 10

Trädvy Permalänk
Webbutvecklare
Anton "Klorre" Fast 🧔
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Larsp777:

Det är sprakande ljud.

Det är högtalare av märket trust.

Dessa är inkopplade i den gröna kontakten där jag brukar ha högtalare.

Tillägg tror jag inte jag har men är osäker.

Och det är inga problem med ljudet förens specifikt när du startar webbläsaren?

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jan 2008
Skrivet av Klorixx:

Och det är inga problem med ljudet förens specifikt när du startar webbläsaren?

Nej, tror inte det.

Testade med Chrome och nu hördes det inget.

Chassi: Fractal Design Define C || Processor: Intel i7-8700K || Grafikkort: ASUS GeForce GTX 1080Ti ROG Strix Gaming || Moderkort: Gigabyte Z370 AORUS ULTRA WIFI || Minne: Corsair Vengeance LPX DDR4 3000MHz 32 Gb || Lagring: Samsung 860 EVO 1TB SSD || PSU: Seasonic Focus+ 850W 85+ GOLD PSU || Skärm: Acer Predator XB271HU || Windows 10