Nybyggd dator med Win10 startar inte efter installation av Radeon Software 19.4.3

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Nybyggd dator med Win10 startar inte efter installation av Radeon Software 19.4.3

Hej,

Byggt ihop min första dator och redan stött på lite problem. Började med att installera Win10 på min SSD. När jag installerat Win10 och satt SSDn först som boot priority i BIOS (har en MSI Z390-A Pro) så fungerade Windows, men internet fungerade ej och kunde inte ha högre upplösning än 720p. Tänkte att det sistnämnda prolemet berodde på att jag inte hade senaste drivers för GPU:n (Vega 56).

Laddade ner drivers (Radeon Software 19.4.3) och satte på en sticka som jag sen installerade. Efter detta vill inte Windows starta alls. Jag kommer till första loading screen:en där jag kan välja att komma in på BIOS. Väljer jag inte det blir skärmen helt svart och datorn tystnar i princip. Någon som har en idé vad problemet kan bero på? Ursäkta om jag slänger mig med termer helt felaktigt, helt ny på detta.

Tack på förhand.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2010

@Plupp1:
Lättaste är ju att ominstallera Windows.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus XI Hero Processor Intel I7 8700K Med kylare Fractal design Celsius S36.Grafikkort MSI Gaming X trio 2080.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance 3200 mhtz.Skärm. Asus PG278QR.
2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av Plupp1:

Hej,

Byggt ihop min första dator och redan stött på lite problem. Började med att installera Win10 på min SSD. När jag installerat Win10 och satt SSDn först som boot priority i BIOS (har en MSI Z390-A Pro) så fungerade Windows, men internet fungerade ej och kunde inte ha högre upplösning än 720p. Tänkte att det sistnämnda prolemet berodde på att jag inte hade senaste drivers för GPU:n (Vega 56).

Laddade ner drivers (Radeon Software 19.4.3) och satte på en sticka som jag sen installerade. Efter detta vill inte Windows starta alls. Jag kommer till första loading screen:en där jag kan välja att komma in på BIOS. Väljer jag inte det blir skärmen helt svart och datorn tystnar i princip. Någon som har en idé vad problemet kan bero på? Ursäkta om jag slänger mig med termer helt felaktigt, helt ny på detta.

Tack på förhand.

du borde komma till en blå meny som har alternativet reparera bootsektorn?

eller använd usb minnet med windows10 för att reparera bootsektorn

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Jag installerade om Windows. Installerade alla MOBO-drivers för Z390. Har uppdaterat BIOS. Provar att köra igång drivrutinsinstallationen för GPU:n. Datorn slocknar under installationen och Windows startar inte. Nu kör jag på integrated graphics card och ser i enhetshanteraren att Radeon Vega är listad där. Kan det bero på PSU:n eller något liknande? Otroligt frustrerande, särskilt när jag knappt har nån aning om vad jag håller på med och får läsa mig till allt.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Vad är hela nätaggets namnet och ca ålder (ny, jättegammal)?
Vad är hela grafikkortets namn?

Nästa gång du installerar Windows bör du ta bort alla partitioner på disken. Tar bara några sekunder extra, mindre chans att fel kommer tillbaka och krävdes för att fixa vissa fel där det inte räckte att bara formatera och installera om.

Var det länge sedan som Win 10 USB skapades?

https://www.microsoft.com/sv-se/software-download/windows10
Skapar man en ny får man med många uppdateringar och en ny verka ha löst problem som vissa hade när de först försökte med en gammal Win 10 USB. Nedre blå knappen laddar ned verktyget som i sin tur laddar ned Win 10 låter dig välja mellan DVD, USB mm som du bör starta datorn från när du installerar.

Nollställ bios. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt en stund. Strömkabeln ska vara utdragen. Om man uppdaterat bios så bör man nollställa den efter även om det inte alltid står i instruktionerna. Testa också göra det innan du eventuellt sätter tillbaka grafikkortet.

Trädvy Permalänk
Medlem
Registrerad
Apr 2019
Skrivet av panpo98:

Vad är hela nätaggets namnet och ca ålder (ny, jättegammal)?
Vad är hela grafikkortets namn?

Nästa gång du installerar Windows bör du ta bort alla partitioner på disken. Tar bara några sekunder extra, mindre chans att fel kommer tillbaka och krävdes för att fixa vissa fel där det inte räckte att bara formatera och installera om.

Var det länge sedan som Win 10 USB skapades?

https://www.microsoft.com/sv-se/software-download/windows10
Skapar man en ny får man med många uppdateringar och en ny verka ha löst problem som vissa hade när de först försökte med en gammal Win 10 USB. Nedre blå knappen laddar ned verktyget som i sin tur laddar ned Win 10 låter dig välja mellan DVD, USB mm som du bör starta datorn från när du installerar.

Nollställ bios. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt en stund. Strömkabeln ska vara utdragen. Om man uppdaterat bios så bör man nollställa den efter även om det inte alltid står i instruktionerna. Testa också göra det innan du eventuellt sätter tillbaka grafikkortet.

Tack för svar.

MOBO: MSI Z390-A PRO
PSU: Corsair RM750X
GPU: Sapphire Radeon RX Vega 56 Pulse
CPU: Intel i7 9700K

Allt är nyköpt. Usb där jag installerade Windows likaså. Googlar runt som en tok senaste dagarna och verkar som andra har haft liknande problem genom åren med andra amd-kort. Just att den dör helt mitt under installationen

Skickades från m.sweclockers.com