970 EVO + Asus z97a ej kompatibelt?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

970 EVO + Asus z97a ej kompatibelt?

Hej Jag införskaffade en 970 evo underblack friday då minnet börjar bli begränsat
Men jag hittar inte hårddisken alls. Går jag till device manager så syns den men inte mer en det. Det står att den funkar korrekt, men så står det så här
"Device SCSI\Disk&Ven_NVMe&Prod_Samsung_SSD_970\5&1ef391a1&0&000000 was not migrated due to partial or ambiguous match.

Last Device Instance Id: USBSTOR\Disk&Ven_SkyMedi&Prod_SK6238A_BLoader&Rev_1.0A\6&38b64aa4&0
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FC00FFFFF120
Present: false
Status: 0xC0000719 "

Jag har testat m.2 platsen och har köpt en adapter till för att testa PCIe platserna utan framgång.

Vad ska jag göra?

Tacksam för svar

Andreas

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

Ser du den ej i disk manager eller diskpart? Ny diskar behöver initieras först innan du kan se dom i Windows.

Skickades från m.sweclockers.com

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Elghinnarisa:

Ser du den ej i disk manager eller diskpart? Ny diskar behöver initieras först innan du kan se dom i Windows.

Skickades från m.sweclockers.com

Nej inget i disk management bara i file manager.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008
Skrivet av deV666:

Nej inget i disk management bara i file manager.

Kolla att nvme är aktiverat i bios. Det behövs ofta på äldre moderkort

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Kör du Sli? Har för mig att m2 platsen delar banor med andra x16 platsen inställd på pcie och sata port 6 inställd för sata protokollet.

Och har du ställt in porten att använda rätt protokoll, sata för m2 sata ssd och pcie för nvme ssd?

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av deV666:

Hej Jag införskaffade en 970 evo underblack friday då minnet börjar bli begränsat
Men jag hittar inte hårddisken alls. Går jag till device manager så syns den men inte mer en det. Det står att den funkar korrekt, men så står det så här
"Device SCSI\Disk&Ven_NVMe&Prod_Samsung_SSD_970\5&1ef391a1&0&000000 was not migrated due to partial or ambiguous match.

Last Device Instance Id: USBSTOR\Disk&Ven_SkyMedi&Prod_SK6238A_BLoader&Rev_1.0A\6&38b64aa4&0
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FC00FFFFF120
Present: false
Status: 0xC0000719 "

Jag har testat m.2 platsen och har köpt en adapter till för att testa PCIe platserna utan framgång.

Vad ska jag göra?

Tacksam för svar

Andreas

har du windows 7 och gammal bios är svaret nej.
har du senaste biosen och windows 10 ska det fungera.

Z97-A BIOS 2205
1. Implement 5th-Generation Intel Core Processors code
*Full support of the new CPU requires necessary driver updates.
2. Support ASUS USB 3.1 PCIE add-on card
3. Support NVMe

källa https://www.asus.com/us/Motherboards/Z97A/HelpDesk_BIOS/

windows 7 stödjer inte heller NVMe, då kräves drivrutin ifrån samsungs hemsida.
finns guider på hur du skapar ett usb med windows 7 med NVMe drivrutinen.

||ASUS Z390-Formula||9900K@5.0Ghz||360(60MM)+280+120mm EKWB Custom loop (9Fans)||32GB corsair dominator 3000mhz cl15||X2 RTX 2080TI EKWB||asus hyper m.2 x16||X2 970 EVO 1TB||960 EVO 500GB||Corsair ax1600i||Corsair 500D RGB||
Monitor: ACER X27 4K 144HZ

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Rouge of Darkness:

Kör du Sli? Har för mig att m2 platsen delar banor med andra x16 platsen inställd på pcie och sata port 6 inställd för sata protokollet.

Och har du ställt in porten att använda rätt protokoll, sata för m2 sata ssd och pcie för nvme ssd?

Nej jag kör inte SLI.
Hur ställer jag in PCIe för nvme?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Oskar80:

har du windows 7 och gammal bios är svaret nej.
har du senaste biosen och windows 10 ska det fungera.

Z97-A BIOS 2205
1. Implement 5th-Generation Intel Core Processors code
*Full support of the new CPU requires necessary driver updates.
2. Support ASUS USB 3.1 PCIE add-on card
3. Support NVMe

källa https://www.asus.com/us/Motherboards/Z97A/HelpDesk_BIOS/

windows 7 stödjer inte heller NVMe, då kräves drivrutin ifrån samsungs hemsida.
finns guider på hur du skapar ett usb med windows 7 med NVMe drivrutinen.

Jag har windows 10.
Jag flashade bios nu hittar jag hårddisken, men problemen är de samma.
I bios så har det dykt upp ett nvme alternativ som ej var där förut, följt av att man kan se hårddisken vid namn. Men det går inte att trycka på något

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av deV666:

Nej jag kör inte SLI.
Hur ställer jag in PCIe för nvme?

Minns inte riktigt men tror det var samma ställe som övriga pcie inställningar.

Ska va en rullgardin med alternativen
Auto
Sata
Pcie x2
Pcie x4

Ska ge en mer exakt lokalisering när ja kommer hem från jobbet.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen