Problem med "Anslutningen är inte privat"?!!

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Problem med "Anslutningen är inte privat"?!!

Håller på kolla cykel på wiggle.se på telefonen och när jag försöker komma in på sidan får jag upp sekretess fel anslutningen är inte säker.
Detta sker endast på mitt mobila nät,retar ihjäl mig på detta problem då det funkar hur bra som helst på hem nätverket.
(Edit:ibland funkar det att starta om telefonen pch då laddar sidan,men det funkar ej längre)

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Du berättar inte om det är din mobil som används både på mobila och hemnätet eller om det är din mobil på mobila nätet och en annan dator på hemnätverket. Berätta mer om dina omständigheter.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av hasenfrasen:

Du berättar inte om det är din mobil som används både på mobila och hemnätet eller om det är din mobil på mobila nätet och en annan dator på hemnätverket. Berätta mer om dina omständigheter.

Det är på min mobil som det strular, när jag använder mobilnätet på telen får jag sekretess meddelandet men när jag använder nätet hemma funkar det på mobilen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Någonstans i certifikatkedjan finns det ett fel. Du behöver förstå vad felet är. Kanske har browser eller det OS du kör på mobilen bestämt sig för att inte lita på en viss certifikatutfärdare - det kan finnas en god anledning. Eller så utsätts du för någon form av intrångsförsök, det kan till exempel vara en säkerhetsmjukvara på din telefon som försöker inspektera trafiken. Mindre troligt är att någon i nätverket attackerar. Du kan köra internetdelning med en dator och se om du får samma fel, i så fall kan man misstänka nätverket - men troligen är det telefonen felet finns på. Om jag får gissa så har du installerat något olämpligt.