Ljud från datorn försvinner när jag slår av tv:n.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019

Ljud från datorn försvinner när jag slår av tv:n.

Jag har ett problem som uppstått efter inköp av ny dator med windows 10.

Datorn är kopplad till en Yamaha RX-A830 Stärkare som i sin tur går ut till en 60-tums Sharp TV.

När jag lyssnar på Spotify t e x och slår av tv:n så försvinner ljudet och jag hajar inte riktigt varför då problemet
ej fanns då jag hade en windows 7-burk.

Under ljudenheter för uppspelning på datorn så är ju TV:n förvald och det känns ju rätt logiskt med problemet då men den var även förvald på windows 7 och när jag då stängde av tv:n så tystnade musiken i kanske 5 sek, sen kom den tillbaks.Det var som om det skedde nån slags omkoppling gällande ljudet.

Övriga uppspelningsenheter i datorn som jag kan välja är realtek digital output (funkar inte alls) och datorns interna högtalare.

Ska inte Yamaha-stärkaren synas som en uppspelningsenhet? Eller är det nån slags HDMI-inställning/ljudinställning i windows 10 som är fel kanske?

Hoppas på att det finns nån med koll på detta.

Mvh

Fredrik

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Tvn ska nog inte vara förvald för du verkar ju vilja köra ljudet från datorn till Yamahan och inget annat ?
Jag antar att du konfat Yamahan så att du lyssnar på det ljud som kommer från tvn via arc i stället för att lyssna på det ljud som kommer från datorn ?
Det skulle i så fall förklara varför det tystnar när du stänger av tvn.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av mrqaffe:

Tvn ska nog inte vara förvald för du verkar ju vilja köra ljudet från datorn till Yamahan och inget annat ?
Jag antar att du konfat Yamahan så att du lyssnar på det ljud som kommer från tvn via arc i stället för att lyssna på det ljud som kommer från datorn ?
Det skulle i så fall förklara varför det tystnar när du stänger av tvn.

Där blev jag genast ännu mer förvirrad. Kan inte påminna mig om att jag konfigurerat Yamahan alls med några såna inställningar, har knappt varit inne i inställningarna på stärkaren alls.

Ljudet går alltså inte ut till TV:n utan till hemmabio:n och det funkar jättebra så länge tv:n är på. Problemet känns så ologiskt.

Eftersom problemet inte fanns med windows 7 men dykt upp nu i 10:an så känns det spontant som ett windowsproblem, men jag kan självklart ha fel.

Kan man månne "installera" stärkaren manuellt i windows på nåt vis, den borde ju synas där som en uppspelningsenhet kan jag tycka.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Frednot:

Där blev jag genast ännu mer förvirrad. Kan inte påminna mig om att jag konfigurerat Yamahan alls med några såna inställningar, har knappt varit inne i inställningarna på stärkaren alls.

Ljudet går alltså inte ut till TV:n utan till hemmabio:n och det funkar jättebra så länge tv:n är på. Problemet känns så ologiskt.

Eftersom problemet inte fanns med windows 7 men dykt upp nu i 10:an så känns det spontant som ett windowsproblem, men jag kan självklart ha fel.

Kan man månne "installera" stärkaren manuellt i windows på nåt vis, den borde ju synas där som en uppspelningsenhet kan jag tycka.

Du kan kanske konfa om förstärkaren så den inte är "osynlig" för grafikkortet ? brukar finnas en del inställningar om hur förstärkaren identifierar sig och hanterar arc.
Det kanske är så enkelt som att du inte har valt datorn som signalkälla utan har tvn vald ?

Ett annat och många gånger bättre alternativ är att ansluta datorljudet via toslink, hdmi är främst tänkt för bild eller bild och ljud överföringar och strular ofta när man bara vill överföra ljud.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av mrqaffe:

Du kan kanske konfa om förstärkaren så den inte är "osynlig" för grafikkortet ? brukar finnas en del inställningar om hur förstärkaren identifierar sig och hanterar arc.
Det kanske är så enkelt som att du inte har valt datorn som signalkälla utan har tvn vald ?

Ett annat och många gånger bättre alternativ är att ansluta datorljudet via toslink, hdmi är främst tänkt för bild eller bild och ljud överföringar och strular ofta när man bara vill överföra ljud.

Grottat lite och kan konstatera att HDMI Control/Arc används inte överhuvudtaget och Audio output är satt till Amp bara. TV:n sitter inte ens på den output i stärkaren som hanterar Arc. Kan ju koppla om och testa lite iofs. Kan Arc-funktionen lösa problemet tror du?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Frednot:

Grottat lite och kan konstatera att HDMI Control/Arc används inte överhuvudtaget och Audio output är satt till Amp bara. TV:n sitter inte ens på den output i stärkaren som hanterar Arc. Kan ju koppla om och testa lite iofs. Kan Arc-funktionen lösa problemet tror du?

Arc är till för att få ljud från tvn och då blir det tyst om tvn är av så nej arc är nog inte det du vill använda.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Jag antar att du har HDMI från datorn till förstärkaren och från förstärkaren till TVn?
Anledningen till att förstärkaren tappade ljudet när du stängde av TVn är att HDMI-handskakningen görs om.

Se om följande guide hjälper dig: How to re-detect hdmi sound

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: LG OLED55C8 | Epson TW3200 | Onkyo TX-NR646 | Infinity Reference 61/51 mk2 | Shield TV V2 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av tuomi:

Jag antar att du har HDMI från datorn till förstärkaren och från förstärkaren till TVn?
Anledningen till att förstärkaren tappade ljudet när du stängde av TVn är att HDMI-handskakningen görs om.

Se om följande guide hjälper dig: How to re-detect hdmi sound

Ja, det är så det är kopplat. Tack för länk! Ska genast kollas.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av tuomi:

Jag antar att du har HDMI från datorn till förstärkaren och från förstärkaren till TVn?
Anledningen till att förstärkaren tappade ljudet när du stängde av TVn är att HDMI-handskakningen görs om.

Se om följande guide hjälper dig: How to re-detect hdmi sound

Kollade länken, men det sprack tyvärr eftersom min yamaha-stärkare ej syns i windows. Gick in på konfigurera multiple screens i grafikinställningarna men stärkaren finns inte med överhuvudtaget där som valbar, enbart tv:n.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Frednot:

Kollade länken, men det sprack tyvärr eftersom min yamaha-stärkare ej syns i windows. Gick in på konfigurera multiple screens i grafikinställningarna men stärkaren finns inte med överhuvudtaget där som valbar, enbart tv:n.

Det är väl rätt ? Endera är den väl en ljudenhet eller så är den "genomskinlig"

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av mrqaffe:

Det är väl rätt ? Endera är den väl en ljudenhet eller så är den "genomskinlig"

Otydligt svar av mig kanske. Stärkaren finns inte med överhuvudtaget. Non existent. Finns inte som ljudenhet, finns inte under hdmi-konfig i grafikinställningar, enbart TV finns.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Frednot:

Otydligt svar av mig kanske. Stärkaren finns inte med överhuvudtaget. Non existent. Finns inte som ljudenhet, finns inte under hdmi-konfig i grafikinställningar, enbart TV finns.

Men du har kollat hur du konat förstärkaren att den ska identifiera sig och hantera hdmi ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.