Forumdelen sponsras av

Skärm 2 slutat fungera efter Win10-uppdatering

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Skärm 2 slutat fungera efter Win10-uppdatering

Tja!

Det är som titeln lyder, jag har två skärmar och har använt det i flera år nu utan några som helst problem.

Men för några dagar sedan så uppdaterades min dator automatiskt när jag stängde av den, och efter det så har min andra skärm inte fungerat utan den säger bara "No signal".

Jag har för närvarande windows 10 64bit, har försökt att detecta skärmen via Windows (se bilden https://i.imgur.com/mXTiWZE.png...

Min main skärm som är felfri är kopplad via DVI uttaget och medans min andra skärm via VGA

Nån som vet nånting? Jag kan heller inte återställa till den tidspunkten innan uppdateringen då den funktionen var avstängd tydligen, aldrig haft problem med datorn innan så ... :S

Tack!

UPPDATERING 1: Jag har nu försökt med annan skärm, både via VGA och DVI, ingen av dom fungerar

Förtydligade rubriken från "Problem med andra skärmen"/Thomas Y
Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av havremopedeN:

UPPDATERING 1: Jag har nu försökt med annan skärm, både via VGA och DVI, ingen av dom fungerar

Vad menar du mer specifikt? Var kopplade du denna skärm? Är detta en tredje skärm du testat med? Får du skärm 2 (som slutade fungera) att fungera mot andra källor, likt en annan dator? Får du skärm 2 att fungera om du byter anslutning från VGA till något annat? Om du byter skärm 2 till samma grafikkortsanslutning som skärm 1, fungerar det då? Har du ens ett grafikkort eller kör du på annat sätt, grafik via moderkortet?

Mer info behövs. Likt vilka skärmar du har och hur du kopplar.

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

@Laxpudding: Vad jag menar är att jag bytte ut min vanliga skärm 2 mot en annan och det är fortfarande samma problem, testade både VGA och DVI.

Kopplat både till grafikkortet och moderkortet där bak, inget av det fungerar.

GPU: MSI GeForce GTX 970 Gaming
MODERKORT: ASUS Z97-A ATX

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Man får ofta problem om man blandar hdmi och vga men dvi brukar funka men det är inte säkert att det gör det, du borde pensionera vga anslutningen.

Har du installerat om grafikdrivrutinen sedan det började krångla ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

@mrqaffe: Lyckades lösa problemet -ish, genom att koppla båda skärmarna till grafikkortet (DVI).. fattar dock inte varför VGA på moderkortet ba gav upp :S