Trädvy Permalänk
Medlem
Registrerad
Maj 2019

Datan kommer inte förbi bios

Byggde min dator för lite mer än 1 år sedan, när jag först byggde den fungerade inte 1 av ram minnena så gick och byta mot ett nytt par, det nya paret funkade och datorn har fungerat sen dess utan problem, tills för 2 dagar sen, då jag fick bsod med meddelandet memory management, så tänkte att det måste va fel på ram igen så gick till webhallen med ram minnena och där testade de dom och erbjöd mig att skaffa ett nytt par, valde ett annat par denna gången för säkerhets skull, nu kan jag inte komma förbi bios, har testat troubleshooting metoder men kan inte ens gå in i safe mode/resetta pc/installera om windows från usb. Om någon har tips uppskattas det väldigt mycket, tack. SRy för att jag skriver efterblivet.

Specs innan jag köpte nya ram:

https://pcpartpicker.com/list/wVgPbj

sen current specs är samma förutom att jag har dessa ram minnena istället:

https://www.webhallen.com/se/product/238450-Corsair-Vengeance...

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@ffghro:
När man byter till annat märke eller modell, så måste man ibland ressetta UEFI/BIOS, eftersom de nya kan ha helt andra timings etc. och detta registreras ibland inte förrän man har gjort en reset.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av Belzader:

@ffghro:
När man byter till annat märke eller modell, så måste man ibland ressetta UEFI/BIOS, eftersom de nya kan ha helt andra timings etc. och detta registreras ibland inte förrän man har gjort en reset.

Har redan testat gå in i bios och trycka på load omptimized defaults om det är det du menar, det verkar inte göra någon skillnad.

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Jan 2009

Stäng av datorn och dra ur strömkabeln.
Pilla ur batteriet till CMOS. Vänta ett tag. Ta en kaffe. Sätt tillbaka batteriet och strömkabeln.
Se om det löser problemet.

Kolla sen också så att det inte är några böjda pins i moderkakan.

Tack för mig! Hej!

Asus Prime B350-Plus | Ryzen 7 1800X @ 4.6Ghz | Corsair Vengeance LP 2x8gb 3000Mhz | Asus GTX 1060 6GB |
Samsung 840 250Gb | Pirat Prusa MK2

Trädvy Permalänk
Medlem
Registrerad
Maj 2019

@DeGreeZ: jag lyckades installera om windows från usb med rufus nu, datorn fungerar nu, förutom när jag sätter på xmp profile, då lyser moderkortets LED gul, vilket enligt manualen säger att det är något som datorn inte gillar med ram minnena. några tips för att fixa detta? mitt moderkort supportar dessa ram på qvl, måste jag manuellt overklocka proccesorn först?

PS: när jag sätter xmp disabled och låter bios automatiskt sätta ram speed, så sätts dom på 2133 mhz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@ffghro: Du har ännu inte nollställt bios ordentligt som Belzader och DeGreeZ föreslog. Dom sätten att nollställa medan strömkabeln är utdragen är känd för att fixa flera fel än det du gjorde i bios.

Är felet kvar testar du att ta bort minnena och nollställa igen.

Kollar man på moderkorts hemsidor så bruka det stå * eller OC vid vissa hastigheter för att visa att dom räknas som minnes överklockning. Därför bios är dina på 2133MHz utan XMP.

Ställer man in själv utan XMP behöver man kolla upp vad minnenas spänning (volt) och timing (latency) ska vara så att man börjar från rätt siffror innan man ens drömmer om att höja minnes hastigheten (frekvens MHz). Minnes tillverkaren och vissa butiker bruka ha siffrorna om det inte står på själva minnena.