Forumdelen sponsras av

ASUS RT68-U 100% CPU och låg hastighet

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2008

ASUS RT68-U 100% CPU och låg hastighet

Hej alla

Är så att min RT68-U router har börjat krångla. Var gång jag laddar ner eller kör något TP-test så lägger sig routern på 100% belastning. Det verkar vara problemet till att jag bara får 250Mbit upp och ner på mitt internet och har 1000Mbit. Datorn jag surfar och laddar ner mest på är ansluten med kabel. Men kan inte få den att fungera korrekt, sist hjälpte det att starta om men inte nu utan var gång jag laddar ner eller kör test flyger CPU upp till 100% och låser hastigheten.

Tips?

Har provat med kabeln in i datorn och där får jag ut 989Mbit så routern är verkligen boven här.
Testat att starta om, testat ny firmware.

mvh Jimmy

EDIT:
Kan tillägga att jag inte har gjort något ny ändring eller annat sen det började bli problem. Utan kom från ingenstans.

CPU: i7700k (Delided) @ 5Ghz | GPU: Gigabyte GTX 1080 TI Waterforce Xtreme Edition | Minne: Corsair 32GB DDR4 3200MHz Vengeance | Mobo: ASUS PRIME Z270-K | PSU: EVGA Supernova G2 850W | SSD: 2 * Samsung 850 EVO 500GB och HDD: 4TB | Chassi: Phanteks Enthoo EVOLV | CPU-Kylning: DeepCool Captain 360 EX | Skärm: AOC 35" AGON AG352UCG G-Sync

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Kolla hur routern beter sig efter en "factory reset".

https://www.asus.com/support/FAQ/1000925/#

Sen får du mata in din config igen.

--

Sen kör jag själv och många andra Merlins firmware.

Senaste stabila version:
https://www.snbforums.com/threads/release-asuswrt-merlin-384-...

Lägger du på det firmwaret så ska du fabriksåterställa EFTER att nya firmwaret är igång.

ASUS K56CB i7, W10 > Asus VivoBook S15 S530UN
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 500/100Mbit/s.
Mitt nätverk: https://imgur.com/SiBCXls Bild https://imgur.com/a/njFUnlC