Kan ej surfa med firefox

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Kan ej surfa med firefox

går att starta upp browsern men den står bara och tuggar när jag försöker gå till någon hemsida.
jag har installerat waterfox bara för att testa och den funkar utan problem.
jag har tagit bort min profil för firefox men det hjälpte inte.
nån som kan hjälpa mig?

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Har du kollat om det finns några Tillägg i Firefox som kanske orsakar problem?

Och du kan även återställa Firefox genom att klicka längst uppe till höger och och sedan välja Hjälp > Felsökningsinformation där du kan återställa.

Du kan även läsa mer om återställ Firefox på denna sida https://support.mozilla.org/sv/kb/uppfriska-firefox-aterstall...

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av janee:

Har du kollat om det finns några Tillägg i Firefox som kanske orsakar problem?

Och du kan även återställa Firefox genom att klicka längst uppe till höger och och sedan välja Hjälp > Felsökningsinformation där du kan återställa.

Du kan även läsa mer om återställ Firefox på denna sida https://support.mozilla.org/sv/kb/uppfriska-firefox-aterstall...

jaha, jag provade mig fram med mina add-ons och det visade sig att jag måste ha ublock origin avstängd för att kunna surfa med browsern. skumt..jag fattar noll. det har ju alltid funkat förut

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av Glossy White:

jaha, jag provade mig fram med mina add-ons och det visade sig att jag måste ha ublock origin avstängd för att kunna surfa med browsern. skumt..jag fattar noll. det har ju alltid funkat förut

Jag använder uBlock Origin i Firefox och det fungerar utan problem https://addons.mozilla.org/sv-SE/firefox/addon/ublock-origin/

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av janee:

Jag använder uBlock Origin i Firefox och det fungerar utan problem https://addons.mozilla.org/sv-SE/firefox/addon/ublock-origin/

då är det ju konstigt att det inte funkar för mig..

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av Glossy White:

då är det ju konstigt att det inte funkar för mig..

Och jag kör bara med Microsoft egna antivirus program Windows Defender i Windows 10 Pro version 1809, har du uppdaterat till version 1903?

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av janee:

Och jag kör bara med Microsoft egna antivirus program Windows Defender i Windows 10 Pro version 1809, har du uppdaterat till version 1903?

nej jag har också 1809.

edit: nu funkar det. jag har samma version av ublock origin som du så jag gjorde ingenting med den. jag avinstallerade aldrig add-on:et men av någon anledning så har ublock hamnat som nr 2 i listan av mina add-ons nu (tidigare nr 3) och nu funkar det helt plösligt att surfa

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006
Skrivet av Glossy White:

nej jag har också 1809.

edit: nu funkar det. jag har samma version av ublock origin som du så jag gjorde ingenting med den. jag avinstallerade aldrig add-on:et men av någon anledning så hamnade ublock som nr 3 i listan av mina add-ons nu (tidigare nr 2) och nu funkar det helt plösligt att surfa

Om du vill så kan du länka någon webbsida som krånglar och som inte är pinsam eller politisk eller avslöjar någonting personligt om dig.

Edit: OK, jag var extremt långsam att skriva mitt inlägg.

janee

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av janee:

Om du vill så kan du länka någon webbsida som krånglar och som inte är pinsam eller politisk eller avslöjar någonting personligt om dig.

alla sidor krånglade förut, ingen krånglar nu 😁 (peppar peppar)
nu ska jag slagga. tack för hjälpen! jag skriver här igen om strulet kommer tillbaka