''Re-Post'' med Ram problem till Ryzen 5

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

''Re-Post'' med Ram problem till Ryzen 5

Detta är en re-post eftersom jag fick inge svar på den förra så jag postar igen med samma för detta är irriterande som F.

Hej SweClockers Forum!

Jag har nyligen köpt tilläggs minne till min Ryzen 5 system och när jag öppnade Bios och kollade på dem så var mina andra minnen helt annan hastighet.
Mina första var på 2133Mhz medans mina nya är på 2400Mhz. Timingen är olika också fast det är helt likadana minnen 2x8 (16Gb) 3000Mhz kit.

Min fråga är:

Är detta normalt eller är det något fel på dem?

Gärna svar så fort som möjligt, Tack!

ASUS TUF B450 ATX <::> AMD Ryzen 5 2600 (icke X) <::> 32gig TEAM Group Delta RGB 2x8'Vit 2x8'Svart <::> Kingston HyperX Fury RGB 500gig, Samsung 840 Evo 250gig, Seagate 2T blahblahblah <::> Creative AE-5'Svart <::> InWin 303'Vit

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

nej det låter inte normals. har du installerat dem i rätta ram slots? ochså har du försökt att sätta på DHCP (AMD's version of XMP)?

Case: Hydra NR-01/ Motherboard: / CPU: / CPU Cooler: Noctual NH-D15 / PSU: Corsair RM850 / RAM: / GPU: / Main SSD: Crucial MX300 750 GB / Steam SSD: Samsung 860 QVO 1TB / Dropbox SSD: Samsung 860 QVO 1TB / Storage HDD: Seagate Barracuda 1TB / 2xSamsung U28E590 / Keyboard: Logitech G413 / Mouse: Mission SG GGM 3.5 MMO Mouse

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

@Bernd_P1: Jag har provat ändra till DHCP vilket är - 3000 1.35v 16.18.18.38 och det funkar ej, den lägger av på en gång när man startar. Jag får ändra till 2933 och öka volten till 1.4 och det ''funkar''. Får random crashes hela tiden. från typ 5min till 5dagar senare. Så jag vet inte vad som händer här.

Dem är satt i rätt slot ja. Det har jag checkat.

ASUS TUF B450 ATX <::> AMD Ryzen 5 2600 (icke X) <::> 32gig TEAM Group Delta RGB 2x8'Vit 2x8'Svart <::> Kingston HyperX Fury RGB 500gig, Samsung 840 Evo 250gig, Seagate 2T blahblahblah <::> Creative AE-5'Svart <::> InWin 303'Vit

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av Mollet:

@Bernd_P1: Jag har provat ändra till DHCP vilket är - 3000 1.35v 16.18.18.38 och det funkar ej, den lägger av på en gång när man startar. Jag får ändra till 2933 och öka volten till 1.4 och det ''funkar''. Får random crashes hela tiden. från typ 5min till 5dagar senare. Så jag vet inte vad som händer här.

Dem är satt i rätt slot ja. Det har jag checkat.

Har du kollat så att minnena verkligen ligger med i moderkortets QVL? mina 3000MHz minnen vill inte köra 3000MHz utan dom rullar på i 2933, dock inget jag stör mig på.

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

@BM-Mods: Jag har kollat på Asus hemsida till mitt TuF moderkort och den fanns i 2x8 men ej i 4x8 eller 2x16 enligt vad jag hittade.

ASUS TUF B450 ATX <::> AMD Ryzen 5 2600 (icke X) <::> 32gig TEAM Group Delta RGB 2x8'Vit 2x8'Svart <::> Kingston HyperX Fury RGB 500gig, Samsung 840 Evo 250gig, Seagate 2T blahblahblah <::> Creative AE-5'Svart <::> InWin 303'Vit

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av Mollet:

@BM-Mods: Jag har kollat på Asus hemsida till mitt TuF moderkort och den fanns i 2x8 men ej i 4x8 eller 2x16 enligt vad jag hittade.

Har du kollat så att verkligen dina finns (Dom har ju ett speciellt nummer) Finns 2x8 med så bör 4x8 funka men kan kräva lite mer kräm när man använder alla slots.

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

@BM-Mods: Alltså det står så här när man kollar https://www.asus.com/Motherboards/TUF-B450-PLUS-GAMING/HelpDe...
Sök på Team med 3000mhz fart.

ASUS TUF B450 ATX <::> AMD Ryzen 5 2600 (icke X) <::> 32gig TEAM Group Delta RGB 2x8'Vit 2x8'Svart <::> Kingston HyperX Fury RGB 500gig, Samsung 840 Evo 250gig, Seagate 2T blahblahblah <::> Creative AE-5'Svart <::> InWin 303'Vit

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

har du testat med bara ett par minnen?

Case: Hydra NR-01/ Motherboard: / CPU: / CPU Cooler: Noctual NH-D15 / PSU: Corsair RM850 / RAM: / GPU: / Main SSD: Crucial MX300 750 GB / Steam SSD: Samsung 860 QVO 1TB / Dropbox SSD: Samsung 860 QVO 1TB / Storage HDD: Seagate Barracuda 1TB / 2xSamsung U28E590 / Keyboard: Logitech G413 / Mouse: Mission SG GGM 3.5 MMO Mouse

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av Mollet:

@BM-Mods: Alltså det står så här när man kollar https://www.asus.com/Motherboards/TUF-B450-PLUS-GAMING/HelpDe...
Sök på Team med 3000mhz fart.

Hejsan.

Exakt vad heter dina minnen? jag hittar dessa: TF4D48G3000HC16CBK Men skulle underlätta om jag viste exakt vilka minnen du har för att kunna kolla om dom finns med i listan?

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Mollet: Det lättaste är om du helt enkelt länkar till butiken/butikerna och vilka minnen som du exakt har köpt vid de båda tillfällena. Inte vad det står på Asus sida utan vad du faktiskt har köpt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2003

Du kan inte köra 3ghz med 4 dimms med Ryzen 2000, 2.6ghz max med 4 stickor.

"Due to the limitation of AMD Ryzen processors, memory frequencies higher than DDR4 2666 MHz are supported only when using one DIMM per channel"

Är säkert olika revisioner på dina kit med eventuellt olika ICs.
Men ställer du in XMP och sen ändrar hastigheten manuellt till 2666mhz så bör det fungera med alla stickor.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av elixyr:

Du kan inte köra 3ghz med 4 dimms med Ryzen 2000, 2.6ghz max med 4 stickor.

"Due to the limitation of AMD Ryzen processors, memory frequencies higher than DDR4 2666 MHz are supported only when using one DIMM per channel"

Är säkert olika revisioner på dina kit med eventuellt olika ICs.
Men ställer du in XMP och sen ändrar hastigheten manuellt till 2666mhz så bör det fungera med alla stickor.

Är alltså 2000 serien sämmre än 1000 serien av Ryzen när det kommer till minnen?

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Sorry för sent svar allihop!

@Bernd_P1 Det fungerar att köra 2x8 vilket ger 16GB i 3000Mhz men inte 4x8.

@BM-Mods Dem heter så här dem som jag har köpt från webhallen som inte finns kvar av någon anledning : Team Group Delta RGB Series White DDR4 3000MHz 2x8GB TF4D416G3000HC16CDC01

@elixyr Så jag är begränsad till 2666Mhz med fyra dimm's? påverkar det mycket av prestandan med den hastigheten då i så fall?

ASUS TUF B450 ATX <::> AMD Ryzen 5 2600 (icke X) <::> 32gig TEAM Group Delta RGB 2x8'Vit 2x8'Svart <::> Kingston HyperX Fury RGB 500gig, Samsung 840 Evo 250gig, Seagate 2T blahblahblah <::> Creative AE-5'Svart <::> InWin 303'Vit

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Aug 2009

@Mollet: Att köra i 2666MHz istället för 3000MHz påverkar inte prestandan jättemycket, kanske förlorar 3-5FPS i spel, du borde dock kunna trimma timings lite bättre, CL14 borde kunna gå.

*B350M-A,1,3kX@4GHz,2x8GB@3GHzC14, GTX780 3GB@1149/3334MHz,Corsair TX650W, Natec Apion. 3DMarkFirestrike
*N68C-S,PhIIx4 840@3.2GHz,2x2GB@1,6GHzC6, GTX650 1GB,Fractal 500W, Network.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2003

Precis, så som jag förstått det så blir det inte lika mycket prestanda vinst över 2666mhz med Ryzen 1000-2000 serien.