Dota 2 fryslaggar - hjälp sökes

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

Dota 2 fryslaggar - hjälp sökes

Hej!

Det är så att jag tänkte mig börja spela lite dota 2 igen efter ett långt uppehåll. Tyvärr verkar spelet ha fått nå allvarliga problem för vissa användare, mig inkluderat.

Update: https://www.twitch.tv/videos/440425201 (för att se vad som händer i spelet)

PC Specs:
5930k
RTX 2080ti
32gb ram
x99 deluxe
960 pro
850 pro
Windows 10 1903

Felbeskrivning
Spelet fryser helt random, vare sig efter jag spelat 10min eller 30min in i ett game. och när det väl fryser sig så fastnar allt och det tar ca 30-40sec innan jag blir disconnectad, sen är det bara att reconnecta till spelet igen, oftast så fryser spelet direkt efter en reconnect och håller i ca 30-40sec igen. sen fungerar spelet som det skall i typ 10-30min igen innan detta sker ännu en gång och håller på så. you get the point.

När spelet hänger sig så är det bara spelet i sig. man får alltså upp "dota 2 is unresponsive" yada yada. Jag kan göra hur mycket jag vill i windows etc.

Det jag testat är: (taget från min tråd på steamcommunity)

1. Varified files
2. reinstalled the game (on multiple SSDs)
3. reinstalled steam
4. reinstalled OS.
5. run the game in administrator
6. run both x32 and x64.
7. run the game in compability mode (win7)
8. unplugged unnecessarily USB (like webcam)
9. tried all the troubleshoot from steam, as in try -autoconfig etc etc.
10. DDU and installing latest Drivers.
11. DDU , Installing another GPU + NEW and OLD drivers.
12. Tried all API's. (vulkan was worst, lots of small freezes, but also faster before the game became responsive again)
13. Started the game with -nosound
14. Disabled Gsync
15. Installed older drivers for chipset
16. Played the game in Windowed, Window borderless and Fullscreen Exclusive
17. Lowered all graphic settings.
18. removed OC on CPU.

Känns som jag verkligen testat allt nu utan lycka, det enda jag inte testat är att köra spelet på ett annat OS. Vilket jag tänkte att jag skulle testa, dock är det en väldigt tråkig lösning till ett problem att behöva boota till ett annat OS.

Det tål att nämnas att Dota2 är det enda spelet jag har problem med, spel som Overwatch, CS, Apex etc fungerar flawless.
Idér uppskattas.
Har även sett att det är massor med användare på Steam som har detta problem.

Trädvy Permalänk
Medlem
Plats
Västra Götaland / Skaraborg
Registrerad
Jul 2001
Skrivet av obbeluff:

Hej!

Det är så att jag tänkte mig börja spela lite dota 2 igen efter ett långt uppehåll. Tyvärr verkar spelet ha fått nå allvarliga problem för vissa användare, mig inkluderat.

PC Specs:
5930k
RTX 2080ti
32gb ram
x99 deluxe
960 pro
850 pro
Windows 10 1903

Felbeskrivning
Spelet fryser helt random, vare sig efter jag spelat 10min eller 30min in i ett game. och när det väl fryser sig så fastnar allt och det tar ca 30-40sec innan jag blir disconnectad, sen är det bara att reconnecta till spelet igen, oftast så fryser spelet direkt efter en reconnect och håller i ca 30-40sec igen. sen fungerar spelet som det skall i typ 10-30min igen innan detta sker ännu en gång och håller på så. you get the point.

När spelet hänger sig så är det bara spelet i sig. man får alltså upp "dota 2 is unresponsive" yada yada. Jag kan göra hur mycket jag vill i windows etc.

Det jag testat är: (taget från min tråd på steamcommunity)

1. Varified files
2. reinstalled the game (on multiple SSDs)
3. reinstalled steam
4. reinstalled OS.
5. run the game in administrator
6. run both x32 and x64.
7. run the game in compability mode (win7)
8. unplugged unnecessarily USB (like webcam)
9. tried all the troubleshoot from steam, as in try -autoconfig etc etc.
10. DDU and installing latest Drivers.
11. DDU , Installing another GPU + NEW and OLD drivers.
12. Tried all API's. (vulkan was worst, lots of small freezes, but also faster before the game became responsive again)
13. Started the game with -nosound
14. Disabled Gsync
15. Installed older drivers for chipset
16. Played the game in Windowed, Window borderless and Fullscreen Exclusive
17. Lowered all graphic settings.
18. removed OC on CPU.

Känns som jag verkligen testat allt nu utan lycka, det enda jag inte testat är att köra spelet på ett annat OS. Vilket jag tänkte att jag skulle testa, dock är det en väldigt tråkig lösning till ett problem att behöva boota till ett annat OS.

Det tål att nämnas att Dota2 är det enda spelet jag har problem med, spel som Overwatch, CS, Apex etc fungerar flawless.
Idér uppskattas.
Har även sett att det är massor med användare på Steam som har detta problem.

https://www.reddit.com/r/DotA2/comments/6mg5ji/i_finally_foun...

Du har ju testat MKT, sjukt att ett sånt spel fryslaggar med denna spec.

| Intel i7 4790K @4,7Ghz | Noctua NH-U14S | ASUS Z97-PRO GAMER |
| EVGA NEX750B 750W | G.Skill Ripjaws X 16GB @1600Mhz |
| Fractal Design R4 | EVGA GeForce GTX 980 Ti GAMING ACX 2.0+ |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2013

Det enda jag kan tänka mig är att spelet inte fungerar med din specifika hårdvarukonfiguration. Det kan bero på en eller flera delar. Du kan göra en tråd på reddit och/eller dev.dota2.com för mer hjälp och tips.

Klicka på citera när du ska svara någon!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007

Tycker att det låter som ett nätverkskortsrelaterat problem. Har du uppdaterat bios? Senaste drivare för nätverkskretsen?

/Lucas

Ett kompromisslöst spöke
Louqe Ghost S1 w. external psu and 140mm Kraken x41 (without tophat)

7700k delid @5ghz/1,3v | LPX 16GB @2666c14 |
RX580/8GB 1315/2100 @980mv

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2016

Trasiga minnen kanske? Testa köra memtest.

Skickades från m.sweclockers.com

AMD Ryzen R7 1700 | Gigabyte Aorus X370 Gaming K5 | Corsair Vengence LPX 32GB | Fractal Design Define C | Corsair Hydro H110i | MSI GTX 1060 6GB Gaming X | Samsung 850 PRO SSD 250 GB + Sandisk Ultra II SSD 480 GB + Western Digital Red 3 TB |

Trädvy Permalänk
Medlem
Registrerad
Jul 2003

Kanske köra spelet på endast några av dina cores samt testa att sänka minnes-inställningar kanske

Skickades från m.sweclockers.com

X2 3800+ A64 Manchester (10*240, 2400 mhz 1.55v), MSI K8N NEO 2 Platinum, 2048 mb Corsair TwinX 3200C2 (2.5-3-3-8, 200 mhz, 2.75v), AIW X800XT (544/544), 74 gb Raptor, 250 Seagate, Tagan 480w

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

Kolla event viewer efter crashen
Då borde du se vad som jävlas.

Hittade den här också: https://www.dotainternational.com/how-to-fix-dota-2-crashes/

Kanske är nåt du inte testat

Skärm Samsung 32" C32JG50 144Hz | CPU Ryzen 5 2600X | GPU AMD Vega 64 vattenkyld | Moderkort Asus Rog Strix B350-F Gaming | Minne 16 GB Corsair CL15 Vengeance | HDD 1 TB NVMe Samsung 970 Evo | Chassi Lian Li O11 Dynamic Svart

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@martak:
Eventviewer ger mig ingen crash. eller ja, jag har inte kollat efter jag faktiskt säger åt den att stänga av spelet när den är "not respnosive" men väntar man så kommer det igång igen.

Värt att kolla.

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@Vispsleven: Värt att testa, tycker bara att det är konstigt att det skall ha börjat nu men har fungerat innan.
Dota fungerar även utmärkt på en ryzen 1700 här i hemmet, vilket har 8c16t

men värt att testa. Tack för förslaget.

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@Vispsleven: Glömde även säga att mina minnen körs på 2400mhz, inte så farligt mycket högre än stock. men värt att göra ett test så klart. (2133mhz = non oc på moderkortet)

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@Zahedee: Tvivlar på det, men utesluter inte scenariot, will check! Tack för förslaget.

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@erssn: Kör nyaste bios (som ej är beta)
Fullt uppdaterade nätverkskorts drivare. direkt tagen från downloadcenter.intel

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@Treant: Spelet har fungerat utmärkt med samma hårdvara ända skillnaden är att förr körde jag ett 980ti på den, som sedan blev ett tag 780. vilket båda fungerade utmärkt med windows 10.
Sen nu med 2080ti slutade det fungera, så tänkte att jag testade med 780 igen, tyvärr så har jag problemet där.
Körde som sagt DDU och testade nya drivare och även DDU med äldre drivare. tyvärr finns problemet nu.

så känns som det borde isåfall vara något med en nyare version av windows 10 som orsakar det!

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

@hznn: Ja det är ganska frustrerande.
Känns som det mesta hade jag testat i den där tråden, men värt att kolla om det är windows defender som spökar! Tack.

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

Update:
Jag streamade lite för att få det på video:
https://www.twitch.tv/videos/440425201

Allt annat på datorn fungerar fint när spelet hänger sig.
Jag testade att ta ned CPU cores, så nu använde den bara 6 st av 12.

Trädvy Permalänk
Medlem
Registrerad
Jul 2003

Du kan ju testa en minnesmodul också samt se om det gör någon skillnad med annat nätagg om du har ett liggandes

X2 3800+ A64 Manchester (10*240, 2400 mhz 1.55v), MSI K8N NEO 2 Platinum, 2048 mb Corsair TwinX 3200C2 (2.5-3-3-8, 200 mhz, 2.75v), AIW X800XT (544/544), 74 gb Raptor, 250 Seagate, Tagan 480w

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013
Skrivet av Vispsleven:

Du kan ju testa en minnesmodul också samt se om det gör någon skillnad med annat nätagg om du har ett liggandes

Givetvis.
Nätagget har jag svårt att tro att det är boven. har en EVGA Supernova P2 1000w (har givetvis fler nätagg här, men tror jag är för lat för just för att testa det )
Har nu också testat att köra minnerna på 2133mhz, ingen skillnad.

Trädvy Permalänk
Medlem
Registrerad
Jul 2003

Du råkar inte ha ett grafikkort över också? Testa det isf, har för mig det var något med vissa 2080ti som hade defekta minnen typ.

X2 3800+ A64 Manchester (10*240, 2400 mhz 1.55v), MSI K8N NEO 2 Platinum, 2048 mb Corsair TwinX 3200C2 (2.5-3-3-8, 200 mhz, 2.75v), AIW X800XT (544/544), 74 gb Raptor, 250 Seagate, Tagan 480w

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

Kör du dubbla sladdar från ditt nätagg eller kör du en single-kabel med splitter?

Mitt Vega 64 crashade också i Dota men funkade i några andra spel. När jag bytte till två separata kablar så fungerade allting bra.

Skärm Samsung 32" C32JG50 144Hz | CPU Ryzen 5 2600X | GPU AMD Vega 64 vattenkyld | Moderkort Asus Rog Strix B350-F Gaming | Minne 16 GB Corsair CL15 Vengeance | HDD 1 TB NVMe Samsung 970 Evo | Chassi Lian Li O11 Dynamic Svart

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013
Skrivet av Vispsleven:

Du råkar inte ha ett grafikkort över också? Testa det isf, har för mig det var något med vissa 2080ti som hade defekta minnen typ.

11. DDU , Installing another GPU + NEW and OLD drivers.

Har testat att byta 2080ti till ett GTX 780. (780 fungerar utmärkt med dota i en annan dator) med fräsha drivare, DDU till nyaste möjliga. och även DDU till äldre drivare. tyvärr samma fel.

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013
Skrivet av martak:

Kör du dubbla sladdar från ditt nätagg eller kör du en single-kabel med splitter?

Mitt Vega 64 crashade också i Dota men funkade i några andra spel. När jag bytte till två separata kablar så fungerade allting bra.

Jag kör 2 sladdar från nätagget!

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

Uppdatering:
Att köra spelet med Windows 7 har fungerat felfrit hela kvällen. 6 games i rad.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Jag har liknande problem och det beror på att datorn är överklockad. Ändrar jag alla settings till default så fungerar det. Oerhört frustrerande...

2TB WD :: SSD 250GB Samsung EVO :: 16gb corsair vengence 1600mhz :: Intel i7 9700K @5ghz :: Fractal Design r4 vit :: Sapphire Vega 64+ nitro :: Asus z97-A :: EVGA Supernova g2 750+ :: Sennheiser HD650 :: O2/Odac :: Asus