Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Dator stendöd

Hej!

Kollade in väderprognosen på klart.se när det plötsligt small till i datorn och allting slocknade helt och hållet, det finns inte ett liv i burken.
Någon som varit med om något liknande?
Om PSUn lägger av lär ju ingenting fungera men kan moderkort eller processor eller något annat göra så att ingenting tänds.
Tar tacksamt emot tips.

Det här är vad datorn innehåller:
Moderkort: Asus Z97A
Processor: Intel 4790K
Kylare: Cooler Master Hyper 212 EVO
Ramminne: Crucial Ballistix Sport 16Gb 1600Mhz
Grafik: Asus GTX 1070 ROG Strix OC x2 SLI
PSU: OCZ 650W

Mvh
Rickard

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Rick: Högst troligt så är väl allra minst ditt nätagg trasigt. Du kan ju börja med att lukta på de olika delarna du har och se om du känner om det luktar något speciellt från någon del. Om t.ex nätagget luktar bränt eller så. Kolla om det sitter säkringar i ditt nätagg. Kan ju varit en sådan som smällde till.

Samtidigt så är det väl ett 8+ år gammalt nätagg du har så köpa ett nytt kanske är på tiden ändå.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Rick: Tar du ut delarna så blir det lättare att avgöra vilken som eventuellt luktar. Vissa nätagg har jag hört kan smälla när de går sönder.

I allmänhet är nästan alla grejer, kablar och porten de kopplats till kända för att kunna orsaka död dator, startfel mm.

Tex mus, tangentbord, USB kabel, USB pryl, kringutrustning, diskar, DVD, kablar till diskar/DVD, chassifläktar, fläktkontroller, grafikkort, andra kort mm som INTE behövs så länge datorn är död (fläktar inte snurrar normalt) så vill du vara säker så tar du bort dom.

Vissa behövde nollställa bios (CMOS) efter att de tagit bort tex trasig mus innan datorn startade normalt igen. Gör sen antingen som det står i moderkorts manualen eller ta bort batteriet en stund som ser ut som ett mynt en stund. Strömkabeln ska vara utdragen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@ToddTheOdd:
Tack för svar

Har plockat ut allting, luktat och synat men jag kan inte hitta vad det skulle kunna vara. Öppnade även nätagget men såg inget som kunde ha föranlett smällen och några säkringar lyckades jag inte att hitta.

Du har helt rätt nätagget börjar bli till åren så det kanske är lika bra att skaffa ett nytt oavsett.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Hur ansluter du till internet? Fiber eller gammaldags koppar? Jag som bor på landet så går åskan alltid in den vägen (kopparn) och mycket kan gå sönder. Varit med om att i stort sett allt brunnit upp när det tagit vägen nätverkskort, moderkort (HDD-kontroller), ut till HDD och sedan jordats i nätagget. Har massa extra skydd numera så det brukar begränsa sig till modemet bara. Gör av med ett om året ungefär och då drar jag ändå ut kablarna så fort jag åker hemifrån eller hör åska.

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av Rick:

Hej!
Kollade in väderprognosen på klart.se när det plötsligt small till i datorn och allting slocknade helt och hållet
Mvh
Rickard

Sa prognosen något om åska??

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@panpo98:
Tack för svar

Jag har inte varit med om att någon datorkomponent har gått sönder tidigare så därför har jag lite dålig koll på just det.

Om nätagget lägger av så förstår jag att datorn kan bli lika död som när sladden inte sitter i väguttaget men om det är något annat så känns det som att något borde reagera när man trycker på startknappen eller powerknappen på moderkortet.

Har haft ut allting och gått igenom alla delar men finner inget synligt fel eller något som luktar bränt, inte i nätagget heller.

Men som ToddTheOdd nämnde så är ju nätagget gammalt, så jag tror jag provar med att köpa ett nytt, så får jag utgå från det.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@ubbe1:
Ja faktiskt, det hade mullrat lite tidigare under dagen men inget under kvällen när detta hände.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2002

@rick
Du kan tvångsstarta nätagget genom att kortsluta två poler på atx-kontakten. Dra ur allt anslutet och testa om nätagget startar utan något inkopplat. Startar det inte så vet du ju att det är trasigt, men om den startar så kan du fortfarande inte vara säker på att den är hel.

Skickades från m.sweclockers.com

MB: Asus ROG Hero | CPU: i4770@4,6GHz | RAM: 16GB@1600 | GPU: 6970 | STORAGE: 2*120GB SSD | COOLING: Custom, Water

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@MultiMan:

Via fiber och trådlöst mellan dator och router. Brukar också ha för vana att dra ur sladdarna och det hade mullrat lite tidigare under dagen men inget under kvällen när detta hände. Hitintills har inte åskan orsakat att något har gått sönder men någon gång ska kanske vara den första

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@SpaceMan:

Tack för det tipset

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@Rick: Det finns en guide här för hur man startar nätagget manuellt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@perost:
Mången tack för den länken

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Hej igen!

Stort tack till er som tog er tid och svarade.
Har nu plockat ut nätagget ur datorn och testat det enligt den metod som jag fick länken till och det är inte ett enda liv det agget. Har även kopplat in en fläkt och en ledslinga men ingenting startade eller tändes.
Så nu har jag skickat efter ett sådant här: EVGA Supernova G3 850W från Inet för 1099kr.

Än en gång stort tack för era svar

Mvh
Rickard

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

@Rick: Tänk bara på att väldigt mycket mer kan gå sönder när åskan träffar på det sättet, så ha inte för stora förhoppningar på bara ett ny nätagg.

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@MultiMan:
Ja man får hoppas att det inte var åskan och och att övriga delar har klarat sig.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@ToddTheOdd: Jodå, nätagget var det som hade lagt av men även moderkortet har fått sig en smäll, B2 dimmern har lagt av har testat allt möjligt. Med båda minnena monterade startar inte datorn, tar jag minnet ur B2:an så startar den utan problem och allt funkar fint. Har provat att byta plats på minnena men med samma resultat.

Är det någon som har ett moderkort ATX sockel 1150 Z97 i bra skick så köper jag det gärna.

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Rick: Du har ju 4 platser att placera minnena på. Kanske får offra att köra dual-channel då men kan ju vara ett alternativ? Fast det kanske är så du kör nu? Eller hur är det du kör och vad exakt är det som är trasigt? Du har väl A1, A2, B1, B2. Är det enbart B2 som är trasig?

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@ToddTheOdd: Är inte så kunnig på detta men instruktionsboken säger att första ramminnet ska sättas i A2, andra ramminnet i B2 innan man fyller på i de övriga om nu har fyra ramminnen.
Jag har två 8Gb och datorn startar bara om jag sätter ett minne i A2, innan åskan så funkade det med ett minne i B2 också.
Att sätta ett ramminne i någon annan Dimm än A2 medför bara att datorn inte startar, vet inte med det kanske går att lösa i Bios men har inte kunnat hitta någon sådan funktion.
Singel-channel funkar men tyvärr inte dual-channel.
Man vill ju gärna ha justa grejer även om det inte är av senaste snitt

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Rick: Har du prövat att växla dina minnen i A2-positionen så du vet att ditt 2a minne är ok? Nu vet jag inte hur mycket du har testat och det är ju mycket möjligt att du redan har testat det. Inget roligt med enbart 1 fungerande minnesplats på moderkortet men verkar som det varit något fel på ditt moderkort sedan tidigare. För nog ska man kunna köra i både A1 och A2 fast det då blir single channel. Men möjligt att det inte går på vissa moderkort.

Så då blir det väl att leta red apå beg moderkort vilket kanske inte blir et lättaste eller byta till dig/köpa 1 st 16 GB sticka istället för 2x8 GB.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

@ToddTheOdd: Jodå har provat att flytta runt minnena och båda fungerar i A2, så jag får nog försöka få tag på ett annat Z97 kort.
Tack för att du har engagerat dig i det här