Fick svart skärm efter byte av kylpasta, köpte ny grejer men fortfarande svart skärm.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Fick svart skärm efter byte av kylpasta, köpte ny grejer men fortfarande svart skärm.

Hej! Jag skulle byta kylpasta på min dator förra veckan och när jag ska starta datorn igen så går den igång men skärmen är helt svart. Jag antar att det är processorn som fick nån kortslutning eller nått. Jag hade ändå planer på att köpa nya grejer så jag beställer nytt moderkort, processor och ram.

Igår kom grejerna jag beställde och jag kopplar in allt som det ska, men konstigt nog så blir det samma sak här. Dator går igång men får inte någon kontakt med skärm. Jag har testat olika kablar, jag har testat koppla till en annan skärm, jag har testat att sätta mitt grafikkort i annan dator och det fungerar som det ska så det är det grafikkort som är sönder.

Jag har tom. testat att byta nätagg och kablar och även hårddisk men det blir exakt samma sak. Vad kan detta beror på? Man blir ju något irriterad när man beställt nya grejer och det ändå inte fungerar fast jag har testat alla olika lösningar jag kan komma på.

Någon som har något tips? Skulle uppskattas så otroligt mycket om nån kom med en lösning på detta.

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

@hejsanbabe: Har du testat med annan bildskärmskabel? T.ex. DP istället för HDMI eller tvärtom. Vad har du köpt för komponenter? Märke/modell osv.

Asus ROG Maximus XI Extreme • Intel Core i9 9900K • Noctua NH-D15
Corsair Vengeance LPX Black DDR4 3200MHz 2x8GB • Asus GeForce GTX 1070 Dual OC
Phanteks Eclipse P600S White • Be Quiet SP E9 CM 580W • Dell UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Basse: asus rog strix f-gaming, intel i-7 8700k och 16gb ram DDR4. Nej jag har bara testat med 2 olika kablar. Kan testa med hdmi kabel senare ikväll. Men jag tvekar att det kommer hjälpa.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2015

Det du säger är ju att du mer eller mindre byggt en helt ny dator och fortfarande har samma problem. Det låter rimligt att det i så fall inte handlar om datorn utan att det handlar om t.ex skärm eller skärmkabeln. Det enda annars jag kan tänka mig är att ditt chassi på något udda sätt blivit skadat så det kortsluter båda moderkorten eller dyl. Har väldigt svårt att se detta i praktiken dock.

Jag vet att det är en dum fråga: Men du kopplar in skärmkabeln i grafikkortet och inte i moderkortet antar jag?

ASUS ROG MAXIMUS VIII HERO || i7 Skylake 6700K @ 4.6 Ghz || Noctua NH-D14 w/ 2x FD Venturi HP-14 Fläktar|| Corsair Vengeance LPX DDR4 3200MHz 16GB|| MSI 1070 Gaming X || NZXT H440 || Supernova G2 850w || W10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Chrisism8: Ja jag har kopplat till grafikkortet. Jag har även testat 2 olika kablar och 2 olika skärmar men blir samma sak. Så ja riktigt skumt det här, som du säger det är som en helt ny dator, men ändå samma problem.

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

@hejsanbabe: Testa ta ur grafikkortet och använd moderkortets utgångar istället. Annars har jag ingen aning, verkar väldigt skumt.

Asus ROG Maximus XI Extreme • Intel Core i9 9900K • Noctua NH-D15
Corsair Vengeance LPX Black DDR4 3200MHz 2x8GB • Asus GeForce GTX 1070 Dual OC
Phanteks Eclipse P600S White • Be Quiet SP E9 CM 580W • Dell UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Basse: Ja, jag får testa ikväll efter jobbet. Ska testa att koppla ur allting också och koppla in igen och se om det funkar.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@hejsanbabe: När du bytte kylpasta, hur gjorde du? Monterade du endast av kylaren, eller tog du även ur några kablar och/eller andra komponenter? Det kan ge en ledtråd till vad som gått snett.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@perost: Nej jag tog endast av kylaren men själva processorn satt så hårt klistrad så den följde med, så jag fick ta loss den med händerna och sätta fast på plats igen, sedan la jag på kylpasta och och satte dit fläkten.

Men som sagt jag har nu beställt nya grejer och det är fortfarande svart. Så det är mest det det jag är ute efter att lösa. Jag tog inte ut några andra kablar eller komponenter nej.

Trädvy Permalänk
Medlem
Registrerad
Apr 2003

Låter som böjda pins i sockeln i både nya och gamla moderkortet, vilket är tyvärr lätt hänt. Det räcker med att råka snudda lite så är moderkortssockeln körd. Kan det vara det?

Skickades från m.sweclockers.com

| 8700K | ASUS Z370-F STRIX | Deepcool 240 EX | G.Skill Trident Z 16GB 3000Mhz | ASUS GTX 1080 Strix | SAMSUNG 970EVO 500GB | Evga 1600W P2 | ACER XB271HU | NZXT H440W |

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

Ett tips att lossa en kylare är att ALLTID vrida loss den samtidigt dra väldigt lite uppåt.
Har lossat en kylare som jag inte orkade vrida loss med händerna utan fick ta till en stor polygrip (40-50cm lång) för att kunna få tag runt kylaren och vred försiktigt fram o tillbaks med mer o mer kraft tills den började röra sig och sen fram o tillbaks 2-3 gånger till innan den släppte.

Cpu/moderkort funkar fortfarande många år senare.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Vad hade du för komponenter innan och vad har du nu? Lyser några lysdioder på moderkort eller så?

Har ditt moderkort en knapp för att starta datorn eller är det bara chassit? Vissa moderkort har en knapp också. Annars tar du en skruvmejsel och kortsluter de två pins på moderkortet som du kopplar chassits strömknapp till. Det har hänt att strömknappar lagt av, det har också hänt den bästa datorbyggaren man slagit av strömknappen på nätaggregatet.

Lättast när man felsöker är att plocka bort felkällor. Så följande konfiguration är det som gäller. INGET annat. Finns det grafik integrerad i moderkort/CPU ska grafikkortet bort också.
Moderkort (24-pins ATX strömkontakt)
Processor (Kylare , 4-/8-pins strömkontakt bredvid från nätaggregatet)
Grafikkort (Skärm + Kabel och ev. Strömkontakter i det)
Nätaggregat

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Majed: På den gamla är det möjligt, men på den nya la jag i så försiktigt så det kan inte vara möjligt, om det inte var fabriksfel redan då.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Okej jag testade att koppar ur allting och satte tillbaka allt. Fungerade fortfarande inte. Jag tog ut grafikkortet och kopplade direkt till moderkortet och då startar datorn. Men jag har testat geafikkortet i annan dator och då funkar det.. Så det är inte sönder.

Kan det vara så som någon sa här innan att jag måste koppla ur grafikkortet som är inbyggt i moderkortet? Och hur gör jag det isånnafall har aldrig varit med om det förut.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Ta ur batteriet på moderkortet några min när datorn är avstängd och strömsladden ej i.

Sätt tillbaka allt och prova igen.
Detta återställer allt i bios.

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Testat grafikkortet i en annan slot?

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

ström till GPU från PSU? Låter som nätagget inte levererar kräm till GPU.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Mordekai:

ström till GPU från PSU? Låter som nätagget inte levererar kräm till GPU.

Jadu. Kan vara. Men jag har mars gaming MPII750 750W. Borde inte det räcka?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Åsa-Nisse:

Testat grafikkortet i en annan slot?

Har gjort.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Ister:

Ta ur batteriet på moderkortet några min när datorn är avstängd och strömsladden ej i.

Sätt tillbaka allt och prova igen.
Detta återställer allt i bios.

Ingen bra koll på hur man gör detta. Ska jag ta bort alla andra komponenter först? Är det bara pilla ur batteriet eller hur gör man? Letade i instruktionerna hittade inget på det.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003
Skrivet av hejsanbabe:

Hej! Jag skulle byta kylpasta på min dator förra veckan och när jag ska starta datorn igen så går den igång men skärmen är helt svart. Jag antar att det är processorn som fick nån kortslutning eller nått. Jag hade ändå planer på att köpa nya grejer så jag beställer nytt moderkort, processor och ram.

Igår kom grejerna jag beställde och jag kopplar in allt som det ska, men konstigt nog så blir det samma sak här. Dator går igång men får inte någon kontakt med skärm. Jag har testat olika kablar, jag har testat koppla till en annan skärm, jag har testat att sätta mitt grafikkort i annan dator och det fungerar som det ska så det är det grafikkort som är sönder.

Jag har tom. testat att byta nätagg och kablar och även hårddisk men det blir exakt samma sak. Vad kan detta beror på? Man blir ju något irriterad när man beställt nya grejer och det ändå inte fungerar fast jag har testat alla olika lösningar jag kan komma på.

Någon som har något tips? Skulle uppskattas så otroligt mycket om nån kom med en lösning på detta.

prova ta ur moderkortet och lägg på en moderkorts kartong, med antistat påse och koppla in nätdel o minnen samt grafikkortet och testa. bara för man byter kylpasta ska det inte ge såna problem. om du la en liten "klick i mitten av ihs" . så du inte hade kletat över hela processorn så det rann ner i socket då är det illa. jag brukar göra denna procedur ifall chassit orsakar så moderkortet inte funkar osv. samt testa olika dimm platser för minnena o byt

kom o tänka på om moderkortet stöder core i7 8700K ? ska den inte ha chipset z270 ? eller funkar z370 som TS har ? jupp den stöder om bios är 0408 är kortet uppdaterat med nyaste bios ???

@hejsanbabe kan du bekräfta att bios är uppdaterat till 0408 på ditt nya kort den stöder inte 8700k annars

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av pytonOrm:

prova ta ur moderkortet och lägg på en moderkorts kartong, med antistat påse och koppla in nätdel o minnen samt grafikkortet och testa. bara för man byter kylpasta ska det inte ge såna problem. om du la en liten "klick i mitten av ihs" . så du inte hade kletat över hela processorn så det rann ner i socket då är det illa. jag brukar göra denna procedur ifall chassit orsakar så moderkortet inte funkar osv. samt testa olika dimm platser för minnena o byt

kom o tänka på om moderkortet stöder core i7 8700K ? ska den inte ha chipset z270 ? eller funkar z370 som TS har ?

Nu vet jag inte om du läste hela inlägget men jag har struntat i dom gamla delarna och köpt nya då det ändå var dags för nytt. Men jag får alltså ingen bild när när jag kopplar till grafikkortet utan bara när jag kopplar till moderkortet. Ja moderkortet stöder 8 generationen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av pytonOrm:

prova ta ur moderkortet och lägg på en moderkorts kartong, med antistat påse och koppla in nätdel o minnen samt grafikkortet och testa. bara för man byter kylpasta ska det inte ge såna problem. om du la en liten "klick i mitten av ihs" . så du inte hade kletat över hela processorn så det rann ner i socket då är det illa. jag brukar göra denna procedur ifall chassit orsakar så moderkortet inte funkar osv. samt testa olika dimm platser för minnena o byt

kom o tänka på om moderkortet stöder core i7 8700K ? ska den inte ha chipset z270 ? eller funkar z370 som TS har ? jupp den stöder om bios är 0408 är kortet uppdaterat med nyaste bios ???

@hejsanbabe kan du bekräfta att bios är uppdaterat till 0408 på ditt nya kort den stöder inte 8700k annars

Hur kollar jag det?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Det kan även vara så att ditt moderkort inte stödjer processorn om inte bios är uppdaterat innan.

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003
Skrivet av hejsanbabe:

Nu vet jag inte om du läste hela inlägget men jag har struntat i dom gamla delarna och köpt nya då det ändå var dags för nytt. Men jag får alltså ingen bild när när jag kopplar till grafikkortet utan bara när jag kopplar till moderkortet. Ja moderkortet stöder 8 generationen.

Skickades från m.sweclockers.com

vad för grafikkort har du ? den borde ju funka på nyare moderkort som du har då jag har äldre moderkort o kör med rtx serien så det låter som ditt gpu är fel på då o inte mobot. om du får bild med kabeln till mobot o inte gpu.n

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av hejsanbabe:

Ingen bra koll på hur man gör detta. Ska jag ta bort alla andra komponenter först? Är det bara pilla ur batteriet eller hur gör man? Letade i instruktionerna hittade inget på det.

Skickades från m.sweclockers.com

Komponenterna ska vara kvar.

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003
Skrivet av hejsanbabe:

Hur kollar jag det?

Skickades från m.sweclockers.com

fick du bild med kabeln till moderkortet sa du nyss ? då kan du ju gå direkt till bios o kolla om biosen är nyaste som jag sa

du kan kolla med cpu-z också för info om det

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Ister:

Det kan även vara så att ditt moderkort inte stödjer processorn om inte bios är uppdaterat innan.

Hur kollar jag det och hur uppdaterar jag?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av pytonOrm:

fick du bild med kabeln till moderkortet sa du nyss ? då kan du ju gå direkt till bios o kolla om biosen är nyaste som jag sa

du kan kolla med cpu-z också för info om det

Som du märker är jag inte direkt en veteran när det kommer till sånt här. Ska kolla om jag får till det! Tack.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003

Version 2001
2019/05/169.98 MBytes
ROG STRIX Z370-F GAMING BIOS 2001
"Updated IRST for the latest Intel processors to support Intel Optane memory.
*Please make sure to update RST driver to 17.2.6.1027 version or later for better compatibility."

är nyaste tydligen *

du laddar ner den här på usb sticka https://www.asus.com/se/Motherboards/ROG-STRIX-Z370-F-GAMING/...

zippa upp filen först på usb sedan använder du flash verktyg i bios

hoppas vi kan hjälpa dig så mycket som möjligt.

du kan göra så här för o uppdatera från bios *

https://www.youtube.com/watch?v=ivDY1kH8xKw