Intryck av Ryzen 3000-serien från forumet – problem och förslag på lösningar

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av robko:

Vad programmet gör är detta

It’s for updating the embedded controller firmware

Så det är bara en update tool och inget du behöver köra hela tiden för att saker ska fungera.

Jo, jag vet. Men för mig som inte har Windows installerat innebär det en massa extra krångel, och antyder även att Gigabyte inte bryr sig om oss som använder andra operativsystem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av perost:

Jo, jag vet. Men för mig som inte har Windows installerat innebär det en massa extra krångel, och antyder även att Gigabyte inte bryr sig om oss som använder andra operativsystem.

Det gör i princip ingen tillverkare, eller kan du nämna några med *nix firmware tools?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av vampire-x:

Det gör i princip ingen tillverkare, eller kan du nämna några med *nix firmware tools?

Jag har inte sett någon annan tillverkare som har något sånt verktyg oavsett OS.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Jag har uppdaterat mikrokod i både Intel-processorer och Nvidia-grafikkort med Windows-verktyg. För att inte tala om Intel ME.

Skickades från m.sweclockers.com

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
CH VII Hero 2700X 32GB@3400/c16(B-Die) H150i 1080Ti RM850x H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001

Okej uppföljning här nu. Fick det att fungera med alla 4 minnesmodulerna.

Första gånga jag flashade så flashade jag från F3->F5->F30->F31>F40->F41a (special BIOS jag fick från Gigabyte Support)

Sedan blev jag tipsad om detta (vilket jag missade);

1. If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F31 before F40
2. Before update BIOS to F40, you have to install EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU

Körde EC FW Update Tool som såg ut att flasha tillbaka till F3.

Efter det körde jag sedan flashningen i Windows (@BIOS) istället för Q-Flash upp till F41b som just hade kommit. Ser ut att fungera klockrent nu? Även i 3200 MHz, dock sitter jag fortfarande på R1700 då jag inte swappat CPU:n än men tror det ska fungera även med R3900x?

Mycket gladare nu, då det funkar nu! Visade sig vara användarfel alternativt den senare F41b som gjorde det.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av iRonNuke:

Okej uppföljning här nu. Fick det att fungera med alla 4 minnesmodulerna.

Första gånga jag flashade så flashade jag från F3->F5->F30->F31>F40->F41a (special BIOS jag fick från Gigabyte Support)

Sedan blev jag tipsad om detta (vilket jag missade);

1. If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F31 before F40
2. Before update BIOS to F40, you have to install EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU

Körde EC FW Update Tool som såg ut att flasha tillbaka till F3.

Efter det körde jag sedan flashningen i Windows (@BIOS) istället för Q-Flash upp till F41b som just hade kommit. Ser ut att fungera klockrent nu? Även i 3200 MHz, dock sitter jag fortfarande på R1700 då jag inte swappat CPU:n än men tror det ska fungera även med R3900x?

Mycket gladare nu, då det funkar nu! Visade sig vara användarfel alternativt den senare F41b som gjorde det.

bra att det löste sig. kan nästan garantera att det kommer fungera med 3900x serien då den minnescontrollern är bättre. mina corsair lpx som vägrade gå över 2993mhz gick direkt upp till sina 3200mhz utan bekymmer på min 3700x.

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Kör med en 3800x nu och aldrig varit med om en så varm CPU och då kör jag med en d15.
Ca 80 grader stock inställningar med ett gigabyte x580-i när man stressar.

Och bara öppna en mapp i Windows får fläktarna att varva upp fullt och då har jag egen fläktkurva.

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av Ister:

Kör med en 3800x nu och aldrig varit med om en så varm CPU och då kör jag med en d15.
Ca 80 grader stock inställningar med ett gigabyte x580-i när man stressar.

Och bara öppna en mapp i Windows får fläktarna att varva upp fullt och då har jag egen fläktkurva.

Min 3700x går mellan 50-60 alltid, oavsett prime95 eller idle, något är väldigt fel i BIOS/microcode. 1.45v idle, 1.1v 100% load...

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Hmm, min 3900x idlar på 30-40 grader och toppar runt 67 grader stresstest, detta på x370 mobo med normalt höga spänningar för boost (upp till 1.5V max vid 1c 4600MHz)

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Ok, min har volt runt 1.4 och flera kärnor toppar 4.6GHz under stress så ska kolla om det går att klocka ner den lite manuellt.

2x16Gb Corsair @ 3200MHz

Något som är konstigt är att min Samsung 970 Evo plus ligger hela tiden mellan 70-80 grader.
På z390 bordet låg den nästan stabilt runt 50

Kan det vara sensorer som buggar lite?

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Ister:

Ok, min har volt runt 1.4 och flera kärnor toppar 4.6GHz under stress så ska kolla om det går att klocka ner den lite manuellt.

2x16Gb Corsair @ 3200MHz

Något som är konstigt är att min Samsung 970 Evo plus ligger hela tiden mellan 70-80 grader.
På z390 bordet låg den nästan stabilt runt 50

Kan det vara sensorer som buggar lite?

Verkar inte vara problem här iaf.

Har en del WHEA korrigerade fel i event viewer men har inte stött på en korrupt fil ännu pga detta, kört SFC ett par gånger sen igår & det har ännu inte hittat några fel, dock kör jag standard drivarn från MS

3DMark | R7 1800x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17 (sr-bdie@ 3466c14) | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2010
Skrivet av iRonNuke:

Okej uppföljning här nu. Fick det att fungera med alla 4 minnesmodulerna.

Första gånga jag flashade så flashade jag från F3->F5->F30->F31>F40->F41a (special BIOS jag fick från Gigabyte Support)

Sedan blev jag tipsad om detta (vilket jag missade);

1. If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F31 before F40
2. Before update BIOS to F40, you have to install EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU

Körde EC FW Update Tool som såg ut att flasha tillbaka till F3.

Efter det körde jag sedan flashningen i Windows (@BIOS) istället för Q-Flash upp till F41b som just hade kommit. Ser ut att fungera klockrent nu? Även i 3200 MHz, dock sitter jag fortfarande på R1700 då jag inte swappat CPU:n än men tror det ska fungera även med R3900x?

Mycket gladare nu, då det funkar nu! Visade sig vara användarfel alternativt den senare F41b som gjorde det.

Härligt att höra att det löste sig

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001
Skrivet av Ister:

Kör med en 3800x nu och aldrig varit med om en så varm CPU och då kör jag med en d15.
Ca 80 grader stock inställningar med ett gigabyte x580-i när man stressar.

Och bara öppna en mapp i Windows får fläktarna att varva upp fullt och då har jag egen fläktkurva.

Kanske inte så bra applicerad kylpasta? Märkte stor skillnad mellan de två gångerna jag installerade min 3900x. Nu sista gången ligger tyvärr tempen på ca 80 vid full load mot ca 70 grader vid full load tidigare... Kör Corsair H100x.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av iRonNuke:

Kanske inte så bra applicerad kylpasta? Märkte stor skillnad mellan de två gångerna jag installerade min 3900x. Nu sista gången ligger tyvärr tempen på ca 80 vid full load mot ca 70 grader vid full load tidigare... Kör Corsair H100x.

Edit: den va bra applicerad, kan amd ha glömt skriva 2x före TDP värdet?
Mycket skumt 3800x går varmare stock än min 9700k klockad till 5.2GHz som drar 160w med samma kylare.

Orkar inte ha en dator som man får köra fläktarna på 80-100% när man surfar runt på nätet.

Hoppas det löser sig.

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Ister:

Edit: den va bra applicerad, kan amd ha glömt skriva 2x före TDP värdet?
Mycket skumt 3800x går varmare stock än min 9700k klockad till 5.2GHz som drar 160w med samma kylare.

Orkar inte ha en dator som man får köra fläktarna på 80-100% när man surfar runt på nätet.

Hoppas det löser sig.

Minus offset på Vcore så sjunker tempen.

Notebook Envy 15" 4K IPS 7500U 16GB@2133 256GB NVMe USB-C
CH VII Hero 2700X 32GB@3400/c16(B-Die) H150i 1080Ti RM850x H700
Z87-A 4790K 16GB@2133/c11 NH-D14 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N (LDAC)

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2001

@Ister: Går att ändra fläktkurvan också. Det gjorde jag, väldigt aggressivt fläktkurva. Alltså, 30-40% upp till 60 C tror jag. Sedan så rätt kraftig stegring mot 85 C 100%.

Minus på offset på Vcore funkar också som Ister skrev. Gjorde några grader tidigare när jag testade det.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Ister:

Edit: den va bra applicerad, kan amd ha glömt skriva 2x före TDP värdet?
Mycket skumt 3800x går varmare stock än min 9700k klockad till 5.2GHz som drar 160w med samma kylare.

Orkar inte ha en dator som man får köra fläktarna på 80-100% när man surfar runt på nätet.

Hoppas det löser sig.

Kan också vara fel på CPU:n eller moderkortet, din temp är hur som helst inte normal.

AMD Ryzen 7 1700 | Vega RX 64 Super | 64 GB Corsair @2933 MT/s | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W.
AMD FX8350 | Polaris RX 460 4 GB | 32 GB Kingston ECC | https://valid.x86.fr/0q5pkm | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Med risk för att minnas fel nu.. Men har inte AMD ett program där man kan ställa in alla möjlig paramuttrar (vcore osv) direkt ifrån OS:et och att man faktiskt kan exportera & importera dessa inställningar mellan varandra?

Jag läser saker rörande temperatur såsom fläktkurva, volt hit och dit.. Visst tänker jag rätt i att det kommer finnas åtskilliga profiler för detta inom kort?
För vår famij så blir det uppgradering till hösten och då Ryzen givetvis, så det finns en anledning till att jag frågar

Trädvy Permalänk
Medlem
Registrerad
Apr 2002

Vad gäller Nvidia-grafik och Ryzen 3000 så är ju det egna intrycket att det verkar rätt risigt i nuläget.

Många pratar om blåskärmar men jag har nu en 3800x-baserad maskin som oftast ger svart skärm direkt när Windows kickar igång de egna grafikdrivrutinerna + då WHEA-errors i eventloggen.
Är väl kanske bara ett annat symptom av samma fel, känns som att i mitt fall är det bara själva grafikdrivrutinerna som rasar, utan att dra med sig hela operativet (om man trycker på powerknappen så stänger Windows ned sig snällt, om man loggar in via Remote Desktop så funkar det).

Jag testade massor av varianter (inkl. DDU) och körde in de aktuella Nvidia-drivrutinerna (431.36), men det blev hela tiden så att någon gång ibland så startade datorn med bild men oftast inte.

Hursomhelst, vad jag ville säga är att för mig så funkade följande workaround:
Safe mode -> DDU -> se till att inställningen för att Windows ska automatinstallera drivrutiner är på.

Windows 10 (1903) fick då installera den version av Nvidias drivrutiner som Microsoft tillhandahåller, vilket var 388.13. Knappast det senaste alltså (släpptes 2017-10-30), men det fina i kråksången är att den versionen verkar fungera konsekvent (peppar peppar).

Kanske att någon annan också kan ha nytta av detta i väntan på att Nvidia (och/eller AMD) får ordning på detta på riktigt.

AMD Ryzen7 3800X || Gigabyte X570 Ultra || Evga GTX 1080Ti || Crucial Ballistix Sport 3200 64GB || Samsung 950 Pro 512GB || Samsung 960 Pro 1024GB || XB270HU 1440p IPS G-Sync