Mina fönsterrutor i windows hackar vid dragning.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2010

Mina fönsterrutor i windows hackar vid dragning.

Hej, jag har stött på ett jättedrygt problem som jag verkligen inte kan hitta felet på och jag har försökt googla, men jag vet själv inte riktigt vad jag ska söka på.. Det enda jag har fått fram antigen är att man har olika HZ inställt på skärmarna eller hög mouse polling rate.
inget av de stämmer på mig här.

Så jag har nu filmat problemet i stället så ni kan se själva och förhoppningsvis kan hjälpa mg om vad det är för fel.

Här kan ni se lagget jag pratar om, ingenting hänger med liksom.

https://imgur.com/a/3zbCdz8

här kan ni se hur de ser ut efter en omstart
verkar funka helt normalt då.

https://imgur.com/a/38TyTJ3

Jag tror att detta fenomen uppstår efter en längre tid spelande av diverse spel ( spelar ingen roll vilket spel jag spelar, händer efter alla spel )

Här är mina komponenter

CPU : i7 3770k
PSU : Corsair RM750X 750W v2
GPU : MSI GeForce GTX 1070 8GB Gaming X
RAM : G.SKILL Ripjaws X Series 16gb
Moderkort : MSI Z77A-GD65 ATX

Jag har en liten överklock på datorn också. 4Ghz som ska vara stabil. I värstafall får jag väl testa stänga av överklocken, känns inte riktigt som att det är det som är felet då jag har haft samma modekort å cpu i många år

ja jag vet inte.. Hoppas någon kan hjälpa mig, för jag bli lite tokig på detta..

mvh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

@realtek1337:

Har haft exakt samma problem i två dagar nu. Kolla under enhetshanteraren om dit grafikkort strular, det gjorde det för mig. Av någon anledning så valde Windows att på eget initiativ installera en drivrutin som ej fungerar och som då genererade denna felkoden "Windows has stopped this device because it has reported problems. (Code 43)".

En tillfällig lösning var att avinstallera grafikkortet i från enhetshanteraren och sedan starta om datorn, men risken är att problemet kommer tillbaka.

2500K - 16GB - 1TB - 1060

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2017

Ditt problem låter som ett drivrutinsproblem.

Jag skulle gått denna väg: ladda ner senaste grafikdrivrutiner, ladda ner DDU (display driver uninstaller), dra ur internetsladden, avinstallera nuvarande grafikdrivare med DDU, starta om datorn, installera drivarna du laddat ner sedan innan och till sist peta in internetsladden igen. Lycka till!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2010

Ja jag kan inte se i någon logg eller enhetshanteraren att någon drivrutin till grafikkortet ska ha krånglat.

Glömde även påpeka att jag nyligen köpte en ny SSD å gjorde även en helt ren ominstallation av windows ( var ca 6-7 veckor sen )

Men jag ska testa att göra en till ren installation av grafikkortet med DDU!

Annars kanske de är så illa så att min grafikkort håller på å ger upp? Borde kanske testa ett annat grafikkort å se om det blir samma.
vore halvjobbigt, fortfarande ett bra grafikkort och lite dyrt :/

Tack för svaren !

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2017

Hur har det gått?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2010

@trattgunnar: Gjorde precis som du skrev. Är samma sak fortfarande :/

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2008

En liten fråga. Hade du detta problem innan ominstalleringen?

Skickades från m.sweclockers.com

HAF 932 | Intel Original kylare | Asus P8Z77-V LX | Intel i5 3570K 3.4GHZ | Corsair Vengence 1600mhz 12 gb DDR3 | Nvidia GTX 970 4GB | Intel 330 120gb SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Spotify och "Your Phone" från Microsoft gör att hela Windows börjar lagga när jag har dessa fönster fokuserade.

Är det någon slags dålig optimering som är felet då?

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S(4x BioniX F140mm+1x Noctua NF-A15) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jul 2010

@stig86: Ja de vill jag minnas att jag hade, tror det börja tidigare iår men jag har inte suttit så mycket vid datorn så har inte orkat brytt mig om det förens nu liksom.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Sep 2008
Skrivet av realtek1337:

@stig86: Ja de vill jag minnas att jag hade, tror det börja tidigare iår men jag har inte suttit så mycket vid datorn så har inte orkat brytt mig om det förens nu liksom.

Är du osäker så testa med någon äldre version av grafik driver. Bara för att utesluta nya buggar.

Skickades från m.sweclockers.com

HAF 932 | Intel Original kylare | Asus P8Z77-V LX | Intel i5 3570K 3.4GHZ | Corsair Vengence 1600mhz 12 gb DDR3 | Nvidia GTX 970 4GB | Intel 330 120gb SSD