M2 ssd kan inte hittas

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

M2 ssd kan inte hittas

Hej,

Har nyligen köpt en m2 ssd Corsair MP510 som jag tänkt koppla på mitt Asus Prime z370-p
Corsair MP510
Asus z370-p

Mitt problem är dock att jag inte kan upptäcka ssd i Windows (varken utforskaren eller disk management), och det känns inte som att BIOS hittar den korrekt heller. Jag får enbart upp den som boot device men den listas inte bland upptäckta hårddiskar. Har flyttat den fram och tillbaka mellan m.2_1 och m.2_2 med samma resultat.

Notera även i bilderna nedan att m.2_1 aldrig visas i sata-listan av någon anledning, varken i easy eller advanced mode.

BIOS

Tacksam för råd och förslag!

Mvh,
Johan

Trädvy Permalänk
Medlem
Plats
--
Registrerad
Apr 2009

Hej,

Prova stäng av "CSM" och ändra secure boot till "other OS" istället för windows UEFI.
Detta var jag tvungen att göra för att kunna installera windows på min m2.

Intel i9 7900x @ 4.5Ghz| 32GB Corsair Dominator |@ 3200 Mhz Asus x299 Rampage VI | Gigabyte 1080 Xtreme Gaming

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2008
Skrivet av Mishy:

Hej,

Prova stäng av "CSM" och ändra secure boot till "other OS" istället för windows UEFI.
Detta var jag tvungen att göra för att kunna installera windows på min m2.

exakt, stänga av "CSM" brukar lösa problemet.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2003

Eftersom den är en NVME SSD så listas den inte i SATA listan. Om du får upp den i boot listan så bör den finnas i Windows sen också?

Trädvy Permalänk
Medlem
Registrerad
Jul 2019
Skrivet av Mishy:

Hej,

Prova stäng av "CSM" och ändra secure boot till "other OS" istället för windows UEFI.
Detta var jag tvungen att göra för att kunna installera windows på min m2.

Hade inte tänkt installera OS då jag redan har en dedikerad ssd för det, på denna tänkte jag bara installera spel, men detta löste mitt problem!

Tack och bock!