Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

[löst]Ny dator startar ej!? Asus rog/2400g

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019

[löst]Ny dator startar ej!? Asus rog/2400g

Byggde ihop datorn igår och allt flöt på hur bra som helst hela dagen.

Kommer hem idag och datorn startar inte...
Asus rog loggan lyser sen snurrar fläktarna igång typ 1sek för att sen stanna.
Nätverkslampan lyser.

Asus rog b450 f gaming
2400g
Corsair 16gb 3000mhz

Har testat slagit av strömmen antal ggr
Tagit ut ram, satt alla kontakter mm.

Någon som har tips!?

Och distanserna sitter självklart på plats

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019

Cx650 psu funderar om det är de som ställer till det, jag testade gemtestet och psu fläkten går inte igång den känns död men skumt att lamporna lyser, men det kanske är uppdelat.
Ska försöka få tag på ett annan psu och testa.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Låter som kortslutning någonstans, testa plocka ur del för del och se om det startar

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av Oppna:

Låter som kortslutning någonstans, testa plocka ur del för del och se om det startar

Har gjort det, plockat bort allt inkl moderkortet samma sak hela tiden asus rog loggan lyser fläktarna drar igång 1sek sen stannar det.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2017

Prova en ram sticka i taget. Se till att dem sitter i rätt slot. Vilken som är rätt hittar du i moderkortets manual.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009

Nätdelen brukar vara den skyldiga i fall som detta iom att det har rullat tidigare.

Köp ett nytt, öppna försiktigt och testa. Skulle det mot förmodan inte fungera ändå så lämna tillbaka det på öppet köp då det troligen är något annat.

Edit:
Kan ju vara åskan som get ditt system en "zap".

CPU: 3600 / NH-U12A
GPU: 2070s ~2050Mhz
RAM: 16GB 3200Mhz

Tips: Akta dig för forum experterna, fråga tillverkaren istället.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av trattgunnar:

Prova en ram sticka i taget. Se till att dem sitter i rätt slot. Vilken som är rätt hittar du i moderkortets manual.

Har testat detta utan resultat

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av hakd:

Nätdelen brukar vara den skyldiga i fall som detta iom att det har rullat tidigare.

Köp ett nytt, öppna försiktigt och testa. Skulle det mot förmodan inte fungera ändå så lämna tillbaka det på öppet köp då det troligen är något annat.

Edit:
Kan ju vara åskan som get ditt system en "zap".

Aa ska se om jag får tag på ett beg. Segt att köpa nytt när jag precis köpt ett. Ska åka in med den här o se va dom säger.

Åskan kan det inte vara då jag inte har grejerna ikopplade när jag inte är hemma.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

Satan vilket oflyt. Doftar det något om PSUn? När du sa du testat med 1 ram-sticka, är det utan grafik och andra komponenter i? Kommer du in i BIOS?

Tror att de flesta PSUs inte sätter igång fläktarna förräns den uppnår en viss temperatur.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Tog du rätt kablar? Dvs de som kom med till psu? Kan hända när man tar några andra.

Jag hade även testat att bygga utanför chassit innan jag sprungit och köpt nya delar

Skickades från m.sweclockers.com

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av Ocre:

Satan vilket oflyt. Doftar det något om PSUn? När du sa du testat med 1 ram-sticka, är det utan grafik och andra komponenter i? Kommer du in i BIOS?

Tror att de flesta PSUs inte sätter igång fläktarna förräns den uppnår en viss temperatur.

Nej ingen doft va jag tänkt på...så segt med helt ny setup när allt lirade så bra.
Jag har en dell som jag ska testa psun i idag efter jobbet se om den funkar då annars åker jag in med den o hoppas dom byter den eller om man får byta till en bättre modell? Läst nu att många haft problem med cx modellerna.

Det är 2400g så har inget grafikkort utan jag kör på vega.

Jag har kopplat ur alla komponenter och testat men hela tiden samma sak.

Kopplar i nätsladden slår på brytaren.
Asus rog loggan tänds
Trycker på power knappen
Fläktarna drar igång 1sek sen stannar dom.
Sen händer inget om jag trycker på power knappen utan jag måste slå av o på brytaren för att kunna trycka på power knappen igen och fläktarna gå igång i 1sek för att sen stanna som innan.

Får inga pip eller nått det är som den typ inte har kraft att dra igång datorn eller nått.

Funderade först på om den låg i nått sleepmode men har ju brytit strömmen och lossat batteriet utan några resultat.

Slarvigt skrivet men hoppas ni förstår.
Ska testa koppla psu till delldatorn och se hur det går.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av Oppna:

Tog du rätt kablar? Dvs de som kom med till psu? Kan hända när man tar några andra.

Jag hade även testat att bygga utanför chassit innan jag sprungit och köpt nya delar

Skickades från m.sweclockers.com

Jag har har testat moderkortet löst också samma sak.
Använder endast kablar som följde med.

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Dabswe:

Nej ingen doft va jag tänkt på...så segt med helt ny setup när allt lirade så bra.
Jag har en dell som jag ska testa psun i idag efter jobbet se om den funkar då annars åker jag in med den o hoppas dom byter den eller om man får byta till en bättre modell? Läst nu att många haft problem med cx modellerna.

Det är 2400g så har inget grafikkort utan jag kör på vega.

Jag har kopplat ur alla komponenter och testat men hela tiden samma sak.

Kopplar i nätsladden slår på brytaren.
Asus rog loggan tänds
Trycker på power knappen
Fläktarna drar igång 1sek sen stannar dom.
Sen händer inget om jag trycker på power knappen utan jag måste slå av o på brytaren för att kunna trycka på power knappen igen och fläktarna gå igång i 1sek för att sen stanna som innan.

Får inga pip eller nått det är som den typ inte har kraft att dra igång datorn eller nått.

Funderade först på om den låg i nått sleepmode men har ju brytit strömmen och lossat batteriet utan några resultat.

Slarvigt skrivet men hoppas ni förstår.
Ska testa koppla psu till delldatorn och se hur det går.

Skickades från m.sweclockers.com

Det där låter som PSU kortslutningskydd. Jag kan möjligtvis ha testat att göra precis samma sak nämligen när jag tog fel SATA kontakt till en disk förra veckan. Förloppet sker exakt som du beskriver med att den flashar till en sekund sen får man reseta.

Du skriver att du testat att plocka ur alla komponenter, menar du då att starta med absolut mest barebone? Vad händer om du försöker starta datorn endast med 8pin CPU power, 24 pin ATX power, CPU fläkt och ram? Koppla bort alla andra sladdar från Mobo och PSU. Om det inte fungerar, eller kanske är det du menar?

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av Oppna:

Det där låter som PSU kortslutningskydd. Jag kan möjligtvis ha testat att göra precis samma sak nämligen när jag tog fel SATA kontakt till en disk förra veckan. Förloppet sker exakt som du beskriver med att den flashar till en sekund sen får man reseta.

Du skriver att du testat att plocka ur alla komponenter, menar du då att starta med absolut mest barebone? Vad händer om du försöker starta datorn endast med 8pin CPU power, 24 pin ATX power, CPU fläkt och ram? Koppla bort alla andra sladdar från Mobo och PSU. Om det inte fungerar, eller kanske är det du menar?

Har testat det, både med och utan 8pin. samma sak hur lite eller mkt komponenter jag har kopplat så får jag ändå samma resultat.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Registrerad
Nov 2017

@Dabswe: PSUs doftar ofta ifall de går sönder. Men du POSTar inte då helt enkelt? Har du ett moderkort där du kan se hex-koder när du försöker boota? Isåfall skulle jag rekommendera att läsa av den då det brukar ge någon form av hint.

Har du testat installera om windows med en färskt nedladdad iso som du lagt på USB?
Testat att resetta CMOS?
Har du monterat av CPUn och kollat sockeln efter böjda pins?
Kollat så CPU fläktarna spinner upp?
Ifall de inte gör det så koppla i och ur dem. Viktigt att de sitter i rätt kontakter, antagligen märkta med CPU.
Kan vara värt att ta ur och sätta i CPUn igen då det kan vara dålig kontakt etc. Ifall datorn inte känner av att CPUn kommer få någon kylning kommer den vägra att boota t.ex.
Kan vara värt att koppla ur och i kablarna från PSUn, alltså 24pin och 8pin.

Det är lite svårt då det kan bero på så många olika saker, så lika bra att köra igenom någon form av checklista.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009
Skrivet av Dabswe:

Aa ska se om jag får tag på ett beg. Segt att köpa nytt när jag precis köpt ett. Ska åka in med den här o se va dom säger.

Åskan kan det inte vara då jag inte har grejerna ikopplade när jag inte är hemma.

Skickades från m.sweclockers.com

Är agget nytt med ?

CPU: 3600 / NH-U12A
GPU: 2070s ~2050Mhz
RAM: 16GB 3200Mhz

Tips: Akta dig för forum experterna, fråga tillverkaren istället.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av hakd:

Är agget nytt med ?

Ja det är nytt.

Och nu har jag testat nätagget i min delldator och jag får exakt samma sak där.
Där får jag dock en orange lampa som blinkar och nr 1-3 på fronten. Måste googla om det är någon slags felkod ”optiplex 780”

Då kan jag sluta felsöka o konstantera att agget de är fel på antar jag.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009
Skrivet av Dabswe:

Ja det är nytt.

Och nu har jag testat nätagget i min delldator och jag får exakt samma sak där.
Där får jag dock en orange lampa som blinkar och nr 1-3 på fronten. Måste googla om det är någon slags felkod ”optiplex 780”

Då kan jag sluta felsöka o konstantera att agget de är fel på antar jag.

Skickades från m.sweclockers.com

Surt att det inte höll längre, var det ett corsair ?
Bara bruka garanti eller ångerrätt (påpeka att produkten är paj bara).

CPU: 3600 / NH-U12A
GPU: 2070s ~2050Mhz
RAM: 16GB 3200Mhz

Tips: Akta dig för forum experterna, fråga tillverkaren istället.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av hakd:

Surt att det inte höll längre, var det ett corsair ?
Bara bruka garanti eller ångerrätt (påpeka att produkten är paj bara).

Aaa ska in imorgon och se vad dom säger jag va lite impulsiv när jag beställde men kommer byta ut till en gold version iaf.

tips på ett bättre?

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2012
Skrivet av Dabswe:

Ja det är nytt.

Och nu har jag testat nätagget i min delldator och jag får exakt samma sak där.
Där får jag dock en orange lampa som blinkar och nr 1-3 på fronten. Måste googla om det är någon slags felkod ”optiplex 780”

Då kan jag sluta felsöka o konstantera att agget de är fel på antar jag.

Skickades från m.sweclockers.com

Har ditt en sån där speaker i chassit? Brukar vara en liten cylinderliknande högtalare som man ansluter direkt i moderkortet. Den brukar pipa till kort vid uppstart när allt är som det ska
Annars tycker jag att nr 1-3 samt en orange lampa låter som ett problem med minnet. Har du testat att ta ut och bara testa med en RAM-sticka? Och sedan testa den i samtliga RAM-slots?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av Icecrystal:

Har ditt en sån där speaker i chassit? Brukar vara en liten cylinderliknande högtalare som man ansluter direkt i moderkortet. Den brukar pipa till kort vid uppstart när allt är som det ska
Annars tycker jag att nr 1-3 samt en orange lampa låter som ett problem med minnet. Har du testat att ta ut och bara testa med en RAM-sticka? Och sedan testa den i samtliga RAM-slots?

Kan inte va minnesproblem för delldatorn startar utan problem med sin org. Psu, fläkten går inte ens igång på den.
Jag har testat allt möjligt samma resultat hur jag än vrider o vänder på det och nu fick jag samma resultat på dellen så jag åker in med mitt nya cx650 och ska försöka byta till ett gold. Om dom inte ger mig en likadan bara. Tycker man borde kunna betala mellanskillnaden och köpa en bättre.

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2012
Skrivet av Dabswe:

Kan inte va minnesproblem för delldatorn startar utan problem med sin org. Psu, fläkten går inte ens igång på den.
Jag har testat allt möjligt samma resultat hur jag än vrider o vänder på det och nu fick jag samma resultat på dellen så jag åker in med mitt nya cx650 och ska försöka byta till ett gold. Om dom inte ger mig en likadan bara. Tycker man borde kunna betala mellanskillnaden och köpa en bättre.

Skickades från m.sweclockers.com

Ah, ok. Åk in med den, det låter som du har en bra anledning.

Trädvy Permalänk
Medlem
Plats
Isla de Muerta
Registrerad
Okt 2009
Skrivet av Dabswe:

Aaa ska in imorgon och se vad dom säger jag va lite impulsiv när jag beställde men kommer byta ut till en gold version iaf.

tips på ett bättre?

Skickades från m.sweclockers.com

EVGA håller grym kvalitet men kostar också endel.
Ägt, tangentbord, PSU och vattenkylning ifrån Corsair. Man blir alltid besviken på vilken kvalitet man får.

CPU: 3600 / NH-U12A
GPU: 2070s ~2050Mhz
RAM: 16GB 3200Mhz

Tips: Akta dig för forum experterna, fråga tillverkaren istället.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019
Skrivet av hakd:

EVGA håller grym kvalitet men kostar också endel.
Ägt, tangentbord, PSU och vattenkylning ifrån Corsair. Man blir alltid besviken på vilken kvalitet man får.

Okej aa jag har hört gott om dom ockaå, ska kolla va dom har hemma på lager. Så segt att sitta utan dator :/

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Dabswe:

Okej aa jag har hört gott om dom ockaå, ska kolla va dom har hemma på lager. Så segt att sitta utan dator :/

Skickades från m.sweclockers.com

Kan slå ett slag för seasonic också. Men i den prisklassen verkar det vara ganska hugget som stycket mellan corsair, evga och seasonic

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2019

Tack alla för hjälp, va in och hämtade ett evga 650 gold modell nu rullar datorn på fint igen 😁

Måste vara nogranare när jag väljer komponenter nästa gång och inte bara impulsvälja. Läxan lärd

Skickades från m.sweclockers.com

b450
Ryzen 3000g oc
tx650
Corsair 16gb 3200 Mhz