Trädvy Permalänk
Medlem
Registrerad
Aug 2019

Postar inte

Hej!

Jag har en stationär dator som inte postar efter jag stoppa i en nätverkskabel så frös den.

Jag har ingen aning om speccs då den inte startar.

Testat och dragit ut strömmen och låtit den va i 30 min och startas endå inte.

Tips?

Tack på förhand!

Trädvy Permalänk
Brons i quiz
Plats
Kinna
Registrerad
Jan 2012

Ta av sidopanelen så kan du iallafall få reda på vilket moderkort du har.

8600K 4,3 GHz @ 1.05V Ghost S1
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

@Chefen2: ta ut cmos batteriet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Chefen2: Ibland när man nollställer bios (tagit bort strömkabeln och CMOS batteriet som ser ut som ett mynt) så kan man behöva ta bort flera saker innan nollställningen fixar fel.

EXAKT vad mer som kan behöva tas bort beror på EXAKT vad du menar med startar inte, postar inte. Andra som bett om hjälp har menat allt från helt död datorn till att något i Windows inte startar. Du kan börja med nätverkskabeln du nämnde.

Är datorn död så tar du bort ALLT utanför datorn utom strömkabeln som går till väggen. Inne i datorn tar du bort ALLA diskar/DVD, kablarna till dom, grafikkortet, andra kort, chassi fläktar mm som inte behövs. Allihopa och porten de kopplats till är ökända för att orsaka startfel, död dator, ingen bild, frysningar mm.

Lever datorn sätter du tillbaka grafikkortet och försöker få bild. Ibland kan man koppla skärmen till moderkortet men processorn måste numera ha grafikstöd för att få bild på det sättet. Grafikkortet måste också tas bort HELT. Vissa gjorde misstaget att bara ta bort strömkablarna som vissa bättre grafikkort behöver och då kan den fortsätta orsaka fel.

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Chefen2:

Hej!

Jag har en stationär dator som inte postar efter jag stoppa i en nätverkskabel så frös den.

Jag har ingen aning om speccs då den inte startar.

Testat och dragit ut strömmen och låtit den va i 30 min och startas endå inte.

Tips?

Tack på förhand!

Drog du ur nätverkskabeln igen efteråt? Om du öppnar ena sidan och tittar på moderkortet efter du tryckt på powerknappen. Lyser det någon diod på moderkortet? Lyser det någon diod baktill på nätverkskortet? Snurrar cpu/psu-fläkten till en samtidigt som du trycker på powerknappen?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!