Forumdelen sponsras av

Kommer inte åt router utanför nätverk (får två olika WAN-IP'n)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005

Kommer inte åt router utanför nätverk (får två olika WAN-IP'n)

Jag har lite problem med min fiberuppkoppling (Telia Öppen Fiber/Bahnhof).
Installationen ser ut som följer: nätverksuttag i hall -> patchat till nätverksuttag i vardagsrum -> fiberomvandlare (CTS HES-3106) -> Router (ASUS RT-55N) -> klientdatorer och server.

WAN-IP enligt router: 100.xxx.xxx.xxx
WAN-IP enligt t.ex. whatsmyip.org: 154.xxx.xxx.xxx

Har domännamn länkade till IP 100.xxx.xxx.xxx men kommer varken åt SSH-server, webb-server eller andra tjänster. Har testat att länka domännämnen till 154.xxx.xxx.xxx men då funkar det varken att komma åt domännamnen från inuti nätverket eller utanför.

Vet inte riktigt hur jag ska få mediaomvandlaren att ge routern samma IP som klienterna.

DELETE, DELETE! ..hmm, typing delete does not delete.

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005

WAN-IP enligt router: 100.xxx.xxx.xxx
WAN-IP enligt t.ex. whatsmyip.org: 154.xxx.xxx.xxx

Du är bakom NAT du kan således inte nå den utan att be om en Public IP från din ISP.

Ghost S1 Large Top,Intel 9900K,Kraken X62,Z390 Phantom Gaming-ITX,32 GB GSKILL LED@CL14@3740,Nvidia 2080ti, Samsung 970 EVO 1TBx2 Raid0, Dell UP3218K,HP OMEN 35

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Palme_570:

WAN-IP enligt router: 100.xxx.xxx.xxx
WAN-IP enligt t.ex. whatsmyip.org: 154.xxx.xxx.xxx

Du är bakom NAT du kan således inte nå den utan att be om en Public IP från din ISP.

Ah, ok. Då vänder jag mig till Bahnhof med frågan. Tack för hjälpen

*Edit:

Kunde man tydligen göra själv på https://dhcp.bahnhof.se

tillägg, mest för egen skull

DELETE, DELETE! ..hmm, typing delete does not delete.