Samsung A8 kan inte kännas igen.

Permalänk
Medlem

Samsung A8 kan inte kännas igen.

Lite hjälp här behövs. försöker hjälpa syrrans man med hans mobil som inte vill connecta till datorn. när man kopplar in den kommer det bara upp "The USB device you connected to this computer mailfunctioned, and windows does not recognize it. Try reconnecting the device, if windows still does not recognize it your device may not be working properly"
Vad kan jag göra åt detta?

Permalänk
Medlem

Prova att göra en tvingad omstart på telefonen, To force your Samsung A8 to restart, press and hold the Power button and the Volume Down button simultaneously for about 10 seconds or until your device restarts.

Permalänk
Medlem
Skrivet av Coca:

Prova att göra en tvingad omstart på telefonen, To force your Samsung A8 to restart, press and hold the Power button and the Volume Down button simultaneously for about 10 seconds or until your device restarts.

Hjälpte inte. blir samma

Permalänk
Medlem

@PrOxY_1337: Varför ska den anslutas till en dator?

Provat på en annan dator?

Permalänk
Medlem

Kan vara USB kabeln som kanske är defekt.

Samt att när man kopplar in så väljer man i telefonen "Filöverföring"

Och denna kanske kan hjälpa.

Permalänk
Medlem

Provat flera gånger med den videon men fungerar inte.
Kabeln fungerar på mina andra mobiler, provat andra datorer samt portar men problemet kvarstår på denna mobil bara.

Permalänk
Medlem

Har gjort en hel fabriksåterställning på mobilen utan att importera säkerhetskopian men är ändå likadant på olika datorer samt att de fungerar utmärkt med de andra mobilerna.
-Känns dock liiite som att de är typ glapp i kontakten på mobilen för när de väl plingar till i datorn o den hittar mobilen så försvinner den igen efter typ 2sek o sen poppar upp sen försvinner osv.

Permalänk
Medlem
Permalänk
Medlem
Skrivet av PrOxY_1337:

-Känns dock liiite som att de är typ glapp i kontakten på mobilen för när de väl plingar till i datorn o den hittar mobilen så försvinner den igen efter typ 2sek o sen poppar upp sen försvinner osv.

Har du provat med en annan kabel, typ kabeln som följde med telefonen? För det du beskriver känner jag igen från andra utrustningar & det var kabeln.