Forumdelen sponsras av

Ethernet kabel uttaget har slutat fungera, inget händer (Wi-Fi helt ok dock)

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Ethernet kabel uttaget har slutat fungera, inget händer (Wi-Fi helt ok dock)

Hej!
Över natten nu så har nätverkskabel uttaget bara slutat fungera till min stationära dator. Den har Wi-Fi vilket den verkar hitta och det fungerar men när jag drar ur och sätter i kabel igen så händer absolut ingenting. Inget nätverk eller något, det är som att uttaget inte existerar.

Drog in samma kabel in i en laptop och där fungerar ethernet kabeln helt utan problem.
Har testat att starta om routern, startat om datorn och bytt port men inget fungerar.

Felsökningen verkar inte kunna hjälpa mig för den pekar ju bara på att Wi-Fi fungerar felfritt, men jag vill hellre ansluta med kabel då Wi-Fi är segare.

Hur kan jag felsöka vidare eller har mitt uttag/nätverkskort bara gått sönder över natten?

EDIT: Lampan på uttaget blinkar när en kabel sitter i som vanligt

Trädvy Permalänk
Medlem
Plats
Tivedsskogen
Registrerad
Nov 2006

Har du kollat så att det interna nätverkskortet är aktiverat eller om Windows har hittat nån "ny" drivrutin som inte fungerar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

@Ldarax:

Såhär ser mina hanterare ut för nätverkskort. Är inte super haj på datorer och jag vet inte hur jag kan kontrollera uppdateringar osv.
Dessa kort enligt henteraren verkar fungera, men jag vet inte hur detta såg ut innan uttaget gick sönder så jag har inget att gå på.