Stora ikoner på sidan av skärmen?

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Stora ikoner på sidan av skärmen?

Hej. Har en gammal laptop på jobbet (fritidshem) som mest används till YouTube. Nu är det nåt konstigt som gör att det inte funkar som det ska.

Se bild.

Stora ikoner som ligger över sidan liksom. Vad kan man göra för att fixa? Supporten tyckte datorn borde bytas ut. Men innan det blir så kanske det går att lösa så länge?

Rubrik /mod
Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

@Baeck: Jag vet inte vad det är för problem men en återställning av Windows borde hjälpa och är inte svårt. Används den bara för Youtube och liknande så behöver du ju inte göra backup eller något utan bara köra på med återställningen.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Kan ju vara så enkelt som att blåsa ur kakor/historik/cache/etc. ur webbläsaren. Eller är det någon annan sida som är drabbad av detta problem?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Ser nästan ut som att det är fel i inläsningen av sidan, provat att byta till IE/chrome/firefox? Edge webbläsaren är ju lika användbar som shorts i en snöstorm..

Glöm inte att gilla bra inlägg!

AMD Ryzen 7 2700X | ASUS ROG STRIX GeForce RTX 2060 6GB OC Gaming |
Fractal Design Meshify S2 (Blackout) | ASUS ROG STRIX X470-F Gaming |
G.Skill Trident Z RGB 3200mhz 16GB | Samsung 970 EVO Series 500 GB M2 | Seasonic Focus Plus 750W

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av snajk:

@Baeck: Jag vet inte vad det är för problem men en återställning av Windows borde hjälpa och är inte svårt. Används den bara för Youtube och liknande så behöver du ju inte göra backup eller något utan bara köra på med återställningen.

Hade gärna gjort det.. Men har inte tillgång till att göra det tyvärr. Kommunens support som måste fixa sånt.. O de ville inte ens göra det för den är så gammal.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av loefet:

Kan ju vara så enkelt som att blåsa ur kakor/historik/cache/etc. ur webbläsaren. Eller är det någon annan sida som är drabbad av detta problem?

Testade det.. Funkar ej. Verkar vara vara YouTube som det är så på. Google logga in knapp kommer upp också.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Farthinder:

Ser nästan ut som att det är fel i inläsningen av sidan, provat att byta till IE/chrome/firefox? Edge webbläsaren är ju lika användbar som shorts i en snöstorm..

Har inte tillgång till att installera nåt 😔 Hade gärna bytt till annan.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

@Baeck: Internet explorer ( utan tilllägg ) tror jag finns som standard i alla windows under fliken "windows accessories" eller sv.Tillbehör/hjälpmedel i startmenyn? om det inte är borttaget/blockerat av företaget?

Glöm inte att gilla bra inlägg!

AMD Ryzen 7 2700X | ASUS ROG STRIX GeForce RTX 2060 6GB OC Gaming |
Fractal Design Meshify S2 (Blackout) | ASUS ROG STRIX X470-F Gaming |
G.Skill Trident Z RGB 3200mhz 16GB | Samsung 970 EVO Series 500 GB M2 | Seasonic Focus Plus 750W

Trädvy Permalänk
Medlem
Registrerad
Feb 2015
Skrivet av Farthinder:

@Baeck: Internet explorer ( utan tilllägg ) tror jag finns som standard i alla windows under fliken "windows accessories" eller sv.Tillbehör/hjälpmedel i startmenyn? om det inte är borttaget/blockerat av företaget?

Ska kolla det

Skickades från m.sweclockers.com